Jump to content

Foto

Como tirar a página inicial de Sites do Internet Explorer



Existem 7 respostas neste tópico

#1 Getalves    

Getalves
  • Participante
  • 44 mensagens

Publicado 22 April 2004 - 09:57 AM

Ola!
Espero que alguém possa me ajudar, pois estou com problemas no “Internet Explorer”, ao inicia-lo , o Windows exibe uma tela de pesquisas com o seguinte nome “about:blank | Microsoft Search the web. ”, apesar de que no campo endereço do Menu aparece a expressão “about:blank” , já acessei a opção no menu “Ferramentas, e dentro deste entrei em “Opções de Internet”, alterei a configuração para que ao iniciar o “Internet Explorer ” exiba a página “about blank” ou a página inicial da empresa, no entanto o explorer insiste em mostrar na barra de endereço “about blank” e a tela “about:blank | Microsoft Search the web.”, já abri o Editor do Registro (Iniciar/Executar/"regedit")e naveguei na árvore de diretórios HKEY_LOCAL_ MACHINESoftwareMicrosoftIntenet Explorer Main. Talvez eu não tenha acessado a opção correta, portanto se alguém souber como faze-lo, por favor me dêem uma força.
Atenciosamente
Getalves..

Microsoft Windows 2000
Serviço pack 3
Intel® Pentium 4 CPU 1.6 GHz
Memória 128 MB
Windows 2000
Oficce 2000


'http://www.babooforum.com.br/idealbb/images/smilies/4.gif



#2 GTVerdao    

GTVerdao
  • Participante
  • 63 mensagens

Publicado 25 April 2004 - 10:32 AM

bem, você já tentou editar o atalho do Internet Explorer ??? Faça o seguinte, va nas propriedades no atalho por onde você costuma abrir o Internet Explorer e altere o que esta no campo OBJETO (normalmente fica o seguinte: "C:Arquivos de programasInternet ExplorerIEXPLORE.EXE"). Modifique-o colocando -nohome apos o atralho, deixando assim: "C:Arquivos de programasInternet ExplorerIEXPLORE.EXE" -nohome

#3 Getalves    

Getalves
  • Participante
  • 44 mensagens

Publicado 26 April 2004 - 09:09 AM

----------------
GTVerdao escreveu:

bem, você já tentou editar o atalho do Internet Explorer ??? Faça o seguinte, va nas propriedades no atalho por onde você costuma abrir o Internet Explorer e altere o que esta no campo OBJETO (normalmente fica o seguinte: 'C:Arquivos de programasInternet ExplorerIEXPLORE.EXE'). Modifique-o colocando -nohome apos o atralho, deixando assim: 'C:Arquivos de programasInternet ExplorerIEXPLORE.EXE' -nohome

----------------

Caro GTVerdao
Em primeiro lugar quero lhe agradecer pela atenção a mim dispensado.
Bem eu efetuei a alteração, dei um click com o botão direito no ícone de abertura do Intenert Explorer, onde abriu a janela “Propriedades de iniciar o navegador Internet Explorer.”, no campo OBEJETO eu efetuei a alteração como você me disse para "C:Arquivos de programasInternet ExplorerIEXPLORE.EXE" – nohome
Feito isto dei um click com o botão esquerdo, para abri o navegador Internet Explorer, foi aí que, que lê exibiu o seguinte endereço http://auto.search.m...ch=5&prov=

No entanto quando vou até “Ferramentas, Opções da Internet”, para alterar este endereço para qualquer outro, no entanto ele continuo remetendo para o endereço http://auto.search.m...ch=5&prov=, também fiz a alteração para a nossa página inicial da intranet, e continua com o mesmo endereço.
Valeu muito obrigado
Getalves


#4 sasquat20    

sasquat20
  • Participante
  • 19 mensagens

Publicado 26 April 2004 - 09:26 AM

aí é problema !!!

Bom isso com certeza vai ser um spayware, portanto tente rodar algum programa anti-spayware. Outra dica é a que você falou que tentou fazer e não deu certo que seria entrar no registro.Na chave HKEY_USERS.DefaultSoftwarePoliciesMicrosoftInternet ExplorerControl PanelHomepage, altere o valor 1 para 0, feito isso você entra na propriedades do Internet Explorer e altere o endereço de página inicial conforme você queira. Tente isso se não der certo a gente faz outros teste.


Espero ter ajudado.


Abraços

#5 Getalves    

Getalves
  • Participante
  • 44 mensagens

Publicado 27 April 2004 - 02:06 PM

sasquat20
Boa Tarde.

Em primeiro lugar quero agradecer sua atenção.
Apensar de sua boa vontade em me ajudar eu não consegui encontrar o registro no Windows(HKEY_USERS.DefaultSoftwarePoliciesMicrosoftInternet ExplorerControl PanelHomepage).
Pena que não consegui colocar a imagem.
[ ]´s
Getalves




#6 sasquat20    

sasquat20
  • Participante
  • 19 mensagens

Publicado 27 April 2004 - 02:57 PM

GeTalves
Boa tarde !

Como assim não conseguiu achar esse registro ??? Façao o seguinte entre no registro vá em localizar e tente digitar o nome do site que está em sua página inicial...se ele localizar você tenta deletar ou mudar como explicado anteriormente.

Abraços

#7 Yogourt    

Yogourt
  • Participante
  • 2193 mensagens

Publicado 27 April 2004 - 04:20 PM

Olá Getalves,

 

você quase acertou o caminho no registro...

 

A arvore correta é HKEY_CURRENT_USERSoftwareMicrosoftInternet ExplorerMain na chave startpage. Mas como já disseram antes, é bom você dar uma olhada em possíveis spywares. Também seria interessante atualizar teu Windows já que pela tua assinatura ele está apenas com o SP3.

 



#8 Getalves    

Getalves
  • Participante
  • 44 mensagens

Publicado 29 April 2004 - 01:57 PM

Ola Yogurte

Eu encontrei o endereço da chave, no entanto efetuei a alteração de "about:blank" para a página inicial da empresa "http://masterintra", e reiniciei o PC, mas nada mudou continua aparecendo a fatidíca pagina.
Teria algo mais para ser feito????
Até agora não consegui endereço de onde originou a referida, pois é única coisa que consigo nesta página é isto "about:blank | Microsoft Search the web", atraves de um click com o botão direito na tal tela.
Não consegui colocar imagem novamente, ainda descubro como faz.
[ ]´
Getalves.