Ganhe dinheiro  escrevendo tutoriais para o Fórum do BABOO! Conheça os Tutoriais Pagos 2016

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

tiao_cachaca

Desligar PC em rede - acesso negado

12 posts neste tópico

Olá !

Possuo 2 computadores em rede, ambos com o Windows XP pro

quando tento desligar o outro PC em rede com o comando:

shutdown -s -m 169.254.61.89

aparece a seguinte mensagem:

C:>shutdown -s -m 169.254.61.89

Acesso negado.

C:>

alguém poderia me ajudar a resolver isto? Iria me ajudar muito.

Obrigado


Kennex PD2130 DC / 3GB RAM / ATI HD2300 128 GDDR2 ;) / LCD 14.1

__________________________________________________________

Eng. Eletricista

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

----------------

tiao_cachaca escreveu:

Olá !

Possuo 2 computadores em rede, ambos com o Windows XP pro

quando tento desligar o outro
PC
em rede com o comando:

shutdown -s -m 169.254.61.89

aparece a seguinte mensagem:

C:>shutdown -s -m 169.254.61.89

Acesso negado.

C:>

alguém poderia me ajudar a resolver isto? Iria me ajudar muito.

Obrigado

----------------

tenta assim : shutdown -f -m * -t30

onde * é o nome da máquina (ou IP) vai com o nome que é mais fácil.

t30, pede para desligar em 30 segundos.

-f, finaliza os aplicativos que estão rodando antes de desligar.

PS: Você tentou com -s, mas isso é para desligar a máquina local.

Tenta ae, dispois conta para nóis


A7V8X-X; Athlon XP2600(Barton)@2083; 1gb(ddr333); Asus N6600 AGP; DVDRW Samsung; Sound Blaster Live! 5.1; Maxtor 80gb / Samsung 40gb; Corsair VX450w; Windows Vista Business;<BR>

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

lflucena77,

não funcionou nao. agora apareceu como se eu tivesse apenas digitado shutdown. ou seja, apareceu as opçoes que eu posso usar com o comando

valeu pela tentativa


Kennex PD2130 DC / 3GB RAM / ATI HD2300 128 GDDR2 ;) / LCD 14.1

__________________________________________________________

Eng. Eletricista

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

e aí pessoas, blz?

Eu juntei as duas dicas e funcionou aki. eu digitei o seguinte:

c:> shutdown -s -f -m ***

tente, aqui funcionou.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

----------------

Professor X escreveu:

e aí pessoas, blz?

Eu juntei as duas dicas e funcionou aki. eu digitei o seguinte:

c:>
shutdown -s -f -m ***

tente, aqui funcionou.

----------------

Oloko, acho que esqueci de um pequeno detalhe chamado C:> 13.gif12.gif


A7V8X-X; Athlon XP2600(Barton)@2083; 1gb(ddr333); Asus N6600 AGP; DVDRW Samsung; Sound Blaster Live! 5.1; Maxtor 80gb / Samsung 40gb; Corsair VX450w; Windows Vista Business;<BR>

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

O c: você não precisa digitar, ele só mostra em qual diretório você tá. alguma outra coisa deu errado.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara tenho uma rede de tres PCs e tentei de todos os jeitos e não dah...

shutdown -f -s -m user ( PC qualquer da rede ) -t xx

shutdown -s -m user ( PC qualquer da rede ) -t xx

...

 

Todos os jeitos possiveis e sempre dah acesso negado....o que pode estar acontecendo?????

 

me ajudem plsss

AMD ATHLON XP 2000+

ASUS A7X8X -X

512 MB DDR

MONITOR AOD 17"

PLACA DE VIDEO FX 5200 128 MB

MOUSE MX300

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Tente criar os mesmo usuários na estação que esta tentando desligar remotamente e tente novamente.

Siga também as dicas do tópico aseguir e veja se há algum êxito.

 

 9.gif 

Possui uma dúvida? Iniciou um tópico? Encontrou o que desejava? Então seja educado e marque o tópico como resolvido se sua questão foi esclarecida!

Facilite a vida de todos que aqui passam para procurar/esclarecer suas dúvidas.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sei que o tópico esta meio antigo, mas continuo com o mesmo problema

8.gif

Infelizmente não consegui.

tenho os mesmos usuarios nas 2 maquinas e ambas contas com poder administrativo e mesmo assim continua dando acesso negado [5]

8.gif

o que pode ser?


Kennex PD2130 DC / 3GB RAM / ATI HD2300 128 GDDR2 ;) / LCD 14.1

__________________________________________________________

Eng. Eletricista

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro colega se o Sistema que você está usando for Windows XP faz o seguinte que vai dar certo. Execute este comando em todos os Pcs da rede.

Vá em Painel de controle e clique em Ferramena Administrativas e depois em Diretiva de segurança local. Em Configurações locais de segurança, clique em Diretivas Locais depois em Atribuições de direito de usuário. Do lado direito escolha a opção Desligar o Sistema e clique em propiedades ou dê dois cliques.

Escolha a opção adicionar usuário ou grupo e digite todos, em seguida clique em ok. Mais em baixo escolha a opção Forçar um desligamento a partir de umsistema remoto e mantenha o mesmo procedimento na criação de um grupo como foi feito logo acima, clicando Escolha a opção adicionar usuário ou grupo e digite todos, em seguida clique em ok.

Apos este procedimento digite no comando executar do menu iniciar o seguinte comando: shutdown -s -f -t 0 -m Digite o nome do micro e em seguida clique em ok.

Esta pronto o procedimento.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

kendinho, desculpa..mas fiz todo procedimento que explicou e alguma coisa ainda nao funcionou...digito: shutdown -s -f -t 0 -m \\ o nome do micro, e dou ok, ai aparece uma tela preta e somi e nao funciona, sera que estou fazendo algo errado? poderia me ajudar por favor. obrigado.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
kendinho, desculpa..mas fiz todo procedimento que explicou e alguma coisa ainda nao funcionou...digito: shutdown -s -f -t 0 -m \\ o nome do micro, e dou ok, ai aparece uma tela preta e somi e nao funciona, sera que estou fazendo algo errado? poderia me ajudar por favor. obrigado.

*** Cara, é só seguir EXATAMENTE o que o rapaz explicou, funciona mesmo... hehehe

tem que criar o TODOS nos dois lugares q foi explicado.

Valeu !!

qq coisa entre em contato... webcamn@msn.com (Y)


Acesse meu site, vendo super lançamentos : www.PC-games.k6.com.br

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
    • 10 Mensagens
    • 188 Visualizações
    • 1 Mensagens
    • 35 Visualizações
    • 2 Mensagens
    • 84 Visualizações
    • 5 Mensagens
    • 162 Visualizações
    • 7 Mensagens
    • 136 Visualizações