#

Jump to content

  • Login via Facebook Login com Twitter
  • Cadastre-se no Fórum do BABOO!





 

Foto

Não é possível encontrar um controlador de domínio...


Minimizar/MaximizarImagens para Papel de Parede

  • Paisagens e animais - 02
  • Olhos - 19
  • Animais - 27
  • Gatinho entre flores
  • Paisagens e animais - 27
  • Natureza Morta - 17
  • Páscoa - 24
  • Olho - 10
  • Natureza Morta - 68
  • Bing - Foto 36

  • Faça login para responder
Existem 15 respostas neste tópico

#1
Link desta mensagem
daniel 2k

daniel 2k
  • Participante
  • 14 mensagens

Publicado 25/ago/05 10:10 h

Olá Pessoal!
Já postei esta dúvida aqui, e continuo teno do este problema!

 

Segue o drama:


Tenho uma rede com servidor de domínio WS2003 e algumas estações W2000
Professional e outras Windows XP SP2.
Existe um problema que vai e volta ao acessar a rede:

As máquinas com 2000 acessam rapidinho os outros computadores/compartilhamentos. Já os XPs
acessam, ora rápido, ora nem acessam, ora pedem uma senha de acesso, e mostra
a seguinte mensagem:

"O nome do usuário digitado é o mesmo usado para fazer logon.
Esse nome já foi experimentado. Não é possível encontrar um controlador de
domínio para verificar esse nome de usuário."

Daí, colocando outro usuário cadastrado no AD ele entra.
Como fazer para ele acessar direto, assim como no 2000?

alguém já teve este problema ?
alguém pode me dar uma Luz ?


Publicidade
Publicidade

#2
Link desta mensagem
lauro.jamarruste

lauro.jamarruste
  • Participante
  • 439 mensagens

Publicado 26/ago/05 09:45 h

  Cara nunca tive este problema. Mas so uma coisa. Estes compartilhamentos estao no servidor ou nas estações, ha algum tipo de permissão de acesso ou ntfs sobre estes compartilhamentos.


 

  Estes usuarios quando logados no 2000 conseguem fazer tudo normal ?

 

  Por que realmente para mim este probleminha esta complicado.


#3
Link desta mensagem
Jean

Jean
  • Participante
  • 119 mensagens

Publicado 26/ago/05 09:48 h

Quais erros estão acontecendo no Visualizador de Eventos ?

#4
Link desta mensagem
felipelopes

felipelopes
  • Participante
  • 5 mensagens

Publicado 26/ago/05 01:06 h

Jean


Como faço para visualizar o erro no visualizador de eventos?



#5
Link desta mensagem
Jean

Jean
  • Participante
  • 119 mensagens

Publicado 26/ago/05 02:34 h

Vá ao painel de controle -> ferramentas administrativas -> Visualizar eventos
Será aberto o visualizados. Nele, geralmente vem 3 eventos: Aplicativo, Segurança e Sistema.
Verifique nos logs de sistema quais erros estão aparecendo e poste aqui.

#6
Link desta mensagem
MaxPayne

MaxPayne
  • Participante
  • 392 mensagens

Publicado 27/ago/05 01:18 h

Cara, os desktops WinXp estão com as configurações de DNS ok? Isto está me cheirando a problemas de resolução de nomes. A intermitência pode acontecer na renovação do token da rede.....

Tente também habilitar o NetBios sobre TCPIP, se já não tive habilitado..

 

Poste se funcionou.

 Posted Image


#7
Link desta mensagem
fsreibnitz

fsreibnitz
  • Participante
  • 9 mensagens

Publicado 29/ago/05 11:01 h

tenho o mesmo problema.. ora funciona, ora nao..


alem de as vezes a rede ficar lenta!

to a 2 semanas tentando arrumar isso.

 

[]´s


#8
Link desta mensagem
daniel 2k

daniel 2k
  • Participante
  • 14 mensagens

Publicado 29/ago/05 03:06 h

lauro.jamarruste,

 

Realmente está complicado pramim também!
Os Compartilhamentos estão nas estações e até com a senha do administrador isso acontesse!

Os usuário com Windows 2000 acessam a rede normalmente.


#9
Link desta mensagem
daniel 2k

daniel 2k
  • Participante
  • 14 mensagens

Publicado 29/ago/05 04:14 h

Pessoal, Obrigado pela ajuda!

 

Vamos lá,

 

fsreibnitz,


Já estou há 2 meses com esse problema!

Tomara que agente consiga resolver. O pessoal da Microsoft conseguiu me mostrar um caminho para resolve-lo, mas só.

 

MaxPayne,

 

Também acho que pode ser um problema de DNS, ou autenticação no domínio. Já habilitei o NetBIOS e vamos ver se funciona, pois o problema vai e volta.

 

Meu servidor de DNS é no Linux, e não sou eu quem administra o serviço.

Já tentei instalar um no Win2k3 mas não tive sucesso por falta de tutorias, pois não manjo muito de DNS.

 

Jean,

 

Abaixo segue os Event Viewer da minha máquina!

 

--------------------

 

Minha máquina com XP chama-se comp1.

O computador que quero conectar, comp2

 

Os 3 erros a seguir são os que aparecem no instante do erro. 

Os erro que estão aparecendo no Event Viewer são os seguintes:

 

----------------------------------------------------

ERRO1

 


Tipo de event Aviso
Fonte de event DnsApi
Categoria do event Nenhuma
Id. do event 11165
Data: 29/8/2005
Hora: 08:40:48
Usuári N/A
Computador: LATITUDE6
Descriçã
O sistema falhou ao registrar os registros de recurso (RRs) do host (-A) para o adaptador de rede
com as configurações :


Nome do adaptador : {2D37F12E-872C-4756-BD8B-FC756582D4D4}
Nome do host : latitude6
Sufixo de domínio primário : GEO.INTRANET
Lista de servidores DNS :
 192.168.0.245
Atualização enviada ao servidor : <- ? >
Endereços IP :
192.168.0.183


 O sistema não pôde registrar esses RRs porque o servidor DNS contactado recusou o pedido de atualização. As razões para isso podem ser: (-a) você não tem permissão para atualizar o nome de domínio DNS específico ou (- b ) porque o servidor DNS autorizado para esse nome não oferece suporte ao protocolo de atualização dinâmico DNS.


 Para registrar os registros de recurso do host (- A ) DNS usando o nome de domínio DNS específico e os endereços IP para este adaptador, entre em contato com o administrador do sistema da rede ou do servidor DNS.


Para obter mais informações, visite o Centro de ajuda e suporte em http://go.Microsoft....link/events.asp.
Dados:
0000: 2a 23 00 00

 

-----------------------

 

ERRO2

 

Tipo de event Aviso
Fonte de event LSASRV
Categoria do event SPNEGO (Negotiator)
Id. do event 40960
Data: 29/8/2005
Hora: 09:10:09
Usuári N/A
Computador: Comp1
Descriçã
O sistema de segurança detectou uma tentativa de ataque de desatualização do servidor cifs/comp2. O código de falha do protocolo de autenticação Kerberos foi "Não há servidores de logon disponíveis para atender à solicitação de logon.
 (0xc000005e)".


Para obter mais informações, visite o Centro de ajuda e suporte em http://go.Microsoft....link/events.asp.

 

------------------

 

ERRO 3

 

Tipo de event Aviso
Fonte de event LSASRV
Categoria do event SPNEGO (Negotiator)
Id. do event 40961
Data: 29/8/2005
Hora: 15:43:52
Usuári N/A
Computador: COMP1
Descriçã
O sistema de segurança não pôde estabelecer uma conexão segura com o servidor cifs/COMP2. Nenhum protocolo de autenticação estava disponível.


Para obter mais informações, visite o Centro de ajuda e suporte em http://go.Microsoft....link/events.asp.

 

Acho que não foi exagero postar os erros aki, pois servem também de guia para os demais.

 

Vamos resolver esse "pepino"

 


#10
Link desta mensagem
daniel 2k

daniel 2k
  • Participante
  • 14 mensagens

Publicado 31/ago/05 08:09 h

Postei no tópico os dados do meu servidor e mais algumas informações da minha rede.

Vamos continuar e resolver esse problema

 

Grato!

 

 




  Publicidade  
Publicidade