Jump to content

Foto

Excel - Não abre a planilha



Existem 9 respostas neste tópico

#1 spmaia    

spmaia
  • Participante
  • 25 mensagens

Publicado 28 August 2005 - 08:27 PM

Estou usando o Office Xp, não sei o que fizeram no PC, acho que tentaram instalar um Office 2003 na minha ausencia. O que ocorre é o seguinte: a instalação do Office 2003 não foi bem sucedida pelo visto, e ficaram instalados os dois Office, XP e 2003. Após terem feito isto meu Excel começou a não abrir as planilhas quando clico diretamente nelas. Ele as abre quando entro no programa e a partir dele solicito que sejam abertas.


 

Vendo que possuia dois Offices instalados no meu PC, desinstalei o que parecia estar incompleto, pacote 2003. Porém o Excel do Office XP continuava a não abrir as planilhas quando clicava sobre elas.

 

Desinstalei então o Office XP, e o reinstalei. Nada feito, as planilhas continuam não sendo abertas.

 

Alguém tem alguma dica?

 

Obrigado desde já pela atencao.

 




#2 spielmann    

spielmann
  • Participante
  • 2461 mensagens

Publicado 29 August 2005 - 10:27 AM

Va no painel de controle -Adicionar ou remover programas-desinsta-le os dois......depois

 

você deve ir em HKEY LOCAL MACHINES (EXECUTAR-Digite REGEDIT)

SOFTWARE-Microsoft-Apague todas as pastas do office.

Va em Executar-Instale o CD do OFFICE 2003 que e mais completo que o Windows XP.

 

Boa Sorte!!!


#3 spmaia    

spmaia
  • Participante
  • 25 mensagens

Publicado 10 September 2005 - 07:30 AM

Data: 29/8/2005
Autor: spielmann


Va no painel de controle -Adicionar ou remover programas-desinsta-le os dois......depois

 

você deve ir em HKEY LOCAL MACHINES   (EXECUTAR-Digite REGEDIT)

SOFTWARE-Microsoft-Apague todas as pastas do office.

Va em Executar-Instale o CD do OFFICE 2003 que e mais completo que o Windows XP.

 

Boa Sorte!!!

Fiz conforme você me explicou mas mesmo assim o Excel não abre a planilha quando clico sobre ela. Ele (o programa) abre na tela, porém a planilha não abre.


 

 


#4 Robert_JR    

Robert_JR
  • Participante
  • 20 mensagens

Publicado 10 September 2005 - 07:35 AM

Clique com botão direito em cima de um arquivo do excel, escolha "abrir com", "Escolher programa" e selecione o excel na lista e marque a opção usar sempre este programa para abrir esse tipo de arquivo

#5 spielmann    

spielmann
  • Participante
  • 2461 mensagens

Publicado 10 September 2005 - 10:10 AM

Tente desinstalar o office que você não deseja mais pelo desinstalador do windows.


Va no painel de controle -Adicionar ou remover programas-desinsta-le os dois......depois

 

você deve ir em HKEY LOCAL MACHINES (EXECUTAR-Digite REGEDIT)

SOFTWARE-Microsoft-Apague todas as pastas do office.


Va em Executar-Instale o CD do OFFICE 2003 que e mais completo que o Windows XP.

 

e /ou segunda opção

 


Pode ser varios Fatores.portanto, siga as instruções abaixo e faça na sequencia exata.


Caso não de certo ,poste novamente


Faça o upgrade da seguinte maneira: 


Va em  Iniciar-Programas-Ferramentas do Sistema-faça limpeza no Disco "C" ative todas as opções e de OK "apaga todos os arquivos temporarios" aí faça o que recomendo abaixo

Clique no "C" com o botão direito do mouse vá em Propriedades-Ferramentas-Verificação de erros-ative "corrigir erros automaticamente"  aí depois: faça o que esta abaixo descrito.

 

 

Prezado Colega faça o upgrade do Windows "recomendaçao expressa" http://www.Microsoft.com/brasil/security/b.../ms05-maio.mspx

 

http://office.Microsoft.com/en-us/officeupdate/default.aspx  e depois faça o mesmo para o office

 

 



#6 spmaia    

spmaia
  • Participante
  • 25 mensagens

Publicado 10 September 2005 - 10:15 AM

Data: 10/9/2005
Autor: Robert_JR

Clique com botão direito em cima de um arquivo do excel, escolha ''abrir com'', ''Escolher programa'' e selecione o excel na lista e marque a opção usar sempre este programa para abrir esse tipo de arquivo


Robert, fiz isso com cada um dos tipos de arquivos abertos pelo Excel mas não obtive existo. 'http://www.babooforum.com.br/idealbb/images/smilies/6.gifS



#7 spmaia    

spmaia
  • Participante
  • 25 mensagens

Publicado 10 September 2005 - 10:16 AM

Data: 10/9/2005
Autor: spielmann


Tente desinstalar o office que você não deseja mais pelo desinstalador do windows.


Va no painel de controle -Adicionar ou remover programas-desinsta-le os dois......depois

 

você deve ir em HKEY LOCAL MACHINES   (EXECUTAR-Digite REGEDIT)

SOFTWARE-Microsoft-Apague todas as pastas do office.


Va em Executar-Instale o CD do OFFICE 2003 que e mais completo que o Windows XP.

 

e /ou segunda opção: 

 


Pode ser varios Fatores.portanto, siga as instruções abaixo e faça na sequencia exata.


Caso não de certo ,poste novamente


Faça o upgrade da seguinte maneira: 


Va em  Iniciar-Programas-Ferramentas do Sistema-faça limpeza no Disco ''C'' ative todas as opções e de OK ''apaga todos os arquivos temporarios'' aí faça o que recomendo abaixo

Clique no ''C'' com o botão direito do mouse vá em Propriedades-Ferramentas-Verificação de erros-ative ''corrigir erros automaticamente''  aí depois: faça o que esta abaixo descrito.

 

 

Prezado Colega faça o upgrade do Windows ''recomendaçao expressa'' http://www.Microsoft.com/brasil/security/b.../ms05-maio.mspx

 

http://office.Microsoft.com/en-us/officeupdate/default.aspx  e depois faça o mesmo para o office

 

 


Vou tentar isto hoje...


Pessoal muito obrigado pela atenção e pela ajuda... Valeu mesmo!

 

Sandro.


#8 Write    

Write
  • Participante
  • 35 mensagens

Publicado 13 September 2005 - 08:34 AM

Veja esta solução postada no outro tópico, pois testei e funciona.



 

Att.:

White

 


 


#9 spielmann    

spielmann
  • Participante
  • 2461 mensagens

Publicado 13 September 2005 - 08:52 AM

Locate the following registry key:
HKEY_CURRENT_USERSoftwareMicrosoftOffice9.0
Locate the following registry key:
HKEY_LOCAL_MACHINESoftwareMicrosoftOffice9.0

RENAME:Type OldExcel.

 


 

 

 

 

 

 

 

 

 

 

 

 


#10 cartegiano    

cartegiano
  • Participante
  • 4 mensagens

Publicado 21 October 2009 - 05:43 PM

Amigo tive o mesmo problema e resolvi da seguinte forma:

Por favor faça esses procedimentos:

No Excel 2003, Abra uma nova planilha Click no Menu Ferramentas / Opções / Na guia Geral.
Desmarque a opção: Ignorar outros aplicativos
Clique em "OK" e feche o arquivo
Depois tente abrir o arquivo do Excel com o duplo click.


Espero que ajude e qualquer dúvida post aqui novamente.
(Y)
" Somente uma coisa torna um sonho impossível...O medo de errar."