Jump to content


Foto

Come acabar com esse problema do photogallery.msi.



Existem 9 respostas neste tópico

#1 Fernando Boston    

Fernando Boston
  • Participante
  • 8 mensagens

Publicado 18 October 2005 - 01:47 AM

Como resoler o problema do photogallery.msi, instalei o office e agora o Windows não para de pedir a instalacao desse negocio. Já procurei em tudo quanto é lugar e não acho, baixei uns arquivos photogallery.msi e tento usar quando pede a intalacao redirecionadno para esse arquivo mas não da certo.


 

Me ajudem por favor, esse negocio enche o saco e acho, não sei, que isso pode estar prejudicando o rendimento do meu PC.

 

 


PUBLICIDADE  
 

#2 lbruni    

lbruni
  • Participante
  • 701 mensagens

Publicado 18 October 2005 - 07:08 AM

Isso não está prejudicando o rendimento do seu PC, o que acontece é que você instalou o Office e não instalou-o full, com isso ele pede o CD do Windows para iniciar o "PhotoGallery", então você precisa do CD do Office novamente para que ele resolva seu problema.


Falows! 'http://www.babooforum.com.br/idealbb/images/smilies/4.gif


#3 Fernando Boston    

Fernando Boston
  • Participante
  • 8 mensagens

Publicado 18 October 2005 - 11:37 AM

Eu instalei o full, e no CD do Officce não tem esse arquivo, o que fazer?


 



#4 Anderson T    

Anderson T

    Windows Server Expert

  • Colaborador
  • 9117 mensagens

Publicado 18 October 2005 - 06:01 PM

 





Tópico movido de: Windows XP Professional e Home

Para: Microsoft Office






#5 Português    

Português

    Windows Expert

  • Participante
  • 10369 mensagens

Publicado 18 October 2005 - 06:09 PM

Você tem uma HP instalada aí ??


Se tiver, quando for solicitado o arquivo coloque o CD de instalação dela no drive. Veja se resolve.



#6 khikho    

khikho
  • Participante
  • 15 mensagens

Publicado 27 November 2006 - 12:36 AM

Valeu Português. Fiz o esquema com o CD de instalação da minha HP e resolveu totalmente o problema do photogallery.msi 
No meu caso eu havia instalado o Ulead Videostudio 10. Valeu mesmo.

#7 Júlio Moreira    

Júlio Moreira
  • Participante
  • 1 mensagens

Publicado 19 February 2008 - 09:15 AM

Pra mim tmb funcionou colocando o CD de instalação da Multifuncional HP Instalada!

Problema Resolvido! Vlw ..

#8 petdias    

petdias
  • Participante
  • 1 mensagens

Publicado 13 June 2008 - 01:30 PM

Amigo!
Estou com o mesmo problema, toda vez que ligo o PC ele começa a instalação de um programa chamado Photogallery, se eu cancelar a instalação quando reinicio o PC volta de novo, se eu deixa a instalação correr da um erro, e quando reinicio o PC da o mesmo problema.
Tenho uma HP instalada, já coloquei o CD e não resolve, já desinstalei o Softeware da impressora também não resolve.
Não sei mais o que fazer.
Muito obrigado!

#9 JS Moreira    

JS Moreira
  • Participante
  • 2 mensagens

Publicado 22 July 2009 - 09:01 AM

Você tem uma HP instalada aí ??


Se tiver, quando for solicitado o arquivo coloque o CD de instalação dela no drive. Veja se resolve.


É isso aí, também tivesse esse problema. Colocando o CD de instalação da HP (no meu caso a HP-PSC 1510) quando houver a pergunta, o problema será resolvido.

#10 JS Moreira    

JS Moreira
  • Participante
  • 2 mensagens

Publicado 22 July 2009 - 09:06 AM

É isso aí, também tivesse esse problema. Colocando o CD de instalação da HP (no meu caso a HP-PSC 1510) quando houver a pergunta, o problema será resolvido.




PUBLICIDADE