#

Jump to content

  • Login via Facebook Login com Twitter
  • Cadastre-se no Fórum do BABOO!





 

Foto

NÃO CONSIGO ACESSAR SITES HTTPS. AJUDEM!!!!!!


Minimizar/MaximizarImagens para Papel de Parede

  • Árvores - 66
  • Paisagens e animais - 60
  • Paisagem - 08
  • Ferrari - 61
  • Fogo - 19
  • Camaro - 11
  • Paisagens e animais - 65
  • Windows 8 - montanha
  • Motos off-road - 66
  • Futebol - 26

  • Faça login para responder
Existem 2 respostas neste tópico

#1
Link desta mensagem
kinderegg

kinderegg
  • Participante
  • 2 mensagens

Publicado 19/out/05 09:35 h

Galera meu computador não consegue acessar sites https de jeito nenhum. já testei em outras máquinas na mesma conexão (pra ver se é o provedor) mas acessa normalmente. Já fiz verificação com todos os antivírus, anti spywares, anti trojans possiveis e não foi encontrado nada. Não sei mais o que fazer. Por favor alguém poderia me ajudar???????

Publicidade
Publicidade

#2
Link desta mensagem
Português

Português

    Windows Expert

  • Participante
  • 10.369 mensagens

Publicado 19/out/05 09:48 h

Primeiro veja no Internet Explorer, ferramentas, opções da Internet , aba avançadas,  se as opções:   Usar SSL 2.0 e Usar SSL 3.0 estão habilitadas.

 Veja também no início da janela : Usar Http 1.1 através de conexões via proxy

 

 

No iniciar,executar, digite cada uma das linhas abaixo, uma de cada vez, tecle enter e dê ok após cada uma. Veja se resolve:

 


regsvr32 softpub.dll
regsvr32 wintrust.dll
regsvr32 initpki.dll
regsvr32 dssenh.dll
regsvr32 rsaenh.dll
regsvr32 gpkcsp.dll
regsvr32 sccbase.dll
regsvr32 slbcsp.dll
regsvr32 cryptdlg.dll

 

 

Pode também dar uma conferida no artigo abaixo e tentar os procedimentos lá mencionados para ver se resolve:

 


 

 


#3
Link desta mensagem
Valcrist

Valcrist
  • Participante
  • 18 mensagens

Publicado 19/out/05 11:21 h

Olha cara, eu tive este problema no meu micro uma vez também, o que eu fiz foi instalar um novo browser e voltou a funcionar;

 

O problema deve ser no Internet Explorer;

 

Tenta reinstalar o Internet Explorer, pede para algum amigo teu baixar ele para ti...



  Publicidade  
Publicidade