Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

edneygoncalves

Erro em instalação de HP 1015

5 posts neste tópico

Olá pessoal!

 

Hoje instalei em uma máquina da empresa (AMD 1800pro+) o Windows XP + SP2 (em cima do Win98).

 

Eu sei que não é o ideal, mas está funcionando normal.

 

O único problema é que tento instalar a impressora (HP LaserJet 1015) e não consigo.  Já baixei o drive completo pelo site da própria HP, mas insiste em dar a mensagem abaixo:

 

20432-erro_impressora.jpeg

 

Baixei outro driver (tb da HP) com 54MB e sai a mensagem que já tem um software em outra versão instalado e que preciso desinstalá-lo através do painel de controle. 

Pois é, vou lá e tento desinstalá-lo e ele não deixa, e dá a mesma mensagem que já tem um software instalado.

 

 53.gif Problema: Não consigo instalar o software e nem tão pouco desinstalar o que já está lá (que não funciona).....alguém pode me ajudar. 

 

Obs.: Já entrei em modo de segurança como administrador e nada... 14.gif

 

 

AsRock ANX-68

AMD Triple Core

4 GB Kingston

HD Samsung 500GB

HD Externo Samsung 320GB

Samsung 19"

Bomber Sound

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente postar a imagem novamente ou poste o que diz na mensagem de erro.


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que agora foi 4.gif

Obrigado!!

AsRock ANX-68

AMD Triple Core

4 GB Kingston

HD Samsung 500GB

HD Externo Samsung 320GB

Samsung 19"

Bomber Sound

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, deveria ter postado os dados contidos no relatório, ali onde está clique aqui   mas vamos tentar uma coisa:

 

 

Entre no programa de instalação da impressora , depois de começar o programa de instalação abra uma janela do prompt de comandos (iniciar,executar,cmd)  , e digite ali:  net stop spooler

e tecle enter . Deixe que acabe o processo de instalação e depois volte ao prompt e digite:

net start spooler

 

Veja se resolveu.

 

 

Se não resolveu tente postar mais detalhes conforme mencionei acima.

No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK cara, valeu!!

Vou tentar amanhã e te dou uma resposta.

Muito obrigado 4.gif


AsRock ANX-68

AMD Triple Core

4 GB Kingston

HD Samsung 500GB

HD Externo Samsung 320GB

Samsung 19"

Bomber Sound

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
    • 11 Mensagens
    • 177 Visualizações
    • 2 Mensagens
    • 34 Visualizações
    • 2 Mensagens
    • 33 Visualizações
    • 3 Mensagens
    • 84 Visualizações
    • 1 Mensagens
    • 139 Visualizações