Jump to content

Foto

Lx 300 travando (Urgente)



Existem 5 respostas neste tópico

#1 faraujog    

faraujog
  • Participante
  • 5 mensagens

Publicado 17 March 2006 - 11:22 AM

Olá galera !!!


 http://www.babooforu...es/15.gif Tenho uma Impressora Lx 300, quando mando imprimir ela trava o carro de impressão no lado esquerdo da impressora e emite bips. Fico grato se alguém poder me ajudar.

 

 

 




 

#2 scorpions do asfalto    

scorpions do asfalto
  • Participante
  • 452 mensagens

Publicado 17 March 2006 - 11:30 AM

Amigo tenho 4 impressoras dessa aqui, quando o carrinho de impressão começa a travar dessa forma a unica coisa e você mandar ela para fazer um reparo, pois não adianta você tentar lubrificar aí pois não vai resolver, ela e uma execente impressora custo x beneficio mais quando começa assim pode mandar para uma assistencia.

#3 faraujog    

faraujog
  • Participante
  • 5 mensagens

Publicado 17 March 2006 - 01:30 PM

Mas qual será o problema, ou seja o que causa esse travamento ?

#4 alexandrefisk    

alexandrefisk
  • Participante
  • 66 mensagens

Publicado 18 March 2006 - 02:50 PM

Pode ser duas coisas.

1 ) o Sensor do carro esta quebrado ou travado, assim a impressora pensa que tem mais impressora no lado esquerdo.

2 ) Na maioria das vezes é sujeira sim., faiz assim, limpe o rolo do carrinho, tire toda a sujeita que tem nele, e lubrifique com Vaselina, pode ser aquela de carro mesmo, e depois tire todo o excesso que ficar no rolo, não deixei muita vaselina, pois com o tempo isso pode prejudicar a impressora.

OK

qualquer coisa, entre em contato comigo.

xandaopilar@gmail.com
alexandrefisk@hotmail.com

Flw

#5 faraujog    

faraujog
  • Participante
  • 5 mensagens

Publicado 19 March 2006 - 01:30 PM

Vou seguir suas dicas....Value amigo Obrigado... http://www.babooforu...s/smilies/4.gif

#6 jabalbinot    

jabalbinot
  • Participante
  • 16 mensagens

Publicado 03 May 2007 - 09:22 AM

Estou com um problema semelhante ao faraujo, quando mando imprimir em um programa em DOS, ele imprime um pouco, mas não chega nem uma página e trava da mesma maneira, indo o carrinho totalmente para esq. e trava a impressora.


Se deixar sem fita de tinta, ele imprime direitinho, não trava, coloco a fita, trava.


E se eu colocar a impressora em outro computador (com winXP por exemplo), ele imprime perfeito, sem erro algum.


Será que é o programa do DOS com defeito ou o programa não tem como fazer isso? Ou é alguma configuração específica da impressora? No menu dela, eu tenho que deixar acionado o Auto Line Feed, se não não puxa papel, mas se´ra que tem alguma configuração a mais? Se alguém puder me ajudar, fico muito grato!!!