#

Jump to content

  • Login via Facebook Login com Twitter
  • Cadastre-se no Fórum do BABOO!





 

Foto

Pci Encore Wireless ENLWI-G


Minimizar/MaximizarImagens para Papel de Parede

  • Floresta - 45
  • Gato com cara séria
  • Carro-conceito 01
  • 3D - tema Natureza
  • Páscoa - 18
  • Insetos - 08
  • Flores - 30
  • Filhote na toalha roxa
  • Paisagens e animais - 57
  • Londres - 08

  • Faça login para responder
Existem 9 respostas neste tópico

#1
Link desta mensagem
chebala

chebala
  • Participante
  • 5 mensagens

Publicado 30/mar/06 12:59 h

Ola, amigos, onde posso baixar o drive desta placa, no site da encore baixei o drive, so que quando está instalando, da um codigo de erro 10. se alguém poder me ajudar ficarei grato.


FCC ID : NHPWLG 1203

MODELO: ENLWI-G

 

  Sistema operacional Windows Xp

Posted Image


Publicidade
Publicidade

#2
Link desta mensagem
chebala

chebala
  • Participante
  • 5 mensagens

Publicado 31/mar/06 10:10 h

 Posted ImageÉ acho que ninguem aqui tem algo para me falar, nem ao menos leram  minha duvida, obrigado pela atencao de todos desse site. Posted Image Posted Image

#3
Link desta mensagem
pisperling

pisperling
  • Participante
  • 5.421 mensagens

Publicado 03/abr/06 01:00 h

Caso queira suporte personalizado entre em contato comigo via MP agora se você veio a um fórum e quer resposta imediata.... aff.


Taí o driver.... apressadinho e nervosinho:



#4
Link desta mensagem
pidiota

pidiota
  • Participante
  • 1 mensagens

Publicado 09/set/06 03:27 h

também to com o mesmo problema...o Windows reconhece a placa...abre o assistentente de instalação de hardware...encontra os arquivo do driver...mas no final dá com "problema na instalação"...(eu sei que não é um problema fisico porque eu tenho outra ENLWI-G num outro PC e já teste as duas nele e funciona normalmente)

#5
Link desta mensagem
mgaletti

mgaletti
  • Participante
  • 19 mensagens

Publicado 04/nov/06 12:06 h

Comigo esta acontecendo a mesma coisa, instalei o software antes de espetar a placa pci na mainboard, assim que iniciei o windows, achou o driver, mas no final da esse erro 10. Fiz o mesmo procedimento em outra máquina com funcionou beleza, acredito que esteja sendo algo relacionado a processador/placa-mãe.

Config máquina aonde funcionou:

athlon xp2000+ - asus a7v266-mx

Config máquina aonde não funcionou

pentium d 805 - 2.66 GHz dual core - asus p5p800-vm

tá feio a situação, estou atrás da solução, se alguém já descobriu ou esta passando pela mesma situação, favor postar seu entendimento...
 Posted Image até+



#6
Link desta mensagem
abgontijo

abgontijo
  • Participante
  • 5 mensagens

Publicado 13/jan/07 09:56 h

Caros, pelo que vi, o site para download é:

http://www.encore-usa.com/product_download...on=us&bid=3

Um outro detalhe, esta placa NÃO FUNCIONA em windows 98, apenas em WINDOWS 98 SE em diante.

Esta informação este no manual eletrônico do produto.

[]'s

Alexandro



#7
Link desta mensagem
thalesgmorais

thalesgmorais
  • Participante
  • 902 mensagens

Publicado 25/dez/07 06:46 h

Galera meu problema é o seguinte.. comprei esta placa wireless(modelo:ENLWI-G2) e quando vou instalar o driver aparece que não houve compatibilidade com o Windows XP.. ai eu coloco continuar assim mesmo tudo bem instala a placa, só que não acha a minha rede wi-fi aqui em casa.. já não sei mais o que fazer... se alguém puder ajudar ficarei muito grato.

Obrigado.

#8
Link desta mensagem
artemis999

artemis999
  • Participante
  • 200 mensagens

Publicado 14/jan/10 12:26 h

Pessoal preciso de uma ajuda nesse modem.

ENLWI-G
802.11G Wireless PCI Adapter (54 Mbps)


Como ele funciona no momento:

Esta instalado no Windows XP sp2 e funciona direito, em uma maquina com 1GB de ram, processador de 2.2Ghz Intele HD 120.


Ta funcionando eu pego o sinal da casa do visinho e posso usar de boa.


Fui Instalar o windows 7 RC1 atualizado não apaguei o Windows XP, deixei os dois instalados.


No windows 7 não funciona, não conecta na rede de jeito nenhum, ta configurado igualzinho o Windows XP e nada.


Já baixei o driver mais para vista, http://www.encore-us...p...id=4&pid=15

Para o seven não tem no site da encore e nao funciona ele ve a rede mais nao conecta alguém pode me ajudar ?

Desde já agradeço ^o)

Desde já agradeço)

#9
Link desta mensagem
007robinho

007robinho
  • Participante
  • 3 mensagens

Publicado 18/jan/10 02:11 h

Toda galera com o mesmo problema no Windows 7

Resolvi o problema.

Resolvido o problema, passei uma semana, para encontrar o driver, é só hoje consegui achar.

1° Passo. Vá nesse site http://www.station-d...age/marvell.htm
2° Passo. Em Reseaux (Sana Fils) vá no quadro da placa Marvell Libertas 802.11a/b/g Wireless (MRV-8335) (MRV-8338)(drivers)
3° Passo. Na coluna Windows 2000/2003/Xp 32/64bits baixe a "Version 3.2.3.2" clicando em cima da imagem amarela.
4° Passo. Depois de ter baixado e descompactado o drive vá no gerenciador de dispositivo.
5° Passo. Com o gerenciador aberto va na placa e atualiza o drive, procurar software de drive no computador (localizar e instalar softaware manualmente)
6° Passo. Em procurar software de drive neste local clique no botão procura e vá na pasta descompactada e selecione a pasta drive.
7° Passo. Mande avançar. depois dai o windows 7 fará o restante sozinho.

OBS: QUANDO DESCOMPACTAR A PASTA NÃO EXECUTE NENHUM ARQUIVO DE INSTAÇÃO DE DENTRO , POIS O WINDOWS NÃO IRÁ RECONECER OS DRIVE, SIGA PASSO A PASSO O PROCEDIMENTO.

QUALQUER DUVIDA OU NÃO TER CONSEGUIDO BAIXAR O DRIVE MANDE E-MAIL PARA robinhoreis1@hotmail.com ou rodrigo@tonabaladadf.com


Att.

Rodrigo Reis Pinheiro
www.tonabaladadf.com



Pessoal preciso de uma ajuda nesse modem.

ENLWI-G
802.11G Wireless PCI Adapter (54 Mbps)


Como ele funciona no momento:

Esta instalado no Windows XP sp2 e funciona direito, em uma maquina com 1GB de ram, processador de 2.2Ghz Intele HD 120.


Ta funcionando eu pego o sinal da casa do visinho e posso usar de boa.


Fui Instalar o windows 7 RC1 atualizado não apaguei o Windows XP, deixei os dois instalados.


No windows 7 não funciona, não conecta na rede de jeito nenhum, ta configurado igualzinho o Windows XP e nada.


Já baixei o driver mais para vista, http://www.encore-us...p...id=4&pid=15

Para o seven não tem no site da encore e nao funciona ele ve a rede mais nao conecta alguém pode me ajudar ?

Desde já agradeço ^o)

Desde já agradeço)


Editado por 007robinho 18/jan/10 02:13 h


#10
Link desta mensagem
almirf

almirf
  • Participante
  • 435 mensagens

Publicado 19/fev/10 12:33 h

amigo

me ajude!! estou passando por este mesmo problema!!
ja fiz o que você disse e nao deu certo

tenho uma placa de rede ENCORE ENLWI-G2 que instala perfeitamente mas nao acha as redes
e com a placa de meu amigo funciona bem e antes a minha achava!

o que fazer ¿ placa esta ruim ¿

Grato
Almir


Toda galera com o mesmo problema no Windows 7

Resolvi o problema.

Resolvido o problema, passei uma semana, para encontrar o driver, é só hoje consegui achar.

1° Passo. Vá nesse site http://www.station-d...age/marvell.htm
2° Passo. Em Reseaux (Sana Fils) vá no quadro da placa Marvell Libertas 802.11a/b/g Wireless (MRV-8335) (MRV-8338)(drivers)
3° Passo. Na coluna Windows 2000/2003/Xp 32/64bits baixe a "Version 3.2.3.2" clicando em cima da imagem amarela.
4° Passo. Depois de ter baixado e descompactado o drive vá no gerenciador de dispositivo.
5° Passo. Com o gerenciador aberto va na placa e atualiza o drive, procurar software de drive no computador (localizar e instalar softaware manualmente)
6° Passo. Em procurar software de drive neste local clique no botão procura e vá na pasta descompactada e selecione a pasta drive.
7° Passo. Mande avançar. depois dai o windows 7 fará o restante sozinho.

OBS: QUANDO DESCOMPACTAR A PASTA NÃO EXECUTE NENHUM ARQUIVO DE INSTAÇÃO DE DENTRO , POIS O WINDOWS NÃO IRÁ RECONECER OS DRIVE, SIGA PASSO A PASSO O PROCEDIMENTO.

QUALQUER DUVIDA OU NÃO TER CONSEGUIDO BAIXAR O DRIVE MANDE E-MAIL PARA robinhoreis1@hotmail.com ou rodrigo@tonabaladadf.com


Att.

Rodrigo Reis Pinheiro
www.tonabaladadf.com




  Publicidade  
Publicidade