Jump to content



Foto

Erro " Floating Point Not Loaded" por favor me ajudem!



  • Tópico fechado Tópico fechado
Existem 4 respostas neste tópico

#1 elitondimer    

elitondimer
  • Participante
  • 140 mensagens

Publicado 13 October 2006 - 10:37 PM

Olá pessoal , há dois meses atrás eu tive um problema com um erro chamado "Runtime Error! R6002 - Floating point not loaded." e o nome da caixa de diálogo em que o erro aparece é " Microsoft C++ Runtime Error" esse erro aparecia quando eu tentava entrar no media player classic que vem com o K-Lite Mega Codec Pack , e também dava erro no programa Cute FTP 8 Professional, com a seguinte mensagem "THE SHELL IS NOT CONECTED TO THE TE" e esse erro acabava estragando um monte de programas que eu tenho aqui instalados , a ponto de modificar o executavel do arquivo. Então quando aconteceu isso eu formatei o meu computador e comecei a instalar os programas novamente , e assim tentar descobrir o que causava o erro , há dois meses atrás quando eu formatei eu pensei que fosse um programa chamado ''''Spyware terminator'''' que eu tinha instalado aqui , mas ontem eu percebi que não era ele , pois eu estava mexendo no PC normalmente e dae reiniciei e quando voltou estava de novo com esse erro , da outra vez que isso aconteceu eu baixei umas atualizações pro Windows mas de nada adiantou. EU não consigo retirar esse erro , pois mesmo depois de formatar ainda apareceu de novo e do nada. Por acaso já aconteceu isso com algum de vocês? alguém já passou por este erro? Se alguém puder me ajudar , por favor , me diga como posso remover esse erro , pois mesmo desinstalando e instalando novamente os programas , eles voltam a dar o erro. Peço ajuda de vocês !!!!! Desde já agradeço a quem puder ajudar!


Minha configuração:
Windows XP Professional SP2
Athlon XP 2.4 , 512 De RAM DDR1 , Gravador de DVD LG 4163b , Geforce MX 440 [128 bits]



#2 Capacitancia    

Capacitancia
  • Participante
  • 492 mensagens

Publicado 19 August 2008 - 10:43 PM

<p>Olá pessoal , há dois meses atrás eu tive um problema com um erro chamado "Runtime Error! R6002 - Floating point not loaded." e o nome da caixa de diálogo em que o erro aparece é " Microsoft C++ Runtime Error" esse erro aparecia quando eu tentava entrar no media player classic que vem com o K-Lite Mega Codec Pack , e também dava erro no programa Cute FTP 8 Professional, com a seguinte mensagem "THE SHELL IS NOT CONECTED TO THE TE" e esse erro acabava estragando um monte de programas que eu tenho aqui instalados , a ponto de modificar o executavel do arquivo. Então quando aconteceu isso eu formatei o meu computador e comecei a instalar os programas novamente , e assim tentar descobrir o que causava o erro , há dois meses atrás quando eu formatei eu pensei que fosse um programa chamado ''''Spyware terminator'''' que eu tinha instalado aqui , mas ontem eu percebi que não era ele , pois eu estava mexendo no PC normalmente e dae reiniciei e quando voltou estava de novo com esse erro , da outra vez que isso aconteceu eu baixei umas atualizações pro Windows mas de nada adiantou. EU não consigo retirar esse erro , pois mesmo depois de formatar ainda apareceu de novo e do nada. Por acaso já aconteceu isso com algum de vocês? alguém já passou por este erro? Se alguém puder me ajudar , por favor , me diga como posso remover esse erro , pois mesmo desinstalando e instalando novamente os programas , eles voltam a dar o erro. Peço ajuda de vocês !!!!! Desde já agradeço a quem puder ajudar!</p>
<p>Minha configuração:
Windows XP Professional SP2
Athlon XP 2.4 , 512 De RAM DDR1 , Gravador de DVD LG 4163b , Geforce MX 440 [128 bits]</p>


Boa noite amigo, aproveitando o topico também, estou com esse problema aki, quando vou executar um video nos formatos .rmvb, .mkv ou .flv aparece esse erro também, Runtime Error, erro R6002, Floating Point Not Loaded. Esse erro também aparece quando estou jogando Guitar Hero III no PC, geralmente numa batalha. Ja formatei a undade que o Windows esta instalado e voltou a parecer, e da segunda vez formatado nem instalei o pacote de codec com medo de ser o programa dos codec dando problema, mas nao resolveu. Estava dando um problema estranho também com o antivírus Avast. Não iniciando na barra de tarefas e depois desaparecendo e quando eu tentava desinstalar pelo Windows, reiniciava do nada. Se alguém poder ajudar com informações sobre esse erro, ficamos agradecidos. Obrigado
Phenom II X4 955 BE
AsRock M3A770DE
2x2GB DDR3 1333 Kingston
XFX Radeon HD 6870
Samgung 500 GB Sata II
DVD-RW LG H22N
Fonte Corsair TX650W
Windows 7 Ultimate X64

#3 Silas Matos    

Silas Matos
  • Participante
  • 4670 mensagens

Publicado 19 August 2008 - 11:21 PM

Tente executar um scan especial:

Download Parite Scan

#4 leledibobeira    

leledibobeira
  • Participante
  • 1 mensagens

Publicado 22 September 2008 - 12:49 PM

Tente executar um scan especial:

Download Parite Scan



Boa tarde pessoal, tb estou com esse problema, mais ele so da esse erro quando tento abrir um jogo RF online?
Ja tentei de tudo farmatar e nada muda, sempre continua o erro, o que devo fazer?

#5 Silas Matos    

Silas Matos
  • Participante
  • 4670 mensagens

Publicado 22 September 2008 - 03:45 PM

Passou o Parite Scan?
Não encontrou nada de Parite?