Jump to content


Foto

Função SE e SOMA juntas



Existem 4 respostas neste tópico

#1 Gleival    

Gleival
  • Participante
  • 57 mensagens

Publicado 18 March 2007 - 03:21 PM

A formula abaixo retorna o seguinte erro #VALOR!


=SE(L4:L9="Normal";SOMA(H4:H9))


Coluna H   Coluna L



Qtde Itens  Status


5 Normal


2 Normal


3 Urgente


10 Normal



Preciso somar a quantidade de itens em uma determinada célula mas não quero usar o menu Dados> Filtrar> AutoFiltro.


O que está errado?


Grato por qualquer ajuda.


 




PUBLICIDADE  
 

#2 Ipadi    

Ipadi
  • Participante
  • 943 mensagens

Publicado 18 March 2007 - 04:13 PM

Gleival, copie e cole:

=SOMA(SE((L4:L9="Normal");(H4:H9)))

Fórmula matricial, após colar, aperte a tecla F2 e aperte ao mesmo tempo as teclas  CTRL+SHIFT+ENTER para inserir as chaves. Fica assim:

 [=SOMA(SE((L4:L9="Normal");(H4:H9)))]

Não digite as chaves, insira como explicado acima.

Abraços

Ipadi



#3 Gleival    

Gleival
  • Participante
  • 57 mensagens

Publicado 18 March 2007 - 07:27 PM

Ipade http://www.babooforu...s/smilies/4.gif

  Valeu pela resposta. PERFEITO!! http://www.babooforu...s/smilies/4.gif

  Só mais uma dúvida: tem como acrescentar nesta mesma formula para que ela me dê resultado do mês corrente? ou qualquer um dos mêses do ano?

  Obrigado http://www.babooforu...s/smilies/4.gif

  [ ] Gleival.

 



#4 Ipadi    

Ipadi
  • Participante
  • 943 mensagens

Publicado 20 March 2007 - 12:13 AM

Gleivel, possível é. Só que temos que saber como os dados estão inseridos em sua planilha prá poder fazer uma fórmula que funcione. Em qual coluna estão os meses, se eles entram no formato texto ou número, etc...


Té mais


Ipadi



#5 Gleival    

Gleival
  • Participante
  • 57 mensagens

Publicado 20 March 2007 - 08:39 PM

 


Você daria uma "espiada" na minha planilha? Se for possível é claro.


Abç, e obrigado pelas respostas.


Gleival


 




PUBLICIDADE