Ganhe dinheiro  escrevendo tutoriais para o Fórum do BABOO! Conheça os Tutoriais Pagos 2016

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Gleival

Função SE e SOMA juntas

5 posts neste tópico

A formula abaixo retorna o seguinte erro #VALOR!


=SE(L4:L9="Normal";SOMA(H4:H9))


Coluna H   Coluna L



Qtde Itens  Status


5 Normal


2 Normal


3 Urgente


10 Normal



Preciso somar a quantidade de itens em uma determinada célula mas não quero usar o menu Dados> Filtrar> AutoFiltro.


O que está errado?


Grato por qualquer ajuda.


 



Gleival

Campinas-SP

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gleival, copie e cole:


=SOMA(SE((L4:L9="Normal");(H4:H9)))


Fórmula matricial, após colar, aperte a tecla F2 e aperte ao mesmo tempo as teclas  CTRL+SHIFT+ENTER para inserir as chaves. Fica assim:


 [=SOMA(SE((L4:L9="Normal");(H4:H9)))]


Não digite as chaves, insira como explicado acima.


Abraços


Ipadi

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ipade 4.gif


  Valeu pela resposta. PERFEITO!! 4.gif 4.gif


  Só mais uma dúvida: tem como acrescentar nesta mesma formula para que ela me dê resultado do mês corrente? ou qualquer um dos mêses do ano?


  Obrigado 4.gif


  [ ] Gleival.


 


Gleival

Campinas-SP

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gleivel, possível é. Só que temos que saber como os dados estão inseridos em sua planilha prá poder fazer uma fórmula que funcione. Em qual coluna estão os meses, se eles entram no formato texto ou número, etc...


Té mais


Ipadi

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

 


Você daria uma "espiada" na minha planilha? Se for possível é claro.


Abç, e obrigado pelas respostas.


Gleival


 


Gleival

Campinas-SP

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
    • 10 Mensagens
    • 268 Visualizações
    • 2 Mensagens
    • 73 Visualizações
    • 13 Mensagens
    • 249 Visualizações
    • 6 Mensagens
    • 105 Visualizações
    • 2 Mensagens
    • 335 Visualizações