#

Jump to content

  • Login via Facebook Login com Twitter
  • Cadastre-se no Fórum do BABOO!





 

Foto

Função SE e SOMA juntas


  • Faça login para responder
Existem 4 respostas neste tópico

#1 Link desta mensagem Gleival

Gleival
  • Participante
  • 57 mensagens

Publicado 18/mar/07 03:21 h

A formula abaixo retorna o seguinte erro #VALOR!


=SE(L4:L9="Normal";SOMA(H4:H9))


Coluna H   Coluna L



Qtde Itens  Status


5 Normal


2 Normal


3 Urgente


10 Normal



Preciso somar a quantidade de itens em uma determinada célula mas não quero usar o menu Dados> Filtrar> AutoFiltro.


O que está errado?


Grato por qualquer ajuda.


 




Publicidade
Publicidade

#2 Link desta mensagem Ipadi

Ipadi
  • Participante
  • 943 mensagens

Publicado 18/mar/07 04:13 h

Gleival, copie e cole:

=SOMA(SE((L4:L9="Normal");(H4:H9)))

Fórmula matricial, após colar, aperte a tecla F2 e aperte ao mesmo tempo as teclas  CTRL+SHIFT+ENTER para inserir as chaves. Fica assim:

 [=SOMA(SE((L4:L9="Normal");(H4:H9)))]

Não digite as chaves, insira como explicado acima.

Abraços

Ipadi



#3 Link desta mensagem Gleival

Gleival
  • Participante
  • 57 mensagens

Publicado 18/mar/07 07:27 h

Ipade Posted Image

  Valeu pela resposta. PERFEITO!! Posted Image Posted Image

  Só mais uma dúvida: tem como acrescentar nesta mesma formula para que ela me dê resultado do mês corrente? ou qualquer um dos mêses do ano?

  Obrigado Posted Image

  [ ] Gleival.

 



#4 Link desta mensagem Ipadi

Ipadi
  • Participante
  • 943 mensagens

Publicado 20/mar/07 12:13 h

Gleivel, possível é. Só que temos que saber como os dados estão inseridos em sua planilha prá poder fazer uma fórmula que funcione. Em qual coluna estão os meses, se eles entram no formato texto ou número, etc...


Té mais


Ipadi



#5 Link desta mensagem Gleival

Gleival
  • Participante
  • 57 mensagens

Publicado 20/mar/07 08:39 h

 


Você daria uma "espiada" na minha planilha? Se for possível é claro.


Abç, e obrigado pelas respostas.


Gleival


 




  Publicidade  
Publicidade


 

Minimizar/MaximizarImagens para Papel de Parede

  • Paisagem - 32
  • Animais - 36
  • Paisagens e animais - 05
  • Espaço - 06
  • Paisagens e animais - 15
  • Paisagens e animais - 39
  • Insetos - 32
  • Natureza Morta - 18
  • Mulheres lindas - 05
  • Formas coloridas - 03