#

Jump to content

  • Login via Facebook Login com Twitter
  • Cadastre-se no Fórum do BABOO!





 

Foto

Mouse não funciona!


Minimizar/MaximizarImagens para Papel de Parede

  • Filhote na toalha roxa
  • Praia e areia branca
  • Avião - 12
  • Paisagem - 14
  • Mulheres lindas - 15
  • 3D - 02
  • Paisagem - 11
  • Paisagens e animais - 01
  • Paisagens e animais - 55
  • Formas coloridas - 29

  • Faça login para responder
Existem 2 respostas neste tópico

#1
Link desta mensagem
bartholdi

bartholdi
  • Participante
  • 14 mensagens

Publicado 30/abr/07 10:26 h

  Instalei o Windows XP SP2 num K62 500. (Instalação limpa). Só que ele tem um mouse com conector serial antigo, ligado na porta COM1. Porém o Windows XP diz que interrompeu o funcionamento do dispositivo (COM1) pois estava encontrando problemas. Nem o mouse aparece no Gerenciador de dispositivos. Tentei desinstalar e adicionar hardware de novo, mas depois ele nem encontra mais a porta. Também tentei atualizar o driver pelo Windows update, mas ele diz que não encontra. Obs.: Com o Windows 98 funcionava!  

Publicidade
Publicidade

#2
Link desta mensagem
Diamond

Diamond
  • Participante
  • 869 mensagens

Publicado 30/abr/07 10:37 h

Tá parecendo poblema com a porta ou com o mouse, o Windows XP funciona perfeitamente com mouses em COM1, tente conectar em COM2, geralmente placas mãe tem duas portas COM. Posted Image



#3
Link desta mensagem
arimarq

arimarq
  • Participante
  • 1 mensagens

Publicado 29/nov/07 06:17 h

  Instalei o Windows XP SP2 num K62 500. (Instalação limpa). Só que ele tem um mouse com conector serial antigo, ligado na porta COM1. Porém o Windows XP diz que interrompeu o funcionamento do dispositivo (COM1) pois estava encontrando problemas. Nem o mouse aparece no Gerenciador de dispositivos. Tentei desinstalar e adicionar hardware de novo, mas depois ele nem encontra mais a porta. Também tentei atualizar o driver pelo Windows update, mas ele diz que não encontra. Obs.: Com o Windows 98 funcionava!  

amigo, o que acontece é o seguinte: o Windows XP instalado em algumas placas mães antigas, pode ocorrer este problema, é uma incompatibilidade das BIOS mais antigas com o sistema do Windows XP, já tive diversos problemas semelhantes, alguns se resolveram com um update da BIOS (no caso da placa-mãe ASUS P5S), em outros casos tive de instalar aquelas plaquinhas PCI que possuem uma entrada PS2 e utilizar um mouse PS2; outra opção que acho mais interessante é a instalação de uma placa PCI com portas USB, ai você utiliza um mouse usb e de quebra ainda fica com algumas portas USB sobrando, custa pouco (em torno de R$ 40,00) e é muito facil a instalação.


  Publicidade  
Publicidade