Jump to content

Foto

Visualizador de Fotos do Windows com problema



Existem 3 respostas neste tópico

#1 Xbox360br    

Xbox360br
  • Participante
  • 18 mensagens

Publicado 13 July 2007 - 09:19 PM

De uma hora para outra o visualizador de fotos do Windows parou de funcionar, quando se tenta abrir uma imagem ele fica com o painel central em branco como se estivesse tentando abrir e nunca termina e não dá nenhuma mensagem de erro, se eu clico para ir para galeria ele mostra os ícones normalmente das imagens, daí se clico para abrir a imagem ele mostra a seguinte mensagem: UM ERRO ESTÁ IMPEDINDO QUE O VISUALIZADOR DE FOTOS DO WINDOWS INICIE.


O ruim é que não diz exatamente que erro é esse...


Se alguém souber alguma dica que não seja a restauração do sistema eu agradeço desde já, minha versão do Windows é a ultimate, totalmente atualizada.


*quando ele está tentando abrir sem sucesso a imagem e eu clico na apresentação de slides funciona normalmente, ele apresenta os slides, mas não abre a foto sozinha em modo normal.




#2 guilmar    

guilmar
  • Participante
  • 167 mensagens

Publicado 23 October 2007 - 12:38 PM

Meu prob eh semelhante...
As fotos nao abrem mais no vicualizador padrao do Vista... e aparece uma mensagem dizendo que n tem memória suficiente para isso... mas no gerenciador de tarefas mostra uso de 57% de memória fisica apenas.. ou seja.. tem memória de sobra...
Mas quando aperto F11 pra apresentação de slides, roda normal...
Help.. plz
---
°ASUS P5N-E SLI / ºC2D E4300 / °1GB DDR2 667 Kingston / °Samsung SP2004C [200GB] / ºSeagate ST3250820AS [250GB] / °XFX 7900GS/ °SevenTeam 420BKV / ºSamsung DVD-R/RW.
**************
°ASUS TUV4X / °PIII 1.0 GHz / °256MB 133MHz / °Seagate 40Gb [5.400] / °GeForce Riva TNT2 32MB [128bits] / °LG CD-R/RW.

#3 guilmar    

guilmar
  • Participante
  • 167 mensagens

Publicado 08 November 2007 - 12:52 PM

alguém????
plz... não consigo visualizar minhas fotos pelo windows...... =/
---
°ASUS P5N-E SLI / ºC2D E4300 / °1GB DDR2 667 Kingston / °Samsung SP2004C [200GB] / ºSeagate ST3250820AS [250GB] / °XFX 7900GS/ °SevenTeam 420BKV / ºSamsung DVD-R/RW.
**************
°ASUS TUV4X / °PIII 1.0 GHz / °256MB 133MHz / °Seagate 40Gb [5.400] / °GeForce Riva TNT2 32MB [128bits] / °LG CD-R/RW.

#4 tatha    

tatha

    Windows Expert

  • Participante
  • 11444 mensagens

Publicado 08 November 2007 - 02:03 PM

<p>De uma hora para outra o visualizador de fotos do Windows parou de funcionar, quando se tenta abrir uma imagem ele fica com o painel central em branco como se estivesse tentando abrir e nunca termina e não dá nenhuma mensagem de erro, se eu clico para ir para galeria ele mostra os ícones normalmente das imagens, daí se clico para abrir a imagem ele mostra a seguinte mensagem: UM ERRO ESTÁ IMPEDINDO QUE O VISUALIZADOR DE FOTOS DO WINDOWS INICIE.</p>
<p>O ruim é que não diz exatamente que erro é esse...</p>
<p>Se alguém souber alguma dica que não seja a restauração do sistema eu agradeço desde já, minha versão do Windows é a ultimate, totalmente atualizada.</p>
<p>*quando ele está tentando abrir sem sucesso a imagem e eu clico na apresentação de slides funciona normalmente, ele apresenta os slides, mas não abre a foto sozinha em modo normal.</p>



Não sei se resolverá seu problema, porém veja em:

meu computador,ferramentas, opções de pastas, modos de exibição ,

se a opção seguinte está selecionada, desmarque: sempre mostrar ícones, nunca miniaturas

dê ok,reinicie e veja se o problema continua.

No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Fernando Sabino...