Jump to content

Foto

Word - Linhas no meio do texto!



Existem 4 respostas neste tópico

#1 imeiow    

imeiow
  • Participante
  • 85 mensagens

Publicado 10 September 2007 - 09:54 AM

Pessoal, por favor, preciso de uma ajuda.
Estou fazendo minha monografia utilizando o Office 2003 e, simplesmente do nada, começaram a parecer uma linhas pretas (ou cinza escuro) no meio do meu texto!!
Clicando sobre as linhas é possível movê-las para cima ou para baixo mas o botão direito não abre nenhuma opção para deletar a maldita, e além disso o botão delete também não funciona para ela.
Sei que isso deve ser um problema conhecido de vocês mas já dei uma boa fuçada no menu de ferramentas e não achei nada...
Estou colocando um print para que vocês tenham uma boa noção do que estou falando.

Desde já, agradeço a ajuda!
Abs,
Rafael

Miniaturas Anexadas

  • Print.jpg

Editado por imeiow 10 September 2007 - 09:56 AM

Powered by Rafael Aguiar.


 

#2 lmacields    

lmacields
  • Participante
  • 201 mensagens

Publicado 11 September 2007 - 03:57 PM

Tenta por o cursor em cima da linha onde o traço encontra-se e aperte delete. se o traço estiver na lina 3, você vai por o cursor na linha 2 e apertar delete. veja o q acontece.

Pessoal, por favor, preciso de uma ajuda.
Estou fazendo minha monografia utilizando o Office 2003 e, simplesmente do nada, começaram a parecer uma linhas pretas (ou cinza escuro) no meio do meu texto!!
Clicando sobre as linhas é possível movê-las para cima ou para baixo mas o botão direito não abre nenhuma opção para deletar a maldita, e além disso o botão delete também não funciona para ela.
Sei que isso deve ser um problema conhecido de vocês mas já dei uma boa fuçada no menu de ferramentas e não achei nada...
Estou colocando um print para que vocês tenham uma boa noção do que estou falando.

Desde já, agradeço a ajuda!
Abs,
Rafael



#3 imeiow    

imeiow
  • Participante
  • 85 mensagens

Publicado 11 September 2007 - 05:29 PM

Olá lmacields, obrigado pelo comentário.
Mas isso já foi tentado também e não funciona. Quando eu pressiono o delete no final de uma linha acima do traço a próxima frase abaixo do traço sobe... Como se o traço simplesmente não existisse...
E o mais incrível é que eu conheço outras duas pessoas exatamente com o mesmo problema e também não conseguiram resolver...

Espero que alguém possa responder!
Obrigado!
Powered by Rafael Aguiar.

#4 hemengardo    

hemengardo
  • Participante
  • 32 mensagens

Publicado 24 September 2007 - 11:18 AM

Isso acontece porque o Word tem opção auto correção.

ele transforma hífen em borda.

clique na linha e vai em formatar e tire as bordas...

Se não quizer que aconteça mais isso, vai no menu ferramentas , opções auto -correção e desmarque a opção trocar --- por ______.



Espero ter ajudado.


Abraço
hemengardo

#5 melissamidori    

melissamidori
  • Participante
  • 1 mensagens

Publicado 15 April 2012 - 06:35 PM

Para o word 2007:


1. selecione os parágrafos próximos (antes e depois) da linha;
2. clique em "Início";
3. logo acima do grupo "Parágrafo" há 1 ícone de bordas (1 quadrinho pontilhado dividido em 4).
4. clique numa ponta de seta logo a direita desse quadradinho e escolha "sem borda"