Jump to content



Foto

A famosa TELA AZUL - meu pc desliga sozinho!



Existem 3 respostas neste tópico

#1 _Draco_    

_Draco_
  • Participante
  • 8 mensagens

Publicado 18 December 2007 - 06:28 AM

De uns tempos pra ca meu PC vem resetando sozinho e aparecendo akela famosa tela azul do WinXP...

A mensagem da tela é igualzinha essa:

"Foi detectado um problema e o Windows foi desligado para evitar danos ao computador.

Se esta foi a primeira vez que você vê esta tela de erro de parada, reinicie o computador. Se a tela for exibida novamente, siga as etapas a seguir:

Certifique-se que existe espaço suficiente em disco. Se um drive foi identificado na mensagem de parada, desative este driver ou solicite a atualização do driver junto com o fornecedor. Experimente trocar os adaptadores de video.

Consulte o fornecedor do hardware para obter atualizações da BIOS. Desative opções de memória BIOS, como cache de sombreamento. Se precisar usar o modo de segurança para remover ou desativar componetes.

Informações técnicas:

*** STOP: 0X0000008E (0XC0000005, 0X8058588B, 0XF40CD8A0, 0X00000000)

*** kmixer.sys - Address F40CD8AO base at F40CD8AO, datestamp 00000000

Iniciando despejo de memória fisica "

No meu PC, geralmente aparece o arquivo atapi.sys (ao inves de kmixer.sys), mas apareceram outros tb.

Bom, meu PC é um Atlhon XP 2200, com 512 de mem. DDR, placa mae ECS 741Gx-M, e tenho 2 HDs: 1 Seagate de 80GB (como Master) e 1 Quantum Fireball de 30GB (como Slave). Em todos os dois HDs eu deixo o WinXP Professional SP2 instalado. Eu só uso o Seagate como master, é o principal onde estao instalados meus programas e meus documentos, o outro é para backup e para rodar o Windows quando tiver alguma emergencia ou kiser fazer algum teste.
De uns tempos pra ca meu PC vem aparecendo essa tela azul, e agora, depois q formatei e reinstalei o WinXP, essa tela aparece com mais frequencia ainda....

Entao fiz o backup e formatei meu HD principal (Seagate) pra tentar resolver esse problema da tela azul, alem de precisar fazer uma limpeza no sistema, pois ja tava ficando bastante lento... Dai ja começaram mais problemas, pois executei a formataçao normal (sem ser a RAPIDA) e sempre nos 3% ficava parado um tempao, e o tempo total da formataçao demorou pouco mais de 1hora
Ate q enfim formatei, instalei o WinXP novamente, mas dai na hora de instalar os outros programas e drivers a xexelenta da tela azul começou a aparecer direto com mais frequencia do q antes, e era principalmente quando escutava a instalação de algum programa.
Fiz meus testes. Fiz a inversão, rodei soh o outro HD Quantum como master e o Seagate como slave, o winXP funcionava sem aparecer a tela azul, e tb tentei ligar soh 1 HD e nada, ... entao cocluindo, soh quando rodava o WinXP no HD Seagate que dava esse problema, e quando rodava o WinXP pelo outro HD colocando o Seagate como slave nao dava esse problema.

Outra coisa q verifikei é que quando habilito a opção HDD SMART Capability , no CMOS, e ligo o Seagate como master, aparece uma mensgem Dizendo:
"Primary Master Hard Disk S.M.A.R.T. Status Bad.
WARNING: Immediate back-up your data and replace your hard disk drive. A failure may be imminent"

Ja com o HD Quantum como master não da essa mensagem.
Ja executei o ScanDisk (CHDSK) no modo mais completo, ja formatei total, e nada, o problema da tela azul persiste e só quando esecuto o Windows no HD Seagate de 80GB...
Li em um forum alguém falando que tem tipos de virus q infectam a MBR dai pode ter sido isso, e q eh preciso formatar a MBR, nao soh a a formataçao comum, mas eu nem sei como q faz a formataçao da MBR...Sera q pode ser isso?? e se for como que faz a formatação da MBR???
Será q meu HD ta com algum defeito ou bad blocks???? Há soluçao para isso??

Me ajudem ai galera, to no sufoco pois preciso do comuptador pra fazer alguns trabalhos freelance q ja estao estourando o prazo!!!!
Valeu, obrigado a todos!


#2 anthonyicaro    

anthonyicaro
  • Participante
  • 62 mensagens

Publicado 18 December 2007 - 08:35 AM

O meu da um erro parecido porem a mensagem começa com "0x0000007B" é com qualquer HD dá isso, as vezes não dá mais geralmente dá!!

O que pode ser?

#3 MuFFiT    

MuFFiT
  • Participante
  • 215 mensagens

Publicado 18 December 2007 - 09:15 AM

Pode ser várias coisas... Nesta parte de erro o tio Bill pensou..

O Windows Xp quando da erro, ele costuma dizer da onde vem este erro.. No Seu caso ele disse apenas os números??

Creio eu que até com os números você colocando na internet você acha a solução.. Talvez até no site da MS ele diz o significado dos números (para identificar o erro[/b]) ..

Ah, pelomenos você já pode descartar a possibilidade de HD, já que você disse que já trocou de HD anthonyicaro.. E mesmo assim continua com o erro..


#4 anthonyicaro    

anthonyicaro
  • Participante
  • 62 mensagens

Publicado 18 December 2007 - 09:19 AM

no site da MS diz que o erro pode ser hardware (mas não especifica qual), virus no setor de boot, virus no HD......

Putz, quase que ligue pra lá é disse : "Pow, que o problemas é um desses eu já seii"

Já troquei tudo só falta o processdor é a placa-mãe, como que faz pra apagar virus da MBR??



Pode ser várias coisas... Nesta parte de erro o tio Bill pensou..

O Windows Xp quando da erro, ele costuma dizer da onde vem este erro.. No Seu caso ele disse apenas os números??

Creio eu que até com os números você colocando na internet você acha a solução.. Talvez até no site da MS ele diz o significado dos números (para identificar o erro[/b]) ..

Ah, pelomenos você já pode descartar a possibilidade de HD, já que você disse que já trocou de HD anthonyicaro.. E mesmo assim continua com o erro..