Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

casannova

Problema com HD sata em gaveta case usb

5 posts neste tópico

Olá! Comprei uma gaveta case pra hd, maxxtro speed 3500, IDE + SATA. Formatei um hd samsung de 250gb e pluguei nela, pois no manual do case informa que o hd deve estar formatado...

Funcionou por um ou 2 dias, agora, o windows xp professional nao consegue detectar a unidade. Quando eu conecto a porta usb o windows detecta mas nao consegue instalar, fica como "dispositivo desconhecido".

Gostaria de saber se alguém tem algo a esclarecer sobre esse problema, tal que já tentei arrumar programas que formatem ou particionem hd usb, mas nenhum deu certo pois o hd nao está detectado.

quando funcionou, as informações de usb eram essas:

SAMSUNG SP2504C USB Device

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Casannova...

bom cara... todas as vezes que peguei esse tipo de problemas de dispositivo desconhecido em equipamentos USB era problema ou no cabo usb ou na porta USB (quando eram ligados em portas USB frontais)....

a primeira coisa que você deveria fazer é testar outro cabo USB...

e se estiver tentando ligar em portas USB frontais, tente ligar nas portas traseiras....

até mais

Olá! Comprei uma gaveta case pra hd, maxxtro speed 3500, IDE + SATA. Formatei um hd samsung de 250gb e pluguei nela, pois no manual do case informa que o hd deve estar formatado...

Funcionou por um ou 2 dias, agora, o windows xp professional nao consegue detectar a unidade. Quando eu conecto a porta usb o windows detecta mas nao consegue instalar, fica como "dispositivo desconhecido".

Gostaria de saber se alguém tem algo a esclarecer sobre esse problema, tal que já tentei arrumar programas que formatem ou particionem hd usb, mas nenhum deu certo pois o hd nao está detectado.

quando funcionou, as informações de usb eram essas:

SAMSUNG SP2504C USB Device

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá. Cara, to com o mesmo problema. Já troquei de porta, o cabo, tudo mais. Tem uns drivers no site da maxxtro, mas nao deram certo. O Hd que eu to usando deve ser o mesmo q o seu (Samsung SATA 250gb), ja ta formatado e tinha funcionado corretamente (ja testei direto no PC). O problema eh mesmo a gaveta. Se alguém puder ajudar, eu agradeço.

Um abraço

Olá! Comprei uma gaveta case pra hd, maxxtro speed 3500, IDE + SATA. Formatei um hd samsung de 250gb e pluguei nela, pois no manual do case informa que o hd deve estar formatado...

Funcionou por um ou 2 dias, agora, o windows xp professional nao consegue detectar a unidade. Quando eu conecto a porta usb o windows detecta mas nao consegue instalar, fica como "dispositivo desconhecido".

Gostaria de saber se alguém tem algo a esclarecer sobre esse problema, tal que já tentei arrumar programas que formatem ou particionem hd usb, mas nenhum deu certo pois o hd nao está detectado.

quando funcionou, as informações de usb eram essas:

SAMSUNG SP2504C USB Device

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com o mesmo problema aqui de reconhecimento da Minha Maxxtro 3500, com um HD Maxtor Sata 1 de 300 GB, foi só trocar de cabo USB e porta USB que ele reconheceu certim....

Rubens

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola pessoal eu to com um problema eu tenho um case com um hd sata2 de 80Gb ele rechece tudo mais fala que o hd tem 0 Megas disponis e livres....

eu num consigo formata nem particionar o hd re sumnido num da pra faze nada

so que ele reconhece o hd tudo certinho...

sera q é pq minha placa mae num tem sata nela? ela é so ide ata..

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
    • 2 Mensagens
    • 123 Visualizações
    • 4 Mensagens
    • 274 Visualizações
    • 3 Mensagens
    • 106 Visualizações
    • 3 Mensagens
    • 112 Visualizações
    • 1 Mensagens
    • 180 Visualizações