#

Jump to content

  • Login via Facebook Login com Twitter
  • Cadastre-se no Fórum do BABOO!





 

Foto

ajuda impressora HP C4280


Minimizar/MaximizarImagens para Papel de Parede

  • Bing - Foto 60
  • Animais - 53
  • Windows 8 - ilha
  • Letras em chamas - J
  • Aviões do futuro - 17
  • Ferrari - 08
  • Motos off-road - 72
  • Árvores - 23
  • Animais - 08
  • Arte Digital - 08

  • Faça login para responder
Existem 18 respostas neste tópico

#1
Link desta mensagem
usuario_forum

usuario_forum
  • Participante
  • 3 mensagens

Publicado 24/mar/08 02:36 h

estou com problema na instalação da hp photosmart c4280 all-in-one, eu tinha instalado na minha impressora antes de formatar o PC , depois que formatei o PC fui instalar ela, so que esqueci o cabo USB conectado ( não sei se isso tem a ver com o problema), então desistalei os programas da HP, reiniciei o PC e fui tentar instalar novamente com cabo USB desconectado ate pedir, depois que pede e conecto a USB nao consegue achar a impressora aparece o simbulo , clicando la aparece a menssagem... " Um dos disposisivos USB conectados a este computador teve um mau funcionamento e o windows nao reconhece" ... fala q esta e em negrito .. "dispositivo desconhecido" ....tentei clicar em propriedades e atualizar os drives mais nao acha nada... alguém pode me ajudar a resolver esse problema ????
obrigado


Publicidade
Publicidade

#2
Link desta mensagem
usuario_forum

usuario_forum
  • Participante
  • 3 mensagens

Publicado 25/mar/08 01:00 h

ai a imagem do erro....

Miniaturas Anexadas

  • problema_USB1.JPG


#3
Link desta mensagem
usuario_forum

usuario_forum
  • Participante
  • 3 mensagens

Publicado 26/mar/08 12:43 h

ngm tem alguma sugestao????

#4
Link desta mensagem
Wind_Talker

Wind_Talker
  • Participante
  • 54 mensagens

Publicado 04/abr/08 12:36 h

Tentou conectar o cabo USB em outra porta além da que ele já estava conectado? Pode ser que ela tenha sido danificada nesse processo. Teste a conexão do seu multifuncional com o PC pelas demais entradas USB - se disponíveis - e/ou teste outro dispositivo que utilize esse tipo de conexão na porta que se supõe que esteja com defeito, pra motivo de comparação. Lembrando que também é válido contactar o suporte técnico da HP pra um auxílio mais direcionado. Pode ir nesta página (http://h10025.www1.h...product=3192753) que existem várias opções de interação.

#5
Link desta mensagem
marciopaesgomes

marciopaesgomes
  • Participante
  • 1 mensagens

Publicado 24/abr/08 04:57 h

Troque o cabo USB que é de velocidade 1.0 por um 2.0, ou desabilite a USB 2.0 de seu computador na BIOS ou no gerencidador de dispositivos.

#6
Link desta mensagem
cloro

cloro
  • Participante
  • 1 mensagens

Publicado 27/set/08 09:17 h

Rapaz acabei de tentar instalar aqui em casa esta Multifuncional, pelo que consequi descobrir o problema é o cabo USB, para funcionar tem que ser um cabo USB 2.0. Vou comprar um outro cabo de melhor qualidade e tentar resolver, depois posto se funcionar.
Flw

#7
Link desta mensagem
Isonete

Isonete
  • Participante
  • 1 mensagens

Publicado 28/nov/08 10:52 h

estou com problema na instalação da hp photosmart c4280 all-in-one, eu tinha instalado na minha impressora antes de formatar o PC , depois que formatei o PC fui instalar ela, so que esqueci o cabo USB conectado ( não sei se isso tem a ver com o problema), então desistalei os programas da HP, reiniciei o PC e fui tentar instalar novamente com cabo USB desconectado ate pedir, depois que pede e conecto a USB nao consegue achar a impressora aparece o simbulo , clicando la aparece a menssagem... " Um dos disposisivos USB conectados a este computador teve um mau funcionamento e o windows nao reconhece" ... fala q esta e em negrito .. "dispositivo desconhecido" ....tentei clicar em propriedades e atualizar os drives mais nao acha nada... alguém pode me ajudar a resolver esse problema ????
obrigado

Oi se você conseguiu resolver seu problema me ajude também, pois o meu é identico ao seu, comprei novo cabo com velocidade 2.0 e nada, reinstalei e nada, falei com o pessoal da HP e me deram de 10 a 20 dias para receber um email onde eu deveria me dirigir a uma Assistência Técnica para troca do equipamento mas isso só depois que receber o email com a solicitação do serviço com este prazo de 10 a 20 dias ÙTEIS. Preciso resolver URGENTE este problema trabalho com a impressora e já estou perdendo dinheiro. se puder me ajudar?!

#8
Link desta mensagem
Duim

Duim
  • Participante
  • 439 mensagens

Publicado 05/dez/08 03:51 h

Oi se você conseguiu resolver seu problema me ajude também, pois o meu é identico ao seu, comprei novo cabo com velocidade 2.0 e nada, reinstalei e nada, falei com o pessoal da HP e me deram de 10 a 20 dias para receber um email onde eu deveria me dirigir a uma Assistência Técnica para troca do equipamento mas isso só depois que receber o email com a solicitação do serviço com este prazo de 10 a 20 dias ÙTEIS. Preciso resolver URGENTE este problema trabalho com a impressora e já estou perdendo dinheiro. se puder me ajudar?!



Tente isso :
delete o software completo da hp. drivers também.
retire o cabo usb da impressora.
Pressionando os botões cancelar (quinto botão)+o de cópia colorida(oitavo botão), retire o cabo de alimentação de energia, aguarde 10 segundos, e reinsira-o. vai dar um reset na impressora, configure-a, instale os drivers atualizados do site e verifique.
X2 4400@2.7ghz Brisbane
2gb 667 Kingston
8800GT EVGA stock
M2N-SLI
Windows XP SP3

#9
Link desta mensagem
chamusaca

chamusaca
  • Participante
  • 134 mensagens

Publicado 05/dez/08 06:21 h

oi amigo, faz o seguinte, você ira desinstalar a impressora por esse caminho, dentro do cd de instalacao, clique na pasta util, depois em ccc, e execute um por um os arquivos L1, L2, L3 e L4, reiniciando o PC sempre q solicitado.
depois você vai desinstalar o item suporte a impressão, e se possivel ira reinstalar os drivers usb.
depois faça a instalação normal, com o cabo desconectado ateh ser solicitado... e vouilá (Y)
P4 3.0Ghz, 1,5GB DDR, Radeon 9600 256MB, 120GB HD IDE...vivendo no passado =P
P.s.: Eu não sou o cara da foto ^.^

#10
Link desta mensagem
12lycan

12lycan
  • Participante
  • 2 mensagens

Publicado 10/dez/08 09:18 h

oi amigo, faz o seguinte, você ira desinstalar a impressora por esse caminho, dentro do cd de instalacao, clique na pasta util, depois em ccc, e execute um por um os arquivos L1, L2, L3 e L4, reiniciando o PC sempre q solicitado.
depois você vai desinstalar o item suporte a impressão, e se possivel ira reinstalar os drivers usb.
depois faça a instalação normal, com o cabo desconectado ateh ser solicitado... e vouilá (Y)



BOM TEM UMA MANEIRA MAIS FACIL DE SE CORRIGIR ISSO, UMA DELAS É JUSTAMENTE ATUALIZANDO A PORTA USB COM SEU FABRICANTE, ONDE ISSO CORRIGE O PROBLEMA FACILMENTE, OUTRA, INDO EM PAINEL DE CONTROLE/SISTEMA/VAI NA ABA HARDWARE/ENTRA EM GERENCIADOR DE DISPOSITIVOS, DENTRO DE GERENCIADOR DE DISPOSITIVOS VAI EM CONTROLADORES USB BARRAMENTO SERIAL UNIVERSAL, DESINSTALA O DISPOSITIVO DESCONHECIDO E DESATIVE O UNICO ITEM QUE TEM A PALAVRA ENHANCED(GERALMENTE STANDARD ENHANCED HOST CONTROLER POREM DEPENDENDO DO CONTROLADOR ELE PODE VARIAR, MAS DESATIVE APENAS O DISPOSITIVO QUE TEM A PALAVRA ENHANCED, AS VEZES APARECEM 2 COM A MESMA PALAVRA PODE DESATIVAR OS DOIS, MAS CUIDADO, SE você USAR UM MOUSE OU TECLADO USB NÃO FAÇA ISSO, SE você REDUZIR OS RECURSOS USB AO DESATIVAR OS DOIS PARAM DE FUNFA, ENTÃO SÓ DESATIVE SE NÃO TIVER MOUSE E TECLADO USB.

APOS DESATIVAR O ENHANCED, A IMPRESSORA POSSIVELMENTE VAI COMEÇAR A INSTALAR OS DRIVERS FALTANTES, CASO ELA SOLICITE O CD, É SÓ COLOCAR O CD DA IMPRESSORA PARA RODAR DENTRO DO SEU DRIVER DE CD/DVD E APERTAR OK, PRONTO PROBLEMA RESOLVIDO, CASO você DESATIVE O ENHANCED E OS CONTROLADORES HOOT RUB APRESENTEM TODOS UM "X" VERMELHO, GERALMENTE PARA CONTROLADORES INTEL, OU ATUALIZA OS DRIVER GENERICOS JUNTO COM A INTEL FABRICANTE DE SEU COMPUTADOR.



  Publicidade  
Publicidade