Jump to content


Foto

Erro Spooler SubSystem App em HP 1020



Existem 5 respostas neste tópico

#1 victorcs    

victorcs
  • Participante
  • 35 mensagens

Publicado 29 October 2008 - 10:18 PM

Olá pessoal,

Tenho uma impressora LaserJet 1020 da HP.
Quando eu mandava imprimir qualquer documento, o seguinte erro aparecia:

O Spooler SubSystem App encontrou um problema e precisa ser fechado.

O nosso colega tatha recomendou o seguinte site em outro tópico: http://support.Micro...kb/324757/pt-br

Fiz o que o nosso cologa tatha recomendou (duas vezes já), mas agora quando conecto a impressora na USB e a ligo, o Windows XP não está reconhecendo ela ( assim como na primerira vez). Também ela não é recomhecida quando utilizo o assistente de adicionar impressora.

E agora ??

Preciso muito resolver este problema, tenho muitas coisas pra imprimir!!

Obrigado pela atenção.

#2 jasg    

jasg
  • Participante
  • 121 mensagens

Publicado 30 October 2008 - 12:34 AM

1. Desligue a impressora;
2. Desinstale o software da impressora;
3. Instale novamente o software e ligue a impressora quando solicitado pelo assistente;

Pode também tentar o mesmo procedimento noutras portas USB.

Espero que resulte.

Cumprimentos,

JASG

#3 misson    

misson
  • Participante
  • 3009 mensagens

Publicado 30 October 2008 - 01:07 PM

já tentou reiniciar o spool usando este comando no prompt do dos?????

net stop spooler
net start spooler
EXIT

#4 victorcs    

victorcs
  • Participante
  • 35 mensagens

Publicado 30 October 2008 - 10:00 PM

Caros jasg e mission,

Suas sugestões foram testadas e FINALMENTE A IMPRESSORA FUNCIONOU.

Muito obrigado, mesmo.

Engraçado é que eu já tinha feito o que o jasg falou ( desinstalar instalar e ligar a impressora qnd solicitado) e não tinha funcionado.
O questão do spooler via cmd, eu já tinha testado também, mas não me lembro de tê-lo encerrado via DOS, somente iniciado.

Bem, o Windows muitas vezes tem dessas frescuras. Vai entender, né !!!

Valeu mesmo.

#5 victorcs    

victorcs
  • Participante
  • 35 mensagens

Publicado 11 November 2008 - 09:53 PM

Galera,

[b]Infelizmente, a minha impressora voltou a apresentar o mesmo problema, pelo qual iniciei este tópico.[b]


E como antes, faço tudo o que recomenda a Microsoft em http://support.Micro...kb/324757/pt-br .

Agora, esse erro aparece várias vezes enquanto deixo a impressora ligada, mesmo já tendo excluído ela.
Também o Windows continua não reconhecendo a impressora, depois que eu a excluí.

Alguns dos mestres aí têm idéia do que seja ?
Preciso de ajuda e da impressora também !!

Valeu !

#6 Sorrows    

Sorrows
  • Participante
  • 39 mensagens

Publicado 30 October 2009 - 01:54 PM

a unica coisa q você tem a fazer é mudar o PROCESSADOR DE IMPRESSÃO no driver
troque o hp para o WinPrint - RAW
esse processador fica na aba AVANÇADO