Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

wledra

Excel 2003 arquivo muito grande

4 posts neste tópico

Olá Pessoal,

Tenho uma planilha básica, bem simples de horas extras, nela tenho 2 pastas com mais ou menos 200 registros, o problemas é o tamanho dela, 70 megas, tenho também outro arquivo de funcionários com o tamanha de 10 megas.

o que será que estou fazendo de errado?

tem algum comando para diminuir o tamanho dela, tentei excluir formatos da planilha no item editar, limpar formatos e nao deu certo.

espero que alguém possa me ajudar

abraço .

Wilson Ledra


wilson

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com certeza esta muito pesado para ter 70 mega.

Voce deve ter imagens,ou realmente a planilha esta contaminada.

ALT F11- entra em VBA

verifique se não possui outras guias Plan1,Plan2.......... que estão ocultas


" A maior Riqueza do Homem e o seu Conhecimento e sua Sabedoria e isto ninguém tira ,mas podemos dividi-la" - " A cada dia que passa descobri que Só sei que nada Sei"

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Blz pessoal

Tenho uma planilha PRODUTOS x DATA, sendo que os produtos estão listados nas colunas e as datas nas linhas. Como faço uma fórmula que possa localizar o valor correspondente ao PROD X no dia xx/xx/xx correspondente por exemplo? Se alguém puder me ajudar, agradeço.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Break, o teu assunto não tem nada a ver com o título "excel 2003 arquivo muito grande". O correto é você abrir um novo tópico, colocando como título algo que tenha a ver com sua dúvida, tipo "Procurar valor coluna X linha". Assim, se mais tarde, alguém tiver o mesmo problema, ao usar a busca no site, encontrará facilmente a resposta. Abra um novo tópico e copie/cole seu problema lá, OK?

Quanto ao seu problema, vamos abrir uma planilha de teste prá você aprender a fazer.

Na planilha nova, digite o nome de alguns produtos no intervalo B1:H1 (serão 7 produtos, um em cada célula)

No intervalo A2:A6 digite algumas datas, sem repetir. (serão 05 datas diferentes, uma em cada célula).

No intervalo B2:H6, digite valores quaisquer. (serão 35 valores, um em cada célula)

Agora, vamos usar uma célula prá digitar uma data procurada e outra prá um produto procurado.

Na célula J1 digite uma das datas constantes no intervalo A2:A6;

Na célula J2 digite um dos produtos constantes no intervalo B1:H1;

Na célula J3 digite a fórmula:

=PROCV(J1;A2:H6;CORRESP(J2;A1:H1;0);0)

Você terá como resultado o valor do produto na data escolhida.

Abraços

Ipadi

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
    • 14 Mensagens
    • 326 Visualizações
    • 9 Mensagens
    • 128 Visualizações
    • 1 Mensagens
    • 129 Visualizações
    • 3 Mensagens
    • 235 Visualizações
    • 1 Mensagens
    • 134 Visualizações