Jump to content



Foto

Atualizar Driver placa de rede



Existem 6 respostas neste tópico

#1 fabriciogasper    

fabriciogasper
  • Participante
  • 30 mensagens

Publicado 03 January 2009 - 03:46 PM

Olá gostaria de atualizar ou reinstalar o drive da placa de rede
Muito obrigado
Fabricio


===========
PCI Devices
===========


PCI\VEN_10DE&DEV_0185&SUBSYS_00000000&REV_C1\4&9AEDED5&0&0008: NVIDIA GeForce4 MX 4000
PCI\VEN_10EC&DEV_8139&SUBSYS_813910EC&REV_10\3&61AAA01&0&50 : Realtek RTL8139 Family PCI Fast Ethernet NIC
PCI\VEN_1106&DEV_0305&SUBSYS_00000000&REV_03\3&61AAA01&0&00 : VIA CPU to PCI bridge
PCI\VEN_1106&DEV_0571&SUBSYS_05711106&REV_06\3&61AAA01&0&39 : VIA Bus Master IDE Controller
PCI\VEN_1106&DEV_0686&SUBSYS_00000000&REV_40\3&61AAA01&0&38 : VIA PCI to ISA bridge
PCI\VEN_1106&DEV_3038&SUBSYS_12340925&REV_1A\3&61AAA01&0&3A : VIA Rev 5 or later USB Universal Host Controller
PCI\VEN_1106&DEV_3038&SUBSYS_12340925&REV_1A\3&61AAA01&0&3B : VIA Rev 5 or later USB Universal Host Controller
PCI\VEN_1106&DEV_3057&SUBSYS_30571106&REV_40\3&61AAA01&0&3C : VIA Power Management controller
PCI\VEN_1106&DEV_3058&SUBSYS_760015DD&REV_50\3&61AAA01&0&3D : VIA AC'97 Audio Controller (WDM)
PCI\VEN_1106&DEV_8305&SUBSYS_00000000&REV_00\3&61AAA01&0&08 : VIA CPU to AGP Controller
10 matching device(s) found.


===========
USB Devices
===========

USB\ROOT_HUB\4&1E8F7657&0 : USB Root Hub
USB\ROOT_HUB\4&BD5C5B2&0 : USB Root Hub
USB\VID_03F0&PID_7604\BR63R2G0SP04CK : Suporte de impressão USB
USBPRINT\HPDESKJET_3900\6&E0A0D69&1&USB001 : HP Deskjet 3900 Series
4 matching device(s) found.


A placa-mãe é Soyo

Abraçao


#2 Sanchez    

Sanchez
  • Participante
  • 7534 mensagens

Publicado 03 January 2009 - 05:01 PM

Amigo, qual o SO instalado? Mas se não me engano, o Windows XP atualiza os drivers REALTEK qdo necessário, pelo UPDATE da Microsoft. Aí vão os links:

http://www.driverfil...esultpage1.html

http://www.download....12_4-81593.html

http://ultradownload...thernet-Driver/

Qualqer dúvida, poste pra gente, OK? Abraço

silvio_nova.jpg
 


#3 fabriciogasper    

fabriciogasper
  • Participante
  • 30 mensagens

Publicado 03 January 2009 - 07:21 PM

olá Silvio

Agradeço sua ajuda

Sou leigo no assunto, desculpe, na verdade nem sei o que é SO...
Estou solicitando a atualização da placa de rede porque todos os dias meu PC não reconhece a placa e eu não consigo fazer conexão, então eu preciso restaurar o sistema, às vezes funciona...
Não consegui fazer a atualização pelos links que você enviou, pois além de não entender ingles, não sei quais dos links devo baixar.

Obrigado mesmo assim.
Fabricio

#4 Sanchez    

Sanchez
  • Participante
  • 7534 mensagens

Publicado 03 January 2009 - 07:30 PM

Amigo FABRICIO, quando for assim, poste o problema por inteiro, a configuração de seu PC completa, pode usar o PC-WIZARD ou EVEREST para conseguir essas informações, OK? SO=SistemaOperacional, no caso, Win98, WinXP ou VISTA? Os mais usados, sim? Poste estas infos e explique o problema, aguarde mais dicas, tem um monte de usuários bons aqui no FORUM que querem ajudar, qto ao problema de sua LAN sumir, já estou pesquisando. Abraços.

silvio_nova.jpg
 


#5 fabriciogasper    

fabriciogasper
  • Participante
  • 30 mensagens

Publicado 03 January 2009 - 08:52 PM

Obrigado Silvio

SO Windows XP
Abraço
Fabricio

#6 Sanchez    

Sanchez
  • Participante
  • 7534 mensagens

Publicado 05 January 2009 - 09:17 AM

Amigo, eu acho que sua placa pode estar com mau contato, verifique se está bem encaixada no slot, caso seja ONBOARD, pode ser perda de sinal, e isto pode ter vários motivos: o próprio chipset da placa ON, o cabeamento de sua rede, tente ver o encaixe primeiro. Qto aos drivers, entre neste link e clique "Download Now". Poste resultados.

http://www.download....12_4-81593.html

silvio_nova.jpg
 


#7 fabriciogasper    

fabriciogasper
  • Participante
  • 30 mensagens

Publicado 06 January 2009 - 11:29 AM

Amigo, eu acho que sua placa pode estar com mau contato, verifique se está bem encaixada no slot, caso seja ONBOARD, pode ser perda de sinal, e isto pode ter vários motivos: o próprio chipset da placa ON, o cabeamento de sua rede, tente ver o encaixe primeiro. Qto aos drivers, entre neste link e clique "Download Now". Poste resultados.

http://www.download....12_4-81593.html



Muito Obrigado Silvio

Problema resolvido (H)

Abração
Fabricio