#

Jump to content

  • Login via Facebook Login com Twitter
  • Cadastre-se no Fórum do BABOO!





 

Foto

minha placa de video parou de funcionar


Minimizar/MaximizarImagens para Papel de Parede

  • Paisagem - 26
  • Letras em chamas - P
  • Paisagens e animais - 09
  • Animais - 08
  • Fogo - 27
  • Carro - interior 04
  • Carros - 47
  • Camaro - 03
  • Jogos - 56
  • Cores - 12

  • Faça login para responder
Existem 3 respostas neste tópico

#1
Link desta mensagem
rafael eich

rafael eich
  • Participante
  • 8 mensagens

Publicado 16/jan/09 01:42 h

Galera eu peço a ajuda de vcs ai minha placa de video é uma GeForce4 MX 440 ela do nada parou de funcionar como se nao tivesse driver instalado eu ja reinstalei o driver varias vezes ja limpei ela ja formatei o PC ja fiz de tudo mais nada adiantou me ajuda ai galera

Publicidade
Publicidade

#2
Link desta mensagem
Capacitancia

Capacitancia
  • Participante
  • 492 mensagens

Publicado 17/jan/09 02:39 h

Boa noite amigo. Quando você liga o computador, a placa de video nao envia sinal para o monitor, acabando ele ficando modo de stand-by, é isso que está acontecendo ? Ou o micro liga, dá video e toda vez a o driver se desinstala do nada e a acaleração de video fica prejudicada ? Bem, como você já limpou os contatos da placa, refirmou ela no slot AGP, já inclusive formatou o sistema operacional para ver se resolvia e nada, vamos lá. Se seu monitor nao estiver dando video a placa não esta enviando sinal. Faça um outro teste importante, ponha sua placa de video em outro computador para ver se ela funciona e teste também outra placa de video no seu computador para ver se o problema perssiste. Com esses testes confirmará se o problema é sua placa de video ou sua placa-mãe que está causando isso, tranquilo ? Faça os testes e depois poste aki de novo o resultado para orientar você melhor. Até amigo.
Phenom II X4 955 BE
AsRock M3A770DE
2x2GB DDR3 1333 Kingston
XFX Radeon HD 6870
Samgung 500 GB Sata II
DVD-RW LG H22N
Fonte Corsair TX650W
Windows 7 Ultimate X64

#3
Link desta mensagem
rafael eich

rafael eich
  • Participante
  • 8 mensagens

Publicado 17/jan/09 10:49 h

ja fiz isso cara mais nao funcionou o PC liga e tal mais a placa de video diz que nao esta funcionando corretamente eu ja baixeri driver atualizado e tudo mais nada deu certo flw

#4
Link desta mensagem
Sanchez

Sanchez
  • Participante
  • 7.534 mensagens

Publicado 17/jan/09 11:22 h

Tente testar outra fonte, veja se é de ajuda. A VGA é antiga, mas a fonte é sempre importante

silvio_nova.jpg
 



  Publicidade  
Publicidade