Jump to content

Foto

Erro 0x80070570



Existem 3 respostas neste tópico

#1 MEGA-MORPHEU    

MEGA-MORPHEU
  • Participante
  • 62 mensagens

Publicado 30 January 2009 - 06:57 PM

Ola galera, tudo bem? A sensação do momento é testa a nova versão lançada do windows pela Microsoft, o windows7. E eu como uma cara curioso que gosta de novidades não queria ficar atraz, mas pelo jeito como as coisa vão tá ficando dificil. Já tentei várias vezes instalar o windows 7 na minha máquina, mas sempre aparece esse erro: "windows cannot install requered files. The file may be corrupit ot missing. Make sure all files required for installation are avaliable and restart the installation. Erro code 0x80070570". Já baixei outras imagens e tentei rodar a instalção numa mídia de DVD-RW a 4x na unidade lógica (partição) E:\ que tem 25,5 GB livre, mas nada o erro sempre ocorre na segunda etapa "expanding files". Já baixei as duas vesões 32 bits e 64bits, mas nada. alguém poderia me ajudar pra que eu conseguisse experiementar essa beta. Desde Obrigado pela atenção.
_______________MEGA-Morpheu______________
ASUS Motherboard P5vd2x
Pentium D 935 3.2 GHz
Chipset Via P4M890
1,5 GB ram ddr2 4200
G force 6200 128/512
HD barracuda 80GB
HD maxtor 80 GB
Combo LG 48x
Gradora DVD LG GSAH22N 18X


#2 Sanchez    

Sanchez
  • Participante
  • 7534 mensagens

Publicado 30 January 2009 - 07:04 PM

É provavelmente problema de cópia de arquivos, imagem corrompida também. Baixe novamente a imagem, grave numa mídia de melhor qualidade que suporte gravação à 2X e tente de novo.

silvio_nova.jpg
 


#3 mega_morpheu    

mega_morpheu
  • Participante
  • 10 mensagens

Publicado 02 February 2009 - 12:34 AM

kra....Vlews, mas já cansei de ficar mais 2 dias pra baixar imagens, pois minha banda larga é bem fraquinha 300k e Tõ me entregado. Desisto de instalar essa bagassa vlws a atenção.
Asus P5kpl-am , Intel Pentium D 3.2Ghz(presler),1GB Ram ddrII 667, Gforce 6200 Turbo cache, Fonte genérica 450w,HD IDE Seagate 80GB, HD Sata II 500GB, Gravodora de DVD LG H22n 16x, , Windows XP Professional SP3.

#4 Rosemberg Ramiro    

Rosemberg Ramiro
  • Participante
  • 1 mensagens

Publicado 31 May 2009 - 12:14 PM

Olá! é a primeira vez que posto aqui, então espero estar respondendo da forma correta (Y)

Enfim, tive o mesmo problema ao tentar instalar o Seven, no entanto eu estava efetuando a instalação logado no Vista, utilizando o executável do DVD.

O que fiz para funcionar foi dar boot pelo DVD. Funcionou perfeitamente! Neste momento estou no Windows 7 e está tudo blezinha. Pode ser que funcione no seu caso.

Espero ter ajudado!