Jump to content

Foto

Meu Notebook inicia mas a tela não liga



Existem 5 respostas neste tópico

#1 marcelorsj    

marcelorsj
  • Participante
  • 3 mensagens

Publicado 19 February 2009 - 01:58 PM

Possuo um notebook Acer Aspire 3050-1958 com 80GB HDD e 2GB de RAM, sistema operacional Windows XP original. Quando inicio o note a tela não "acende". Reinicio cegamente umas duas vezes e ele funciona normalmente.
Já tentei FN + F6 ou F5 e nada.
O computador inicia normalmente porque até o led do wireless acende.
O que eu faço?
Desde já agradeço.

#2 DouglasAnalista    

DouglasAnalista
  • Participante
  • 389 mensagens

Publicado 20 February 2009 - 10:46 AM

Possuo um notebook Acer Aspire 3050-1958 com 80GB HDD e 2GB de RAM, sistema operacional Windows XP original. Quando inicio o note a tela não "acende". Reinicio cegamente umas duas vezes e ele funciona normalmente.
Já tentei FN + F6 ou F5 e nada.
O computador inicia normalmente porque até o led do wireless acende.
O que eu faço?
Desde já agradeço.



Olá Marcelo,

Já resetou a BIOS, pode ser isso também...
Faz o seguinte, Retira a bateria do seu note, se estiver conectado na tomada retire também, em seguida é só manter pressionado o botao de liga durante 30seg, depois conecta diretamente na tomada sem a bateria blz...
qualquer duvida!!
(Y)
"Se A é o sucesso, então A é igual a X mais Y mais Z. O trabalho é X; Y é o lazer; e Z é manter a boca fechada."
Albert Einstein

#3 Sanchez    

Sanchez
  • Participante
  • 7534 mensagens

Publicado 20 February 2009 - 11:17 AM

Começou do nada, amigo? Foi feita alguma alteração de Software, atualização, ajuste? Quando inicia normal, dá algum tipo de erro, mensagem?

silvio_nova.jpg
 


#4 f-o-x    

f-o-x
  • Participante
  • 3463 mensagens

Publicado 20 February 2009 - 06:54 PM

Olá,

Se estiver na garantia, leve para a fabricante dê uma olhada.

Talvez algun cabo que tenha desconectado, o Note sofreu alguma queda recentemente?

Abraços.

#5 weslleyViana    

weslleyViana
  • Participante
  • 1 mensagens

Publicado 20 January 2011 - 06:08 PM

Ligue seu not em qualquer monitor usando a saida de video, ao carregar ira funcionar perfeitamente, usando seu notbook va na configuração do TI de video, geralmente fica perto do relogio, peça pra restaurar configurações padroões, é só reiniciar seu not e deligat o cabo de video que el funcionara normalmente, as vezes ele desconfigura o video e não funciona mais!
esse é o procedimento...

Abraços
duvidas?

#6 Olelis    

Olelis
  • Participante
  • 1 mensagens

Publicado 21 July 2011 - 08:44 AM

Bom dia amigo DouglasAnalista...me cadastrei nesse forum so porque pesquisei na net esse mesmo problema que ocorreu com meu HP PAVILLION G42 que comprei a uns 8 meses e ontem a noite aconteceu esse defeito...experimentei essa sua soluçao agora cedo e felizmente tudo voltou ao normal...muito agradecido pela dica amigo...valeu mesmo...achei que teria que me desgastar em assistencias tecnicas mas graças a voce e sua experiencia tudo foi resolvido...
Espero nao precisar mais , porem se acontecer ja sei onde procurar boas dicas.
Boa semana a todos.