Jump to content

Foto

Ativar recurso sem fio Vista Home Basic



Existem 3 respostas neste tópico

#1 milenamachado    

milenamachado
  • Participante
  • 2 mensagens

Publicado 24 March 2009 - 01:09 PM

Olá,

Alguém, por favor, pode me ajudar?

Tenho um notebook Positivo z77
Pentium dual-core T2390
2GB RAM
Windows Vista Home Basic
Realtek RTL8187B 54Mbps Wireless Network Adapter

Tenho uma rede sem fio em casa, que funciona bem em outros computadores. Mas esse não consegue encontrar nenhuma rede. Ao clicar no diagnostico do windows, ele diz que o recurso sem fio não está ativado. Já liguei e desliguei pelo comutador, e nada. No painel de controle, na opção Windows Mobility Center, tampouco é possível ativa-lo: o botão ativar não é clicável.

Já li inclusive o tópico www.babooforum.com.br/forum/index.php?showtopic=607958 que recomenda entrar em services.msc, mas tudo já estava configurado como manda o amigo.

A placa está corretamente instalada.

Alguém pode dar uma luz?
Obrigada.



 

#2 Phael    

Phael
  • Participante
  • 136 mensagens

Publicado 24 March 2009 - 09:19 PM

Olá,

Alguém, por favor, pode me ajudar?

Tenho um notebook Positivo z77
Pentium dual-core T2390
2GB RAM
Windows Vista Home Basic
Realtek RTL8187B 54Mbps Wireless Network Adapter

Tenho uma rede sem fio em casa, que funciona bem em outros computadores. Mas esse não consegue encontrar nenhuma rede. Ao clicar no diagnostico do windows, ele diz que o recurso sem fio não está ativado. Já liguei e desliguei pelo comutador, e nada. No painel de controle, na opção Windows Mobility Center, tampouco é possível ativa-lo: o botão ativar não é clicável.

Já li inclusive o tópico www.babooforum.com.br/forum/index.php?showtopic=607958 que recomenda entrar em services.msc, mas tudo já estava configurado como manda o amigo.

A placa está corretamente instalada.

Alguém pode dar uma luz?
Obrigada.



Ola...
Bom, pelo que eu consegui entender, parece que o dispositivo de wireless está desativado...
No meu notebook a placa de rede sem fio pode ser ativada por uma trava na lateral do equipamento...
você já verificou se isso está ok tb?

Talvez ela pode estar desativado por ae e por isso você não está conseguindo usar sua rede ou outras redes...

Caso não exista uma trava que possibilite a ativação (on/off) do placa de rede sem fio ai ficarei devendo uma ajuda neste momento, mas estarei pesquisando sobre a mesma...

Att.

#3 milenamachado    

milenamachado
  • Participante
  • 2 mensagens

Publicado 04 April 2009 - 01:32 PM

Ola...
Bom, pelo que eu consegui entender, parece que o dispositivo de wireless está desativado...
No meu notebook a placa de rede sem fio pode ser ativada por uma trava na lateral do equipamento...
você já verificou se isso está ok tb?

Talvez ela pode estar desativado por ae e por isso você não está conseguindo usar sua rede ou outras redes...

Caso não exista uma trava que possibilite a ativação (on/off) do placa de rede sem fio ai ficarei devendo uma ajuda neste momento, mas estarei pesquisando sobre a mesma...

Att.


existe, claro um on/off da placa de rede sem fio por um atalho no teclado. mas ligado ou desligado, o windows continua sem ativa-lo

#4 joseedsonfc    

joseedsonfc
  • Participante
  • 1 mensagens

Publicado 12 May 2009 - 09:18 AM

milenamachado, tudo bem

eu tenho um notebook com a mesma configuração do seu e o mesmo problema (igualzinho mesmo).

Eu consegui resolver o problema da seguinte forma:

1 - Baixe e reinstale o drive da placa wireless realtek

2 - no services.msc, ative o serviço "Configuração Automática com fio" e o "sem fio" também.

3 - Logo depois, na janela "Conexões de rede" localiza a conexão sem fio e desative-a e logo em seguida ative-a novamente

4 - Desabilite o serviço "Configuração automatica com fio" deixando apenas o "sem fio" habilitado.

5 - Pronto. Deve aparecer alguma conexão wireless na lista de conexões. A placa wireless reconheceu a existencia de uma rede wireless.

6 - Se caso não aparecer a rede wireless, desative e ative novamente a placa wireless.

Bom, pelo menos comigo funcionou assim.

Espero ter ajudado! vlw