Jump to content



Foto

Problemas grandes com um Desktop Semp Toshiba Info



Existem 6 respostas neste tópico

#1 fabiusmaximus    

fabiusmaximus
  • Participante
  • 4 mensagens

Publicado 10 April 2009 - 02:32 PM

Olá, pessoal. Estou trocando de sistema opercional em meu PC. O modelo de é um STI - ES-1682 G-4372 2010, Celeron 450, HD 160 GB e um giga de memória.
Veio instalado com ele o Linux Insigne, mas como tive problemas com os drivers da impressora e scanners, resolvi formatar a máquina e instalar o Windows XP professional.
Só que, demorou cerca de umas 6 horas pra não terminar a instalação do XP. Demorou cerca de umas duas horas e meia só pra copiar os arquivos do cd para o hd.
Quando essa fase terminou - graças a Deus por isso - e finalmente iria instalar o sistema da Microsoft no HD, aparaceu aquela tela de preparação de instalação e o tempo estipulado pela máquina era de 39 minutos para a finalização do procedimento.
Só que não saiu disso. Fiquei esperando mais de uma hora pra ver se começava a instalação e diminuia o tempo de "39 minutos".
Nada feito.
Comecei a então a procurar por soluções.
Outras operações que fiz, foi tentar novamente instalar o Windows XP, demorou mais ainda. Tentei reinstalar o linux e nada feito. Trava e não segue. Tentei fazer rodar o kurumim só pelo cd, mas trava e não vai.
Não sei mais o que fazer. Se alguém de vocês já passou por esse grande pepino, por favor me ajudem. Estou precisando muito de um auxílio. (Y)


#2 PAMULLER    

PAMULLER
  • Participante
  • 169 mensagens

Publicado 10 April 2009 - 02:38 PM

Nossa, comprei um Notebook Pentiun Dual Core da STI c/ Linux e fiz os mesmos procedimentos que o seu mas em meu caso deu tudo certo... funciona que é uma beleza a uns 8 meses já...

Vamos lá...

Tente fazer novamente, faça uma formatação completa do HD c/ o CD do Windows XP, se possivel elimine e recrie as partições todas no padrão NTFS, quem sabe pode ter ficado alguns resquicios p/ tráz o que impossibilita finalizar o processo.

Boa Sorte e Abraço!

Gabinete: LeaderShip 1506 c/ 3 Fan CoolerMaster Blade Master 12mm; Monitor LCD: Acer AL1716 17"; Placa-Mãe: ASUS M5A97 EVO R2.0; Processador: AMD FX-8350 4,0~4,2 GHz Unlocked 16mb Cache; Memórias: Kingston HyperX Blue 4x2GB DDR3 1600Mhz; Placa de Vídeo: PCI-E 2.0 16x nVidia GTX550 Ti 1024 MB DDR5 192 Bits; Discos Rígido: SATA 3 Western Digital 500 Gb 7.200 RPM 6Gb/s Caviar Blue + SATA 2 Samsung 250 Gb 7.200 RPM; Leitor/Gravador DVD: LG DVD/CD-R/RW 16x Super Multi; Fonte de Energia: Corsair CX500 V2; Internet: ADSL OI Velox 1 Mb


#3 fabiusmaximus    

fabiusmaximus
  • Participante
  • 4 mensagens

Publicado 11 April 2009 - 12:50 AM

Olá, meu amigo. Muito obrigado pela dica, já havia dado tudo certo! Consegui com sucesso. Agora só falta um probleminha. Com consigo os drivers, principalmente o driver de rede dessa placa-mãe: ES-1682 G-4372-2010?
A STI coloca uma imensidão de drivers em seu site, mas mesmo usando o Everest Home Edition, não consigo saber qual é o modelo desta placa.
Muito obrigado mesmo assim! Valeu mesmo!! (Y)

#4 microbit    

microbit
  • Participante
  • 500 mensagens

Publicado 14 April 2009 - 05:45 PM

Boa tarde

Tente este link. Estou com um micro igual de cliente pra formata.
Vou tentar estes drivers.

http://www.suporte-s...loads/index.asp

Ao entrar no link digite o número de série que está na etiqueta lateral do equipamento.
O NS e´composto por duas letras e nove números.
O sistema irá retornar os drivers disponíveis para sua placa-mãe.

Até mais

Evandro
Evandro

#5 Tio Enio    

Tio Enio
  • Participante
  • 2 mensagens

Publicado 10 June 2009 - 05:07 PM

Olá, pessoal. Estou trocando de sistema opercional em meu PC. O modelo de é um STI - ES-1682 G-4372 2010, Celeron 450, HD 160 GB e um giga de memória.
Veio instalado com ele o Linux Insigne, mas como tive problemas com os drivers da impressora e scanners, resolvi formatar a máquina e instalar o Windows XP professional.
Só que, demorou cerca de umas 6 horas pra não terminar a instalação do XP. Demorou cerca de umas duas horas e meia só pra copiar os arquivos do cd para o hd.
Quando essa fase terminou - graças a Deus por isso - e finalmente iria instalar o sistema da Microsoft no HD, aparaceu aquela tela de preparação de instalação e o tempo estipulado pela máquina era de 39 minutos para a finalização do procedimento.
Só que não saiu disso. Fiquei esperando mais de uma hora pra ver se começava a instalação e diminuia o tempo de "39 minutos".
Nada feito.
Comecei a então a procurar por soluções.
Outras operações que fiz, foi tentar novamente instalar o Windows XP, demorou mais ainda. Tentei reinstalar o linux e nada feito. Trava e não segue. Tentei fazer rodar o kurumim só pelo cd, mas trava e não vai.
Não sei mais o que fazer. Se alguém de vocês já passou por esse grande pepino, por favor me ajudem. Estou precisando muito de um auxílio. (Y)


fabiusmaximus, um amigo meu comprou um PC da Sem Toshiba, com etse mesmo modelo e sitema operacional, segui os seguintes passos:

1º - Obviamente troquei no setup para inicar pelo CDRom;
2º - Iniciei o PC com o CD de Boot do Win 98SE;
3º - Após toda a sequencia no prompt a:\ digitei "Fdisk";
4º - Fui clicando "enter"até aparecer o menu para criar ou deletar as partições;
5º - Como todas as partições estavam em NTFS, deletei todas elas (só seguir os passos descritos);
6º - Após criei novas partiçõs "NTFS ou FAT32" o que você quiser;
7º - Depois de criadas, retornado ao prompt a:\ digitei "Fdisk /mbr" teclei enter;
8º - Após reiniciei o PC, ainda com o cd de Boot do Win98;
9º - Após toda a sequencia novamente no prompt a:\ digitei "Format c:" e formatei a partição c:\;
10 - Depois de formatado o c:\ e dado um nome a partição, troquei o cd do boot do Win98 SE pelo CD de Instalação do Sistema Operacional desejado (XP, Vista, etc...) instalando normalmente o SO.

Agora estou num dilema o PC do Semp Toshiba vem sem o CD da placa-mãe, estou tentando encontrar os drives pela internet, mas está dificil, mas não impossível.

Espero que tenha ajudado, este procedimento faço sempre que tenho que trocar ou instalar novamente o Sistemaoperacional.

#6 Tio Enio    

Tio Enio
  • Participante
  • 2 mensagens

Publicado 10 June 2009 - 05:10 PM

Olá, pessoal. Estou trocando de sistema opercional em meu PC. O modelo de é um STI - ES-1682 G-4372 2010, Celeron 450, HD 160 GB e um giga de memória.
Veio instalado com ele o Linux Insigne, mas como tive problemas com os drivers da impressora e scanners, resolvi formatar a máquina e instalar o Windows XP professional.
Só que, demorou cerca de umas 6 horas pra não terminar a instalação do XP. Demorou cerca de umas duas horas e meia só pra copiar os arquivos do cd para o hd.
Quando essa fase terminou - graças a Deus por isso - e finalmente iria instalar o sistema da Microsoft no HD, aparaceu aquela tela de preparação de instalação e o tempo estipulado pela máquina era de 39 minutos para a finalização do procedimento.
Só que não saiu disso. Fiquei esperando mais de uma hora pra ver se começava a instalação e diminuia o tempo de "39 minutos".
Nada feito.
Comecei a então a procurar por soluções.
Outras operações que fiz, foi tentar novamente instalar o Windows XP, demorou mais ainda. Tentei reinstalar o linux e nada feito. Trava e não segue. Tentei fazer rodar o kurumim só pelo cd, mas trava e não vai.
Não sei mais o que fazer. Se alguém de vocês já passou por esse grande pepino, por favor me ajudem. Estou precisando muito de um auxílio. (Y)


fabiusmaximus, um amigo meu comprou um PC da Sem Toshiba, com etse mesmo modelo e sitema operacional, segui os seguintes passos:

1º - Obviamente troquei no setup para inicar pelo CDRom;
2º - Iniciei o PC com o CD de Boot do Win 98SE;
3º - Após toda a sequencia no prompt a:\ digitei "Fdisk";
4º - Fui clicando "enter"até aparecer o menu para criar ou deletar as partições;
5º - Como todas as partições estavam em NTFS, deletei todas elas (só seguir os passos descritos);
6º - Após criei novas partiçõs "NTFS ou FAT32" o que você quiser;
7º - Depois de criadas, retornado ao prompt a:\ digitei "Fdisk /mbr" teclei enter;
8º - Após reiniciei o PC, ainda com o cd de Boot do Win98;
9º - Após toda a sequencia novamente no prompt a:\ digitei "Format c:" e formatei a partição c:\;
10 - Depois de formatado o c:\ e dado um nome a partição, troquei o cd do boot do Win98 SE pelo CD de Instalação do Sistema Operacional desejado (XP, Vista, etc...) instalando normalmente o SO.

Agora estou num dilema o PC do Semp Toshiba vem sem o CD da placa-mãe, estou tentando encontrar os drives pela internet, mas está dificil, mas não impossível.

Espero que tenha ajudado, este procedimento faço sempre que tenho que trocar ou instalar novamente o Sistemaoperacional.

#7 Demiraldo    

Demiraldo
  • Participante
  • 1 mensagens

Publicado 15 July 2009 - 09:02 AM

Olá, pessoal. Estou trocando de sistema opercional em meu PC. O modelo de é um STI - ES-1682 G-4372 2010, Celeron 450, HD 160 GB e um giga de memória.
Veio instalado com ele o Linux Insigne, mas como tive problemas com os drivers da impressora e scanners, resolvi formatar a máquina e instalar o Windows XP professional.
Só que, demorou cerca de umas 6 horas pra não terminar a instalação do XP. Demorou cerca de umas duas horas e meia só pra copiar os arquivos do cd para o hd.
Quando essa fase terminou - graças a Deus por isso - e finalmente iria instalar o sistema da Microsoft no HD, aparaceu aquela tela de preparação de instalação e o tempo estipulado pela máquina era de 39 minutos para a finalização do procedimento.
Só que não saiu disso. Fiquei esperando mais de uma hora pra ver se começava a instalação e diminuia o tempo de "39 minutos".
Nada feito.
Comecei a então a procurar por soluções.
Outras operações que fiz, foi tentar novamente instalar o Windows XP, demorou mais ainda. Tentei reinstalar o linux e nada feito. Trava e não segue. Tentei fazer rodar o kurumim só pelo cd, mas trava e não vai.
Não sei mais o que fazer. Se alguém de vocês já passou por esse grande pepino, por favor me ajudem. Estou precisando muito de um auxílio. (Y)


Olá "fabiusmaximus":

você comentou que já havia resolvido esse problema de instalar o Windows nessa máquina! Porém, não postou aqui nesse fórum os passos que tomou para resolver o problema!!
Por gentileza, será que você poderia colocar aqui no fórum a maneira como resolveu o problema? Assim ficará registrado e muitas outras pessoas poderão se beneficiar da sua experiência, uma vez que o objetivo do fórum é esse mesmo, não é verdade??
A maneira como o membro do grupo "Tio Enio" resolveu, até que é interessante, mas aqui não consta como o fabiusmaximus resolveu, não é verdade pessoal??