#

Jump to content

  • Login via Facebook Login com Twitter
  • Cadastre-se no Fórum do BABOO!





 

Foto

Tela pisca ao iniciar o Windows


Minimizar/MaximizarImagens para Papel de Parede

  • Natureza Morta - 76
  • Animais - 31
  • Fundo do Mar - Peixes - 17
  • Árvores - 45
  • Arte Digital - 16
  • Cavalos - 22
  • 3D - 23
  • Flores - 09
  • Ferrari - 21
  • Carro-conceito 29

  • Faça login para responder
Existem 8 respostas neste tópico

#1
Link desta mensagem
Silly Girl

Silly Girl
  • Participante
  • 55 mensagens

Publicado 11/jul/09 05:49 h

Boa noite,

Formatei meu micro há um mês e, desde então, sempre que entro no Windows, logo após a tela de Bem-vindo, a tela pisca, fica preta, por 1 ou 2 segundos e volta ao normal. Isso também acontece quando clico no ícone do driver da Nvidia ao lado do relógio do Windows. Antes de formatar, não estava acontecendo isso. Já instalei e reinstalei vários drivers, novos e antigos, e nada resolve. Já limpei o gabinete e até troquei a bateria. Tentarei formatar novamente, mas não sei se irá resolver.

Minha configuração é a seguinte:
placa-mãe: Asus M2NPV-MX
Processador: AMD Athlon 64 X2 4200+ 2.21 GHz
Memória: 2 Gb ram
S.O.: Windows XP Service Pack 3
Placa de vídeo: Geforce 7900 GS
Fonte: Huntkey 450 watts reais

De alguma maneira, isso pode prejudicar a placa de vídeo ou o monitor? Ou isso é normal? Será bug em uma determinada versão do driver da Nvidia? Alguém poderia me indicar uma versão onde não aconteça isso? Ou é outra coisa?

Grata desde já!
~*Médico acha que é Deus... Jornalista tem certeza!*~ o/

Publicidade
Publicidade

#2
Link desta mensagem
Sanchez

Sanchez
  • Participante
  • 7.534 mensagens

Publicado 11/jul/09 06:01 h

É normal a tela dar uma piscada ao carregar o Driver NVIDIA. Com o botão direito do mouse, desabilite o ícone no tray, não acontecerá mais, e funcionará perfeito. Pode ir também no Painel de Controle, Ferramentas Administrativas, Serviços, e colocar o NVIDIA Driver em manual. Abraço.

silvio_nova.jpg
 


#3
Link desta mensagem
Silly Girl

Silly Girl
  • Participante
  • 55 mensagens

Publicado 11/jul/09 06:26 h

É normal a tela dar uma piscada ao carregar o Driver NVIDIA. Com o botão direito do mouse, desabilite o ícone no tray, não acontecerá mais, e funcionará perfeito. Pode ir também no Painel de Controle, Ferramentas Administrativas, Serviços, e colocar o NVIDIA Driver em manual. Abraço.


Eu já havia fechado o tray da Nvidia, mas continuava piscando ao iniciar o Windows. Esqueci de dizer, mas também pisca antes de entrar no Windows, naquela tela de carregamento.
Experimentei agora o que você falou (no painel de controle etc), mas nada mudou.

Mas se isso é normal, porque não acontecia antes de formatá-lo? Há alguma versão mais antiga deste driver? Eu infelizmente deletei o arquivo de instalação do driver que eu utilizava antes de formatar...
~*Médico acha que é Deus... Jornalista tem certeza!*~ o/

#4
Link desta mensagem
Sanchez

Sanchez
  • Participante
  • 7.534 mensagens

Publicado 11/jul/09 06:29 h

Tente limpar o encaixe da VGA, qual versão do Driver instalado?

silvio_nova.jpg
 


#5
Link desta mensagem
Silly Girl

Silly Girl
  • Participante
  • 55 mensagens

Publicado 11/jul/09 06:48 h

A versão instalada é 186.18. Pelo que vi, essa é a última que saiu para minha VGA. Tenho aqui também o 185.85, vou testá-lo também.

Experimentei agora desintalar o driver pelo programa Driver Cleaner 3 e, sem driver instalado, não pisca em nenhum momento. Por isso, acho mesmo que seja algum problema do driver que estou instalando.

Há algum site em que existam drivers mais antigos?
~*Médico acha que é Deus... Jornalista tem certeza!*~ o/

#6
Link desta mensagem
Snake Zero

Snake Zero
  • Participante
  • 3.887 mensagens

Publicado 11/jul/09 07:16 h

http://www.guru3d.com/ e http://www.nvidia.co.../page/home.html

Tente versões 16X.XX entre 17X.XX

#7
Link desta mensagem
Silly Girl

Silly Girl
  • Participante
  • 55 mensagens

Publicado 11/jul/09 07:52 h

Achei excelente o primeiro site, tem tudo quanto é driver. Estou baixando o 178.24, daqui a pouco testarei e volto para dizer no que deu.

Obrigada pela ajuda de ambos até agora!

O driver 178.24 funcionou! Não está mais piscando, nem antes de iniciar, nem após a tela de bem-vindo e nem ao clicar no ícone tray. Está tudo normal novamente.

No entanto, vou testar alguns games e ver se ele não está deixando-os lentos, por ser mais antigo... espero que não.

Alguém sabe porque os drivers mais recentes dão esse problema de piscar?

Obrigada a todos que ajudaram!
~*Médico acha que é Deus... Jornalista tem certeza!*~ o/

#8
Link desta mensagem
Snake Zero

Snake Zero
  • Participante
  • 3.887 mensagens

Publicado 12/jul/09 02:10 h

Super resposta http://www.babooforu...ms-t697676.html

Claro que pode ter outro driver melhor, mas só testando com alguns programas e bastante paciência.

#9
Link desta mensagem
Sanchez

Sanchez
  • Participante
  • 7.534 mensagens

Publicado 12/jul/09 08:30 h

Como citou nosso grande TCD C.O.R.E, é mesmo incompatibilidade, o mais certo neste casos é testar estabilidade e funcionalidade de cada driver. Já tinha passado por esta experiência, onde foi resolvido desabilitando o ícone e o SERVIÇO. Abraço.

silvio_nova.jpg
 



  Publicidade  
Publicidade