Jump to content

Foto

Positivo z77 Reset Bios



1 resposta(s) nesse tópico

#1 digaobhz    

digaobhz
  • Participante
  • 2 mensagens

Publicado 28 July 2009 - 08:56 PM

(Y) Blz galera, seguinte to com um problema aqui,
to com meu notebook z77 da positivo ( negativo ) que agora resolveu dar problema na BIOS.
Eu ativei a senha do cmos e senha de boot. Ate ai tudo bem, usei normal meu laptop.
Agora eui desativei essa senha de acesso, porem quando eu entrei no setup notei algo estranho, o mesmo so me deu opção de desativar a senha de boot. fiz conforme o protocolo ( sou tec. de infor ), sai do setup e pro meu espanto, quando foi dar o boot, continua pedindo a senha de boot, entrei no setup e também pediu a senha de BIOS, informei a senha , e ela foi Alterada! Agora eu to querendo remover a bateria da placa mae desse notebook , a mb e a clevo - 549ss. alguém tem os procedimentos?


 

#2 digaobhz    

digaobhz
  • Participante
  • 2 mensagens

Publicado 29 July 2009 - 01:08 AM

;) Blz galera, seguinte to com um problema aqui,
to com meu notebook z77 da positivo ( negativo ) que agora resolveu dar problema na BIOS.
Eu ativei a senha do cmos e senha de boot. Ate ai tudo bem, usei normal meu laptop.
Agora eui desativei essa senha de acesso, porem quando eu entrei no setup notei algo estranho, o mesmo so me deu opção de desativar a senha de boot. fiz conforme o protocolo ( sou tec. de infor ), sai do setup e pro meu espanto, quando foi dar o boot, continua pedindo a senha de boot, entrei no setup e também pediu a senha de BIOS, informei a senha , e ela foi Alterada! Agora eu to querendo remover a bateria da placa mae desse notebook , a mb e a clevo - 549ss. alguém tem os procedimentos?


(Y) Edit RESOLVIdo:
Bom depois de tentar entrar em contato com o suporte da POsitivo ( BLargh ) Resolvi nao enviar meu notebook pra assistencia, visto que como sou tecnico de infor. nao achei justo. Entao com todo o cuidado eu removi as tampas trazeiras, tirei o dissipador, memória e finalmente tive acesso a bateria do notebook.
TIve uma surpresa, o HD de 160 gb que veio no meu laptop não tem nenhuma identificação da POsitivo (Y) , bom , tirando foi , removi o conector da bateria e aguardei. O suporte informou que caso houvese violação de lacre eu ia perder a garantia....... Bom nao encontrei nenhum lacre, creio que seja apenas as travas.

valeu pela força e fica ai a dica pra quem pegar esse Positivo com problema de !!Lost PAssword BIOS e boot!!....

Miniaturas Anexadas

  • DSC00059.JPG