Jump to content

Foto

Não consigo configurar o roteador... net a rádio



Existem 3 respostas neste tópico

#1 rlmsf    

rlmsf
  • Participante
  • 2 mensagens

Publicado 10 August 2009 - 11:29 AM

Olá Pessoal,

tudo bem???
Seguinte, estou com um probleminha chato, na verdade pode até ser simples, mas é que de rede eu não entendo praticamente nada e estou perdido. A situação é a seguinte, tenho uma conexão à rádio em que a rede chega através de um capo Coaxial e eu ligo esse cabo coaxial onde seria a antena de um roteador (modelo AP-Router WR254) igual a o do link abaixo:

(http://produto.merca...00-mw-54-mb-_JM)


Pois bem, daí é tudo simples, basta conectar um cabo na placa de rede do PC e outro na saída do AP-router. E a internet funciona.

Nessa minha internet a rádio, para que eu tenha acesso a ela, eu tenho que digitar um login e uma senha, para poder acessar os outros sites... Então segundo essa configuração (AP Router ligado direto no PC) tudo funciona normalmente...


O problema é que eu comprei um notebook e estou querendo usar a internet wireless... Aí, desta forma, eu mantenho o cabo coaxial conectado no ap router e o cabo que saia dele, ao invés de ligar diretamente no PC eu conecto na entrada WAN de outro roteador (neste caso agora um D-link modelo DI-524).

Bom, aí é que tá o problema, não estou conseguindo configurar esse roteador (DI-524) pra ter acesso a internet nem no PC quanto mais no notebook. Já olhei vários tutoriais e nada...

O que acontece é que já testei de tudo, IP Estático, Dinâmico e a outra possibiolidade PPPoE (tanto estático como dinâmico)... Percebi por fim, que quando eu configuro pra que ele fique Com IP Dinâmico pelo menos a página de login da internet abre, e aparentemente tudo vai dar certo, mas quando eu coloco login e senha não acessa a internet de jeito nenhum... Percebi também que depois de tentar colocar o login e senha e não ter acesso a internet, se eu tento entrar novamente ná página do Login da internet não consigo acessar de jeito nenhum, aí se eu clonar o MAC aí ele consegue acessar pela segunda vez a página de login.... Acho estranho, pq pra sempre que eu mudo o MAC (fico alternando entre clonar o MAC e restaurar o MAC) consigo entrar ná página de Login, mas nunca consigo acessar a página de login com o mesmo MAC mais de uma vez...

Seria isso algum tipo de bloqueio do provedor?? Falei com o pessoal da internet e eles não sabem ou não quiseram me informar como proceder....


Vcs poderiam me ajudar???



Por favor, perdi meu domingo todo tentando configurar isso e nada.... já estou me estressando....



Obrigado!!!

Abraço,

Romero.

PS.: ah, só uma coisa, fiz a configuração da Wireless no D-link e o notebook conseguiu visualizar a minha conexão, mas funcionar que é bom nada.....Por isso acho que em termo de instalação tá tudo ok, o problema é de configuração....


Alguém de dê uma luz!!!!

#2 rlmsf    

rlmsf
  • Participante
  • 2 mensagens

Publicado 11 August 2009 - 12:03 PM

####################RESOLVIDO EM PARTES###################

Deixe a WAN como PPoE Dinâmico e deu certo !!! apenas tive que desabilitar também o servidor DHCP...PEGUEI uma dica em outro fórum sobre ligar na LAN ao invés da WAN foi fundamental, caso contrário eu ainda estaria feito doido aqui... só ficou uma pendência pra ficar pefeito... é o seguinte: Estou conseguindo conectar tanto o PC via cabo como o notebook via wireless, o problema só é que não consigo conectar os dois ao mesmo tempo... Deixei a WAN com configuração como PPoE (ip dinâmico), assim consegui conectar os 2 computadores mas não os dois simultâneamente, pelo menos eu querendo conectar no outro computador, basta abrir a página do provedor e colocar login e senha, (pois é, pensei que uma vez que tivesse configurado o d-link como PPoE e colocado login e senha do provedor automaticamente a conexão seria feita sem eu precisar autenticar). Para conectar o segundo computador eu não preciso ir na máquina que estava inicialmente conectada para desconectar... nesta configuração a conexão de uma máquina implica na desconexão da outra (conectando na máquina 2 a conexão da primeira máquina é derrubada)...

Bom, infelizmente continuo sem conseguir as duas máquinas conectarem simultâneamente... tem como fazer isso??? Alguém tem alguma dica pra mim???

Ahhh, mais uma coisa, tô percebendo que após alguns minutos conectado a internet aqui no notebook (wireless) está caindo... Será algum problema de configuração??? (Tô usando o PPoE dinâmico)... Dificilmente essa internet aqui em casa cai, mas no wireless ela está caindo, mas é só como se fosse uma desconexão do provedor, pq basta eu colocar meus dados de login e senha na página de autenticação e a conexão volta rapidinho...

Alguma idéia do que possa estar provocando isto??

Pelo que percebi essa questão de cair a conexão é só quando eu passo um tempo inativo... tipo o tempo que eu estava escrevendo esse texto...Faz algum sentido???

Muito obrigado!!!

Abraço,

Romero.

#3 wallacejulio    

wallacejulio
  • Participante
  • 3 mensagens

Publicado 12 August 2009 - 12:11 PM

Pelo que intendie voce conecta pela porta lan do radio wireless

Porem não consegue conectar via wireless (WIFI)

1° Dica radio seu modem adsl deve tar conectado na porta WAN

2° Dica deve ta em Modo ( AP )

3° o ideal sempre coloca Frequencia/Modulação B+G

4 ° Modo de operação o ideal deixa ( Gateway ) e seu modem deve tar roteador ADSL

5° muitos casos do proprio erro da firmware mesmo .. não sei qual voce ta usando ACK Timeout ideal bota 100

6 ° Deixei seu modem ADSL DHCP na porta WAN do seu AP

7° Controle de banda desativado antes de voce fazer teste

Espero que te ajude ... caso tenha alguma duvida pode pergunta ai.. to disposto ajudar

#4 caioleopoldinamg    

caioleopoldinamg
  • Participante
  • 165 mensagens

Publicado 12 August 2009 - 12:26 PM

Amigo, um D-Link não precisaria de um outro roteador para fazer a conexão no PC. Ele pode ser usado para conectar o cabo no PC e colocar a antena para WIFI. Uso um D-Link que faz os dois serviços ao mesmo tempo.