Jump to content


Foto

Onde encontro Drive de audio da gigabyte ga-vm900m para win 7



Existem 2 respostas neste tópico

#1 renatodiogo    

renatodiogo
  • Participante
  • 342 mensagens

Publicado 23 October 2009 - 02:37 PM

Estou tentando encontrar drives de audio para a minha placa mae da gigabyte GA-VM900M , pois no site eu encontro pra Windows Vista e XP será que se eu baixar o do vista ele pode funcionar ???????

será que alguém tem outra opção...obrigado..

PUBLICIDADE  
 

#2 m4rk1n    

m4rk1n
  • Participante
  • 27 mensagens

Publicado 10 November 2009 - 02:50 PM

Também estou tendo problema com o drive da GA-900M com o windows 7, não estou conseguindo colocar o som para o PC e para tv ao mesmo tempo... o windows 7 simplesmente não permite a execução do programa que gerencia as saidas de audio da placa, e quando coloco em modo compativel com outro sistema (XP por exemplo) ele executa o programa mas desinstala o som. (Y)


se alguém souber a solução para esse problema eu agradeço!
"QUANTO mas eu PENSO QUE SEI, MAIS VEJO QUE NADA SEI"

#3 Henry Joe    

Henry Joe
  • Participante
  • 121 mensagens

Publicado 10 November 2009 - 03:06 PM

Também estou tendo problema com o drive da GA-900M com o windows 7, não estou conseguindo colocar o som para o PC e para tv ao mesmo tempo... o windows 7 simplesmente não permite a execução do programa que gerencia as saidas de audio da placa, e quando coloco em modo compativel com outro sistema (XP por exemplo) ele executa o programa mas desinstala o som. (Y)


se alguém souber a solução para esse problema eu agradeço!


olha eu tive problema com uma placa mae que eu nem lembro mais qual era com o Windows Vista na época de lançamento. o som onboard não era reconhecido de maneira alguma, mesmo com drivers para Windows Vista corretos. como um ultimo recurso, veja bem, último mesmo, arrisquei atualização da BIOS, quando reiniciei tudo instalou normalmente. se num der jeito as dicas do povo, começe a pensar nisso.
Henry Joe


PUBLICIDADE