Jump to content

Foto

Windows 7 não desliga o micro



  • Tópico fechado Tópico fechado
Existem 9 respostas neste tópico

#1 Lino pereira    

Lino pereira
  • Participante
  • 4 mensagens

Publicado 21 January 2010 - 01:30 PM

Estou com um problema, qd clico no botão desligar através do botão Iniciar, o Windows 7 desliga tds os programas, porém não desliga o Hardware ele continua funcionando, ai tenho que desligar no Botão do micro.

Td o restante do windows 7, funciona Hiper bem, tds programas, esta totalmente atualizado e ativado na Microsoft, não tem Virus.
alguém poderia me ajudar..................



#2 reobote    

reobote
  • Participante
  • 54 mensagens

Publicado 21 January 2010 - 01:47 PM

Vá em INICIAR de um click com botão direito do mouse em PROPRIEDADES, na guia MENU INICIAR verifique se (Ação do botão de energia: DESLIGAR)
Se estiver desligar naum sei o q pode ser.
PROPAGANDO CONHECIMENTO

#3 Lino pereira    

Lino pereira
  • Participante
  • 4 mensagens

Publicado 21 January 2010 - 01:59 PM

Vá em INICIAR de um click com botão direito do mouse em PROPRIEDADES, na guia MENU INICIAR verifique se (Ação do botão de energia: DESLIGAR)
Se estiver desligar naum sei o q pode ser.



Já fiz, O botão de energia esta DESLIGAR, realmente é um saco isso..................

#4 E-ponto    

E-ponto

    Windows Expert Consumer MVP

  • Administrador
  • 15723 mensagens

Publicado 21 January 2010 - 04:33 PM

Lino, creio que o primeiro passo é verificar no site do fabricante da motherboard se existe alguma versão mais atual para BIOS da máquina e atualizar a mesma.

e_ponto.jpg


#5 Lino pereira    

Lino pereira
  • Participante
  • 4 mensagens

Publicado 22 January 2010 - 08:18 AM

Lino, creio que o primeiro passo é verificar no site do fabricante da motherboard se existe alguma versão mais atual para BIOS da máquina e atualizar a mesma.



Entrei no site e verifiquei, mas esta atualizada, minha placa-mãe é uma Asrock G965.

#6 E-ponto    

E-ponto

    Windows Expert Consumer MVP

  • Administrador
  • 15723 mensagens

Publicado 22 January 2010 - 09:30 AM

Entrei no site e verifiquei, mas esta atualizada, minha placa-mãe é uma Asrock G965.

Confere se está tudo atualizado em matéria de drivers:

Se for x86 = http://www.asrock.co...e...5M-S&o=Win7

Se for x64 = http://www.asrock.co...e...-S&o=Win764

e_ponto.jpg


#7 Lino pereira    

Lino pereira
  • Participante
  • 4 mensagens

Publicado 22 January 2010 - 01:37 PM

Confere se está tudo atualizado em matéria de drivers:

Se for x86 = http://www.asrock.co...e...5M-S&o=Win7

Se for x64 = http://www.asrock.co...e...-S&o=Win764



Td atualizado e o problema continua, um saco..............ele funciona perfeito somente não desliga o Micro, que chatice isso..................

#8 E-ponto    

E-ponto

    Windows Expert Consumer MVP

  • Administrador
  • 15723 mensagens

Publicado 22 January 2010 - 02:55 PM

Lino, veja se o problema ocorre se você entrar no Mode Seguro durante o boot, clique no botão para desligar a máquina estando dentro do modo de segurança. Se ela desligar normal o problema é algum software que está instalado na sua máquina, caso contrário o problema é hardware, se você usa ADSL experimente encerrar a conexão e desconectar o cabo do modem ADSL.

e_ponto.jpg


#9 Orgasmico    

Orgasmico
  • Participante
  • 23 mensagens

Publicado 25 January 2010 - 12:01 AM

Estou com um problema, qd clico no botão desligar através do botão Iniciar, o Windows 7 desliga tds os programas, porém não desliga o Hardware ele continua funcionando, ai tenho que desligar no Botão do micro.

Td o restante do windows 7, funciona Hiper bem, tds programas, esta totalmente atualizado e ativado na Microsoft, não tem Virus.
alguém poderia me ajudar..................




Lino, amigao, sua fonte esta zuada, troque ela e verá que seu windows ira desligar na boa. abraço!

#10 edu_cvel    

edu_cvel
  • Participante
  • 1 mensagens

Publicado 27 January 2010 - 11:14 AM

Não tem nada a ver com sua fonte não Lino.

Há medida que vão havendo mais instalações do Seven vão aparecer mais casos destes.
Desde que fiz as alterações no meu não vi qualquer problema, mas também não garanto nada.

Para resolver este problema vão seguir estes passos:


1º START/Iniciar

2ª COMPUTER >COMPUTADOR

3º Com o botão direito do rato ( Mouse * ) PROPERTIES/PROPIEDADES

4º Na janela que abrir do lado esquerdo faz um clic em DEVICE MANAGER / GERENCIADOR DE DISPOSITIVOS

5º Abre a janela do Device Manager > vai a IEEE 1394 BUS HOST CONTROLLERS , faz um clic
na seta para ABRIR e vai aparecer VIA 1394 OHCI Compilant Host Controller

6º Em VIA 1394 OHCI Compilant Host Controller faz clic com o botão direito do MOUSE e na janela que se abrir faz um clic em PROPERTIES / PROPRIEDADES , abre-se uma nova janela

7º Faz um clic na aba POWER MANAGEMENT / GERERENCIAMENTO DE ENERGIA

8º Então aqui assinalar com um visto na primeira caixa ALLOW THE COMPUTER TO TURN OF THIS DEVICE TO SAVE POWER / O COMPUTADOR PODE DESLIGAR O DISPOSITIVO PARA ECONOMIZAR ENERGIA.

9º Por último um clic em OK e fechar tudo . É só fazer um SHUT DOWN ao PC para ver os resultados.


Espero ter ajudado. Abraços.

Editado por edu_cvel 27 January 2010 - 11:36 AM