Ganhe dinheiro  escrevendo tutoriais para o Fórum do BABOO! Conheça os Tutoriais Pagos 2016

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

TecBianco

Painel de Controle - Windows XP

5 posts neste tópico

Senhores,

Uma dúvida, formatei o computador agora e no painel de controle ficou assim:

imagem.jpg

Como podem ver, no ícone do Windows Update, não aparece o nome em baixo, somente aparece o desenho do ícone.

Porque ficou assim? Durante a cópia dos arquivos do CD do Windows XP, tudo foi copiado normalmente, esse cd é original da época que comprei a licença, faz um tempinho já, usei umas 3 vezes esse cd só, estava limpo sem risco nem nada.

Alguém tem idéia do problema, como solucionar?

Obrigado.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Voce chegou a ver se não está com espaçamento em branco no nome ou não tem nome NENHUM e não dá pra renomear?


ach.png


 


''... Se você continua vivo é porque ainda não chegou aonde devia ... Albert Einstein''

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este problema ocorre em qualquer exibição, seja Lista, Detalhes, Icones grandes, etc? Se sim, pode ser que o arquivo CPL esteja corrompido. Arquivo CPL é um arquivo que contém a configuração de cada ícone do Painel de Controle. Eles estão originalmente compactados no CD de instalação e são copiados durante a instalação. A cada atualização do Windows, alguns podem ser substituídos, ficando 'mais parrudos'. Em http://pt.wikipedia.org/wiki/Painel_de_Controle_(Windows) você tem um panorama mais completo sobre os arquivos CPL. Os correspondentes ao Windows Update possuem WU*.CPL como nome. E http://www.explorando.viamep.com/2006/10/r...-de-controle-na você tem como proceder com a remoção. Mas não é o caso. Use estas informações para localizar e substituir os arquivos que podem estar corrompidos.

ps.: a instalação de um Service Pack, como o SP3 deve resolver este seu problema.


Fernando Nishimura de Aragão

Blog - http://mediugorie.wordpress.com/

Twitter - http://twitter.com/mediugorie

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, havia acabado de instalar o Windows XP e depois instalei o .NET Framework 1.1 e o 2.0, reiniciei e instalei o Service Pack 3, reiniciei depois.

Assim, fui no painel de controle, ia arrumar o áudio deixar no máximo o som, e vi isto, não cheguei a tentar renomear, não havia necessidade, coloquei o modo de exibição dos ícones em forma de lista e atualizei( Botaão F5 ), voltei para o formato de exibição dos ícones novamente ao normal e novamente atualizei a pasta( Botão F5 ).

E ficou assim mesmo, persistiu o erro.

Como não gostei do problema, optei em formatar novamente, e pronto, tudo normal desta vez.

Voce chegou a ver se não está com espaçamento em branco no nome ou não tem nome NENHUM e não dá pra renomear?
Este problema ocorre em qualquer exibição, seja Lista, Detalhes, Icones grandes, etc? Se sim, pode ser que o arquivo CPL esteja corrompido. Arquivo CPL é um arquivo que contém a configuração de cada ícone do Painel de Controle. Eles estão originalmente compactados no CD de instalação e são copiados durante a instalação. A cada atualização do Windows, alguns podem ser substituídos, ficando 'mais parrudos'. Em http://pt.wikipedia.org/wiki/Painel_de_Controle_(Windows) você tem um panorama mais completo sobre os arquivos CPL. Os correspondentes ao Windows Update possuem WU*.CPL como nome. E http://www.explorando.viamep.com/2006/10/r...-de-controle-na você tem como proceder com a remoção. Mas não é o caso. Use estas informações para localizar e substituir os arquivos que podem estar corrompidos.

ps.: a instalação de um Service Pack, como o SP3 deve resolver este seu problema.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
Então, havia acabado de instalar o Windows XP e depois instalei o .NET Framework 1.1 e o 2.0, reiniciei e instalei o Service Pack 3, reiniciei depois.

Assim, fui no painel de controle, ia arrumar o áudio deixar no máximo o som, e vi isto, não cheguei a tentar renomear, não havia necessidade, coloquei o modo de exibição dos ícones em forma de lista e atualizei( Botaão F5 ), voltei para o formato de exibição dos ícones novamente ao normal e novamente atualizei a pasta( Botão F5 ).

E ficou assim mesmo, persistiu o erro.

Como não gostei do problema, optei em formatar novamente, e pronto, tudo normal desta vez.

Hmm.. ok, mas acredito que seria um probleminha meio irrelevante, pois se a funcionalidade estaria normal, não haveria necessidade de formatação. maas a opção foi sua (Y)


ach.png


 


''... Se você continua vivo é porque ainda não chegou aonde devia ... Albert Einstein''

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
    • 3 Mensagens
    • 103 Visualizações
    • 8 Mensagens
    • 207 Visualizações
    • 4 Mensagens
    • 365 Visualizações
    • 24 Mensagens
    • 9702 Visualizações
    • 1 Mensagens
    • 157 Visualizações