Jump to content



Foto

Assassins Creed rodando SUPER LENTO



1 resposta(s) nesse tópico

#1 SweetDie    

SweetDie
  • Participante
  • 1 mensagens

Publicado 01 May 2010 - 02:21 PM

Gente eu instalei o assassins creed aqui em casa, porém o jogo fica como se fosse em camera lenta de tão lento que está rodando.
Eu já instalei um patch, botei na menor resolução possível e com os graficos tudo no mínimo e o jogo ainda continua lento e eeu não sei o que fazer pois eu rodo o Modern Warfare 2 e não tenho problemas .
Já verifiquei as temperaturas do PC e tá tudo normal, fechei praticamente todos os programas pelo gerenciador de tarefas antes de abrir o jogo e mesmo assim ele continua lento.

Configurações do meu PC :
Windows Vista Ultimate 32bit
Processador: Intel Core 2 Duo E7500 2.93GHz
3gb de memória ram
Placa de video : NVIDIA GeForce 9400GT de 1gb
DirectX 10

e olhem os requisitos :

Requisitos Mínimos
Processador: Pentium D 2.6 GHz ou Athlon equivalenteVelocidade do processador: 2.6 GHzMemória RAM: 1 GBMemória de vídeo: 256 MBChipset de vídeo: NVIDIA 6800 / ATI X1600Direct3D: SimRasterization: SimHardware T&L: SimVersão do Pixel Shader: 3.0Versão do Vertex Shader: 3.0Versão do DirectX: 9.0cSistemas Operacionas: Windows XP, Windows VistaEspaço: 8 GB livres em discoVelocidade do leitor de DVD: 2 X



Requisitos Recomendados
Processador: Core 2 Duo 2.2 GHz ou Athlon equivalenteVelocidade do processador: 2 núcleos de 2.2 GHzMemória RAM: 1 GBMemória de vídeo: 256 MBChipset de vídeo: NVIDIA 6800 / ATI X1600Direct3D: SimRasterization: SimHardware T&L: SimVersão do Pixel Shader: 3.0Versão do Vertex Shader: 3.0Versão do DirectX: 9.0cSistemas Operacionas: Windows XP, Windows VistaEspaço: 8 GB livres em discoVelocidade do leitor de DVD: 2 X

Alguém tem alguma ideia do porque eu não consigo rodar esse jogo ou sabe alguma solução ? (Y)


#2 Katagiri    

Katagiri
  • Colaborador
  • 4320 mensagens

Publicado 01 May 2010 - 07:47 PM

Realmente, o seu PC dá e sobra pra rodar o jogo sem problemas. Podemos desconfiar do DirectX, está com a última versão? E o driver de vídeo? É o mais atualizado? Pode ser, se estiver usando o driver mais atualizado, que o último driver de vídeo não seja ideal pra sua placa. Teríamos de pesquisar o mais optimizado pra ela, mas não creio que seja isso pois é uma 9400GT.

Posted Image