Jump to content


Foto

Windows 7 Muito Lento!



 Este tópico ainda não tem respostas. Seja o primeiro a responder!

#1 Thales Ranier    

Thales Ranier
  • Participante
  • 23 mensagens

Publicado 10 July 2010 - 12:16 AM

Eaew Galera! (Y)

Recentemente adquiri um notebook Semp Toshiba IS 1462:

Posted Image
Processador: Intel® Core™2 Duo 2.00 GHz
Memória RAM: 3 GB (1 Pente de 2GB e outro de 1GB)
Placa de Vídeo: Onboard 256MB VIA Chrome9
Disco Rígido: 320 GB

Retirei o Linux, e Instalei o W7 x64 Ultimate, por ser mais "recomendado" eu usei o Windows 7 Upgrade Advisor, deu tudo OK em relação ao W7 64 Bits.

Enquanto a mídia posso afirmar que ela é confiável, ela tem as duas versões do W7 (x64 e x86) e ja usei ela três vezes, usei pela primeira vez em um PC bem parecido com o Notebook.

Processador: Intel® Core™2 Duo 1.86 GHz
Memória RAM: 2 GB
Placa de Vídeo: Onboard 256MB
Disco Rígido: 250 GB

Instalei a versão 64 Bits, Nossa funcionou que é uma beleza, rodou super bem o Windows 7, muito bem mesmo, alto desempenho, fiquei muito impressionado...

Instalei em um PC mais antigo também:

Precossador: Intel® Pentium™ Dual Core 1.66 GHz
Memória RAM: 512 MB
Placa de Vídeo: 32 MB (Não suporta Visual Aero)
Disco Rígido: 160 GB

Instalei a versão 32 Bits, não fico lá essas coisas, mas ficou interessante, melhor que o Windows XP que tinha antes, e melhor que o notebook...

Aí eu na esperança de funcionar "numa boa" o x64 no notebook, me deparo com essa lerdeza, eu esperava muito mais desse notebook, se for comparar até meu 486 (66 MHZ) com Windows 95 roda tão bem quanto meu Notebook... (trágico xD)

Resumindo: Meu Notebook STI IS 1462 anda meio lento com W7 x64 Ultimate, com Linux rodava legal, mas eu não gosto dele! Podem me arranjar uma Solução?

Grato




Estou precisando da ajuda de vocês, será melhor instalar a versão 32 Bits (x86)?

PUBLICIDADE  
 

PUBLICIDADE