Jump to content


Foto

Problema com o Visualizador de Fotos do Windows 7



Existem 4 respostas neste tópico

#1 Sovrani888br    

Sovrani888br
  • Participante
  • 64 mensagens

Publicado 13 September 2010 - 12:08 AM

Toda vez que tento visualizar qualquer tipo de imagem, em qualquer formato e tamanho o visualizador de Fotos do Windows mostra sempre a mesma mensagem, “O Visualizador de Fotos do Windows não pode exibir esta imagem porque talvez não haja memória suficiente disponível no computador. Feche alguns programas que não esteja usando ou libere algum espaço do disco rígido (ele está quase cheio) e tente novamente”.

Está mensagem não tem fundamento, pois tenho 4GB de RAM e normalmente fica ocupado cerca de 35 a 45% e tenho 195GB livre na Partição desse Windows.

Outros programas de visualização, como Paint, Microsoft Office Picture Manager, visualizador do Nero e até softwares da HP Abrem normalmente imagens de até 4GB (fiz um teste escaneando uma imagem na qualidade máxima).

Por favor, alguém teria uma solução para o meu problema?



OBS: Anexei ao Post uma imagem do problema.

Posted Image



PUBLICIDADE  
 

#2 E-ponto    

E-ponto

    Windows Expert Consumer MVP

  • Administrador
  • 15734 mensagens

Publicado 13 September 2010 - 09:41 AM

Control Panel\Appearance and Personalization\Display, clique no painel da esquerda no link Adjust Resoluton, clique no link Advanced Settings

Clique na guia Color Management e no botão Color Management

Na guia Devices marque a caixa "Use my settings for this device"

Selecione na parte de baixo todos os perfis que estão ativos para esse dispositivo e remova um a um.

Reinicie a máquina.

e_ponto.jpg


#3 Sovrani888br    

Sovrani888br
  • Participante
  • 64 mensagens

Publicado 13 September 2010 - 12:50 PM

Fiz uma vez e não deu certo, Não havia nenhum perfil no local.
Bom tenho aula e a noite vou tentar pelo modo de segurança e do uma olhada lá.

#4 E-ponto    

E-ponto

    Windows Expert Consumer MVP

  • Administrador
  • 15734 mensagens

Publicado 13 September 2010 - 01:18 PM

Não adinata fazer pelo modo de segurança, tem que ser pelo modo normal, se não deu certo verifique em Painel de Controle\Aparência e Personalização\Vídeo\Resolução de Tela clique no link "Configurações Avançadas"

Na tela que abre vá na guia Gerenciamento de Cores e clique no botão com o mesmo nome.

Na nova tela que abre vá na guia Avançado e verifique se o item Perfil do dispositivo é Padrão do Sistema (sRGB IEC61966-2.1)
Posted Image

Para alterar cliquei no botão "Alterar configurações padrão", na tela que abriu na guia Dispositivos clique no botão Adicionar, selecionei na janela Associar Perfil de Cor na linha Perfil ICC o perfil "sRGBIEC61966-2.1" clique em ok.

Remova o perfil antigo e defina como padrão o sRGBIEC61966-2.1, feche a janela, feche o gerenciador de cores, reiniciei a máquina

e_ponto.jpg


#5 Sovrani888br    

Sovrani888br
  • Participante
  • 64 mensagens

Publicado 13 September 2010 - 09:12 PM

Muito Obrigado, resolveu meu problema.
Se eu fosse tentar resolver isso sem ajuda ia demora...
Agora vou dar umas pesquisadas pra sabe mais dessa parte do Windows.
Vlw


PUBLICIDADE