Jump to content


Foto

Explorer: como desativo barra de progresso verde?



Existem 7 respostas neste tópico

#1 sansui    

sansui
  • Participante
  • 135 mensagens

Publicado 30 December 2010 - 12:10 PM

Tudo bom pessoal,

Como sempre tenho que recorrer a ajuda de vocês pra descobrir como configurar algo no Windows 7 e certamente alguém conhece bem o que eu preciso.

O problema é que o Windows explorer toda vez que eu abro uma pasta ele começa uma espécie de carregamento de informações dos arquivo, como no caso de video, resolução, tempo do video, etc, coisas que as vezes com um uso massivo do PC o deixa ainda mais lento. É possível desabilitar essa função do explorer e ao clicar num pasta o Windows explorer simplesmente exibir a lista de arquivo sem tentar ler quaisquer informações dos arquivos?

Veja na imagen abaixo, enquanto o Windows explorer está lendo as informações dos arquivos, aparece na parte superior uma barra de carregamento na cor verde.


Posted Image


Ao final do carregamento das informações se vocÊ selecionar uma arquivo aparecerá em baixo uma aba com todas informações do arquivo. Veja abaixo


Posted Image

PUBLICIDADE  
 

#2 E-ponto    

E-ponto

    Windows Expert Consumer MVP

  • Administrador
  • 15734 mensagens

Publicado 30 December 2010 - 02:49 PM

Control Panel\Appearance and Personalization\Folder Options

Na guia Exibir marque a caixa "Sempre mostrar icones, nunca miniaturas"

O efeito é provocado por algum arquivo ou miniatura danificada.

e_ponto.jpg


#3 sansui    

sansui
  • Participante
  • 135 mensagens

Publicado 30 December 2010 - 03:06 PM

E-ponto

Valeu pela ajuda, mas está opção já está marcada no entando nada mudou o Windows explorer continua lendo as informações do arquivo.

Obs.: Obrigado por ter ajustado o nome do topico

#4 E-ponto    

E-ponto

    Windows Expert Consumer MVP

  • Administrador
  • 15734 mensagens

Publicado 30 December 2010 - 03:10 PM

Pela segunda imagem a opção não está marcada, ela mostra uma miniatura e não um ícone genérico. Estranho.......... :010:

Sugiro agendar uma checagem de erros no disco que contém os vídeos, normalmente quando um arquivo de vídeo está danificado ele provoca esse efeito ao se acessar a pasta na qual ele está armazenado.

Outro fator que pode provocar essa lentidão na barra de progresso é o software antivírus, é preciso testar removendo o mesmo para ver se o problema desaparece.

e_ponto.jpg


#5 ultimate_live    

ultimate_live
  • Participante
  • 2381 mensagens

Publicado 31 December 2010 - 06:19 AM

Realmente isto acontece quando usamos o antivírus como disse o E-ponto.
Como eu uso o MSE, ele checa a pasta antes de abrir.
Fui só em excluir verificação de determinados locais (documentos em outro HD), que não tive mais este problema de lentidão para abrir estes arquivos.
Agora, a partição C continua com esta mesma barra, mas aí deixo o MSE fazendo o serviço dele.

#6 r0xx    

r0xx
  • Participante
  • 10 mensagens

Publicado 31 December 2010 - 09:05 AM

Sansui...

Amigo, você tem que desativar o Serviço de Indexação do Windows 7 (que agora é chamado de Windows Search).
Esta barra que você quer que não apareça mais, só aparece quando o Windows está indexando tudo o que foi feito no PC, para futura agilidade de procura.
Ela també aparece quando você quer procurar algum arquivo no seu PC. Como fazer isto (desativar) é o seguinte:

Painel de Controle -> Ferramentas Administrativas -> Serviços (duplo click) -> Procure a linha escrito: " Windows Search" (fica lá embaixo) -> Duplo Click -> vá em Tipo de Inicialização, marque "Desativado", click em Apply, dá OK, fecha tudo, reinicia sua máquina. Quanto a ela aprecer quando você que achar um arquivo no PC, não se preocupe. O que te falei não afeta a procura. Só a torna mais lenta porque o arquivo que você quer achar não foi "indexado", porque você desativou como eu disse.
O Windows 7 tem recebido muitas críticas por isso. Com o Windows XP era bem mais rápido procurar algo, mesmo desativando este Serviço.

Flws aew...

Editado por r0xx 31 December 2010 - 09:12 AM


#7 sansui    

sansui
  • Participante
  • 135 mensagens

Publicado 03 January 2011 - 12:18 AM

bom algumas respostas.

Eu desabilitei o Windows search pelo gerenciamento de serviços e nem a barra verde nem as informações dos arquivos foram desabilitadas.

Posted Image


Meu computador não sofre com problema de lentidão, mas é possível ver que quando se está trabalhando com muitsa coisas em paralelo que o Windows explorer ao abrir alguma pasta começa a fazer essa leitura e aos poucos vai carregando as informações dos arquivos. Pensei brevemente que pudesse ser um gargalo de HD mas é nítido que o Windows explorer está rodando alguma rotina e eu sempre gosto de desabilitar essas coisas pra ganha performance, gosto que o Windows faça o que eu peço e não em algo antecipado, pra que vou perdertempo carregando essas informações se não preciso delas? por isso quer desabilitá-las.

Não uso antivírus
Não uso Windows defender
Não uso firewall
Não uso nenhuma proteção (foco em performance), deu pau eu formato, he he.

Outra coisa que eu notei é o sistema de pesquisa do Windows 7, não gostei.

Vai ver quando sair algum tweakUI para o Windows 7 essas configurações possam ser modificadas de fato.

Valeu pela ajuda galera e continuo procurando uam forma de remover as duas coisas: a barra verde e as informações dos arquivos.

#8 sansui    

sansui
  • Participante
  • 135 mensagens

Publicado 20 January 2013 - 08:44 PM

Olá amigos, gostaria de reativar o tópico pois o problema persiste e talvez já exista alguma configuração eficaz.

 

Estou com um HD externo de 640GB ligado num notebook através da porta USB, e quanto começo a navegar nas pastas desse HD basta abrir uma com vários vídeos que a barra verde do Internet Explorer começa a demonstrar que o mesmo está tentando ler informações dos arquivos como o tamanho do arquivo, resolução, etc. e enquanto a leitura dessas informações não termina eu não consigo abrir os arquivos e este processo leva mais de 10min, se a pasta tiver mais de 100GB de video aí ferrou.

 

é possível desativar essa leitura do windows explorer?

num outro forum achei alguém reclamando do mesmo problema, mas a propsota de solução também não foi eficaz

 

http://meiobit.com/f...os-no-windows-7

 

estou tendando as dicas indicadas aqui, mas ainda sem sucesso, acredito que a ultima funcionará

 

http://social.techne...7-e843ae103c50/

 

Abraço


Editado por sansui 20 January 2013 - 09:14 PM
''



PUBLICIDADE