Jump to content

Foto

Notebook Positivo Z85 para e fica apitando ao ligar



Existem 3 respostas neste tópico

#1 simf    

simf
  • Participante
  • 110 mensagens

Publicado 31 December 2010 - 06:54 PM

Olá Pessoal!

Tenho um notebook Positivo Z85 que está dando o seguinte problema, todo vez que eu ligo começa a dar o boot mas para e fica apitando, a seguinte linha fica colorida, as demais ficam em branco mesmo:

FSB 133*4 Mhz DDR 667 CL=5T Single Channel 2T CPU ID = 06FD

Se eu não mexer em nada ele fica apitando sem parar, mas se eu começar a clicar em algumas teclas ele para e inicializa.

Já retirei o pente de memória e coloquei outro no lugar e continua acontecendo a mesma coisa.

Se alguém souber ajudar eu agradeço.

#2 weberrios    

weberrios
  • Participante
  • 167 mensagens

Publicado 01 January 2011 - 12:05 PM

Isso é sinal de tecla presa. Sugiro que retire o teclado e ligue o notebook para ter certeza de que a pane seja ele. Antes, observe se há realmente alguma tecla visivelmente travada. Faça isso e post aqui o que aconteceu.

#3 thiagobodruk    

thiagobodruk
  • Participante
  • 197 mensagens

Publicado 02 January 2011 - 12:18 AM

Isso também pode ser problema de HD. O sistema inicia, faz o teste de memória, quando tenta ler o HD apita, reportando erro. Se realmente não for tecla presa eu daria uma olhada par ver se não é badblock ou defeito no HD.

sig_53054.png

 

Web Developer

Digital Marketing Professional

IT Teacher

Master Jedi


#4 simf    

simf
  • Participante
  • 110 mensagens

Publicado 16 January 2011 - 11:02 AM

Consegui resolver o problema, era mesmo tecla preza. Obrigado a todos pela ajuda.