#

Jump to content

  • Login via Facebook Login com Twitter
  • Cadastre-se no Fórum do BABOO!





 

Foto

Impressão trava Word e demais programas


Minimizar/MaximizarImagens para Papel de Parede

  • Arte Digital - 33
  • Aviões do futuro - 14
  • Cavalos - 20
  • Outono - 19
  • Formas coloridas - 08
  • Árvores - 14
  • Cidades - 17
  • casa à beira do rio
  • Avião - 13
  • Casas na neve

  • Faça login para responder
Existem 5 respostas neste tópico

#1
Link desta mensagem
leojf

leojf
  • Participante
  • 23 mensagens

Publicado 09/mar/11 06:35 h

Prezados

Não consig imprimir na minha impressora TX115. Quando não trava os aplicativos quando peço para imprimir (Word e Acrobate Reader ), a impressora demora muito para imprimir (às vezes 15 a 30 minutos). Um exemplo de mensagem que apareceu no Word : "A impressora não está respondendo. É possível que o programa do Microsoft Office possa prosseguir sem as informações da impressora. Sedeseja continuar aguardando a impressora ?". Parece que o sistema às vezes não reconhece a impressora.

Detalhes adicionais : a impressora está na porta USB
já reinstalei o software
ela está como impressora padrão na lista de impressoras e com status "Pronto"

Realmente não sei o que pode ter acontecido. Será um Virús ??

Publicidade
Publicidade

#2
Link desta mensagem
caze

caze

    Multimídia Expert

  • Participante
  • 4.310 mensagens

Publicado 10/mar/11 10:39 h

Teria como você testar essa impressora em outro computador ? se o problema persistir a impressora pode estar ruim.

#3
Link desta mensagem
leojf

leojf
  • Participante
  • 23 mensagens

Publicado 10/mar/11 11:18 h

puxa... não tenho como testá-la em outro micro... mas fiz o teste do fabricante imprimindo uma página de teste na própria impressora e funcionou - o problema pode estar no sotware da impressora TX115 Epson (que já reinstalei) ou no Windows (pois parece que a impressora não está sendo reconhecida, apesar de estar definida como padrão e aparecer normalmente na lista de impressoras)

poderia ser um problema de portas ? como soluciono um problema de portas em impressoras que usa porta USB ?

obrigado

#4
Link desta mensagem
caze

caze

    Multimídia Expert

  • Participante
  • 4.310 mensagens

Publicado 10/mar/11 02:30 h

Já tentou reinstalar os drivers da USB ?

#5
Link desta mensagem
Sanchez

Sanchez
  • Participante
  • 7.534 mensagens

Publicado 10/mar/11 04:06 h

puxa... não tenho como testá-la em outro micro... mas fiz o teste do fabricante imprimindo uma página de teste na própria impressora e funcionou - o problema pode estar no sotware da impressora TX115 Epson (que já reinstalei) ou no Windows (pois parece que a impressora não está sendo reconhecida, apesar de estar definida como padrão e aparecer normalmente na lista de impressoras)

poderia ser um problema de portas ? como soluciono um problema de portas em impressoras que usa porta USB ?

obrigado


O teste de impressão diretamente pela impressora não significa muita coisa, somente a página de testes do Sistema Operacional serviria para algo. Siga a dica do CAZE, testando em outro PC, também troque o Cabo USB... :001:

silvio_nova.jpg
 


#6
Link desta mensagem
leojf

leojf
  • Participante
  • 23 mensagens

Publicado 27/mar/11 08:37 h

como faço para reinstalar os drivers USB ?


  Publicidade  
Publicidade