Ganhe dinheiro  escrevendo tutoriais para o Fórum do BABOO! Conheça os Tutoriais Pagos 2016

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Jose Marcio

Esta dando erro no Windows Installer

12 posts neste tópico

Estou tentando instalar o Silverlight 5 e sempre dá erro. Tenho o Silverlight 4 instalado. Parece que o erro é no Windows Installer.

Já executei SFC /scannow e não resolveu. O erro é:

Message ID: 1601

alguém já superou isso?

post-169706-014145500 1323728335_thumb.j


Jose Marcio
Mobo Asus M5A78L-M LX/BR, NVidia Geforce GTX550i, AMD FX 6 Core 6F6300, RAM 8Gb DDR3 1600 Kingston
HD Seagate Barracuda 500GB SataII - HD Samsung 160GB SataII - HD Seagate Barracuda 1T SataII
SO Vista Home Premium SP2 x86 - SO Windows 7 Ultimate SP1 x64 - Fonte Corsair CX600 - Windows 10 Pro Insider Preview Built 10166

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

No prompt como administrador digite

msiexec /unregister

msiexec /regserver

Já tentou?

Pode ainda ir até services.msc , desative-pare o serviço Windows Installer Service e ative-o novamente

ainda no regedit em:

HKLM\Software\Microsoft\SQMClient\Windows\DisabledSessions

do lado direito deixe apenas o valor default, se tiver algum outro item remova e reinicie..


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Fernando Sabino...

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Tatha,

Executei as suas recomendações e não deu certo, tentei como administrador tb.

A Chave do Regedit estava só como default.

Grato.


Jose Marcio
Mobo Asus M5A78L-M LX/BR, NVidia Geforce GTX550i, AMD FX 6 Core 6F6300, RAM 8Gb DDR3 1600 Kingston
HD Seagate Barracuda 500GB SataII - HD Samsung 160GB SataII - HD Seagate Barracuda 1T SataII
SO Vista Home Premium SP2 x86 - SO Windows 7 Ultimate SP1 x64 - Fonte Corsair CX600 - Windows 10 Pro Insider Preview Built 10166

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, boa tarde,

Não estou conseguindo iniciar o Windows Installer. Ele começa a iniciar e dá erro com a seguinte mensagem do anexo. No momento ele está no modo manual. Não estou conseguindo instalar o Silverlight pelo Update tb.

post-169706-083898600 1323880793_thumb.j

post-169706-051779000 1323882299_thumb.j


Jose Marcio
Mobo Asus M5A78L-M LX/BR, NVidia Geforce GTX550i, AMD FX 6 Core 6F6300, RAM 8Gb DDR3 1600 Kingston
HD Seagate Barracuda 500GB SataII - HD Samsung 160GB SataII - HD Seagate Barracuda 1T SataII
SO Vista Home Premium SP2 x86 - SO Windows 7 Ultimate SP1 x64 - Fonte Corsair CX600 - Windows 10 Pro Insider Preview Built 10166

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

e_ponto.jpg

 

E-Ponto era o administrador deste fórum. Lamentavelmente ele faleceu dia 29/Out/2014 e fará muita falta para todos.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá E-ponto,

Executei os tres Fix mas não funcionou.


Jose Marcio
Mobo Asus M5A78L-M LX/BR, NVidia Geforce GTX550i, AMD FX 6 Core 6F6300, RAM 8Gb DDR3 1600 Kingston
HD Seagate Barracuda 500GB SataII - HD Samsung 160GB SataII - HD Seagate Barracuda 1T SataII
SO Vista Home Premium SP2 x86 - SO Windows 7 Ultimate SP1 x64 - Fonte Corsair CX600 - Windows 10 Pro Insider Preview Built 10166

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se existem resquícios do Silverlight com essa ferramenta da Microsoft e remova: Windows Installer CleanUp Utility


e_ponto.jpg

 

E-Ponto era o administrador deste fórum. Lamentavelmente ele faleceu dia 29/Out/2014 e fará muita falta para todos.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não estou conseguindo executar o programa, esta dando erro do Windows Installer.

post-169706-034019800 1323892769_thumb.j


Jose Marcio
Mobo Asus M5A78L-M LX/BR, NVidia Geforce GTX550i, AMD FX 6 Core 6F6300, RAM 8Gb DDR3 1600 Kingston
HD Seagate Barracuda 500GB SataII - HD Samsung 160GB SataII - HD Seagate Barracuda 1T SataII
SO Vista Home Premium SP2 x86 - SO Windows 7 Ultimate SP1 x64 - Fonte Corsair CX600 - Windows 10 Pro Insider Preview Built 10166

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Clique com o direito do rato no atalho do prompt de comandos e escolha a opção Executar como administrador, digite no prompt:

net start MSIServer

Tente agora instalar o Windows Cleanup Tool, se persistir o problema crie um ponto de restauração, a seguir aplique o fix desse artigo (msiserver.reg): http://www.winhelponline.com/blog/vista-the-windows-installer-service-could-not-be-accessed/

O ponto de restauração é para voltar as condições antes da aplicação do fix caso seja necessário.


e_ponto.jpg

 

E-Ponto era o administrador deste fórum. Lamentavelmente ele faleceu dia 29/Out/2014 e fará muita falta para todos.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Executei o recomendado, agora esta dando o seguinte erro ao tentar executar o Installer CleanUp.

Executei o Diagnostico de Sistema tb e tem uns erros que não estou conseguindo resolver. Tenho antivírus Microsoft Security Essential instalado e está acusando falta do antivírus. também não estou conseguindo fazer restauração nem backup

post-169706-026739000 1323896470_thumb.j

post-169706-046763600 1323896519_thumb.j


Jose Marcio
Mobo Asus M5A78L-M LX/BR, NVidia Geforce GTX550i, AMD FX 6 Core 6F6300, RAM 8Gb DDR3 1600 Kingston
HD Seagate Barracuda 500GB SataII - HD Samsung 160GB SataII - HD Seagate Barracuda 1T SataII
SO Vista Home Premium SP2 x86 - SO Windows 7 Ultimate SP1 x64 - Fonte Corsair CX600 - Windows 10 Pro Insider Preview Built 10166

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha diante de tantos erros eu acho melhor salvar seus arquivos pessoais em um HD externo e proceder a uma reparação da instalação, logado na sua conta insira o DVD do WIndows 7 na unidade e proceda como se fosse fazer uma instalação, escolha a opção UPGRADE da instalação atual nas alternativas apresentadas para instalação.


e_ponto.jpg

 

E-Ponto era o administrador deste fórum. Lamentavelmente ele faleceu dia 29/Out/2014 e fará muita falta para todos.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá E-ponto,

Nada que uma formatação não resolva.

Grato pela ajuda.


Jose Marcio
Mobo Asus M5A78L-M LX/BR, NVidia Geforce GTX550i, AMD FX 6 Core 6F6300, RAM 8Gb DDR3 1600 Kingston
HD Seagate Barracuda 500GB SataII - HD Samsung 160GB SataII - HD Seagate Barracuda 1T SataII
SO Vista Home Premium SP2 x86 - SO Windows 7 Ultimate SP1 x64 - Fonte Corsair CX600 - Windows 10 Pro Insider Preview Built 10166

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
    • 2 Mensagens
    • 122 Visualizações
    • 17 Mensagens
    • 326 Visualizações
    • 12 Mensagens
    • 145 Visualizações
    • 3 Mensagens
    • 210 Visualizações
    • 3 Mensagens
    • 975 Visualizações