Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

RufusGM

problemas : placa de rede afeta a velocidade da banda larga?

1 post neste tópico

Descupa se nao era aki q deveria postar, mas...

minha placa de rede onboard esta ferrada a muito tempo , por isso sempre usei internet pela entrada usb, mas , agora tenho virtua 10 mgs modem wifi, e esse modem só tem entrada de rede, entao comprei uma placa de rede novae instalei.

tudo tava certo, avelocidade de navegaçao ta muito rapida , o problema é que nao consigo baixar nenhum arquivo de mais de 50 megas, (musicas ate uns 10 megas ele baixa geralmente de 100 a 300 kbps) mais arquivos grandes nao da, ele começa rapido tipo uns 1 m a 900kbps , mais ai começa a baixar a velocidade e o download para( tipo um arquivo de 60mb ele para em 21mb e fica estacionado ai enquanto a velocidade vai baixando , as vezes para em 30kbps por ai mas o arquivo continua estacionado) .

estranho é que da pra baixar alguns videos do YouTube em HD por akele aplicativo do google chrome (mas nao sao todos os videos alguns param também ).

Esse modem funciona direito em qualquer outro PC , ja testei num notebook( cabo e wireless) no ps3(os 2 também) e funcionam . a pergunta é, pode ser a placa de rede que esta fazendo isso?

PS:ja testei no megaflash e também nao dá.

PPS: nao é virus

PPPS:esqueci de falar, essa placa de rede é meio grande para o soquete da placa mae , deu pra encaixar , fazendo um pokinho de força, é provavel que seja o problema a placa de rede mesmo?

Windows XP sp2

placa : realtek ENL832-TX-RE 10/100 mbps

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
    • 1 Mensagens
    • 37 Visualizações
    • 1 Mensagens
    • 70 Visualizações
    • 1 Mensagens
    • 84 Visualizações
    • 1 Mensagens
    • 67 Visualizações
    • 2 Mensagens
    • 102 Visualizações