Ganhe dinheiro  escrevendo tutoriais para o Fórum do BABOO! Conheça os Tutoriais Pagos 2016

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

unhappydream

Windows 7 travando a cada 2 horas de uso

12 posts neste tópico

Boa noite (:

A história é a seguinte, meu notebook estava funcionando normalmente porém com muitos programas inúteis instalados e muito espaço em disco ocupado "a toa". Resolvi formatar a máquina e reinstalar o 7, até aí tudo bem, mas desde então o PC trava completamente depois de um certo tempo de uso. Fui pesquisar e vi que poderia ser o driver da placa de vídeo, entrei no site da Intel e atualizei com o utilitário que eles disponibilizam, porém o problema persiste. Nunca havia acontecido antes, estou com pouquíssimos programas instalados neste momento e tudo para a ponto de não conseguir nem mexer o mouse e ter que desligar retirando a bateria. Alguém faz ideia do que possa estar causando este inconveniente?

Agradeço.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se formatou com o CD ou Pendriver, estes tem que estar com todos arquivos completos e drivers do sistema, justo para não ter falhas.

Entrou na BIOS, onde o HD é 1º Boot, altera para Cdrom, concluída a instalação, retorne o HD em 1º Boot.

Um detalhe: Chegando no assistente item das partições, tem que deletar a C:/ e criar uma nova no lugar, onde formatará novo sistema do zero. Senão ocorre estes tipos falhas.

Siga a dica no link, este não pode faltar num PC, no geral limpa todos arquivos temporários do sistema e internet, corrige falhas e arquivos inválidos, limpa chaves de registros DLL inexistentes, além de muitas funções importantes.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade eu formatei direto da outra partição do HD, como já havia feito outras vezes. Já utilizo o CCleaner, ontem deixei o windows baixando atualizações e instalando, vou ver agora se o problema persiste.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não ficou claro este ponto (formatei direto da outra partição do HD). Dependendo como foi pode justo aí o problema. Qualquer dúvida estamos aqui para ajudar.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não foi esse o problema pois eu sempre faço dessa forma e nunca aconteceu antes. Eu rodo o arquivo iso com o daemon tools e ele formata normalmente. Notei que quando ele trava, a primeira coisa que acontece é o tema "aero" ser desabilitado, depois o uso do cpu em 100% e o note começa a fazer um barulho mais alto que o normal .-.

Ps: Já desativei o Aero e trava da mesma forma.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Achei esta dica Microsoft na internet: Não é normal esse comportamento do sistema, verifique se o Aero é desabilitado ao abrir algum programa, pois alguns deles não são compatíveis. Procedimentos:

Clique em Iniciar, meu Computador, botão direito do mouse e em seguida Propriedades.

Acesse a opção do lado direito "Alterar Configurações".

Na guia avançado, em Desempenho clique em Configurações.

Selecione a opção "Ajustar para obter um melhor desempenho"

Clique em Aplicar e em seguida OK.

Faça uma atualização do driver de vídeo de sua máquina, para encontrar o driver, acesse o site do fabricante do computador e faça uma busca pelo modelo de sua máquina.

Outra: Iniciar, executar, digite services.msc e enter. No console serviços do Windows localize: Gerenciador de janelas da Área trabalho. De 02 clicks no item abre caixa, selecione Parar e aplicar. Depois escolha opção Reiniciar.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso pra mim está parecendo problema de aquecimento, com o computador aquecido, ele trava.

verifique se a ventoinha está funcionando e se o hd também não está com problemas.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso pra mim está parecendo problema de aquecimento, com o computador aquecido, ele trava.

verifique se a ventoinha está funcionando e se o hd também não está com problemas.

O caso é um Notebook.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas os notebooks existem uma ventoinha interna sim, que pegam o calor do processador e de alguns componentes extras e jogam o calor para fora através do ar e suas arestas na carcaça do notebook.

até hoje não vi um notebook sem ventoinha interna.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega Misson, citei que é Notebook porque para mexer neste setor terá que ser numa assistência técnica. Para o usuário não há condições de efetuar a tarefa. Dependendo do Notebook, na desmontagem até chegar no cooler interno, sobra apenas a carcaça (gabinete) sobre a mesa, tem que desmontar inteiro. Então complica.

Em PC de mesa é fácil abrir, desmontar, limpar, etc. Neste podemos até passar dicas como executar. Estamos aqui.

Obrigado, valeu.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

ah sim, eu não compreendi, tem que levar na assistencia tecnica sim, porque é complicado abrir notebooks, podendo correr o risco de danificar eles na abertura quando não feita por pessoa não qualificada.

leve o notebook para uma assistencia se notar que ele não esta refrigerando (não estiver saindo vento nas frestas do notebook).

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente, problema resolvido. Formatei mais uma vez e agora tudo voltou ao normal :)

Talvez tenha sido algum arquivo que corrompeu-se durante a instalação anterior, mas provavelmente eu nunca saberei o real motivo xD

Muuito obrigada pela ajuda e paciência de todos (;

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
    • 2 Mensagens
    • 78 Visualizações
    • 2 Mensagens
    • 100 Visualizações
    • 2 Mensagens
    • 76 Visualizações
    • 2 Mensagens
    • 73 Visualizações
    • 6 Mensagens
    • 88 Visualizações