#

Jump to content

  • Login via Facebook Login com Twitter
  • Cadastre-se no Fórum do BABOO!





 

Foto

Atualização do Net Framework 4 KB982670 não instala

netframework

Minimizar/MaximizarImagens para Papel de Parede

  • Paisagens  - 26
  • Spa e relaxamento - 10
  • Cavalos - 26
  • Animais - 31
  • Fundo do Mar - Peixes - 10
  • Animais - 29
  • Paisagem - 01
  • Arte Digital - 76
  • Praia - 04
  • Animais - 04

  • Faça login para responder
Existem 4 respostas neste tópico

#1
Link desta mensagem
Jose Marcio

Jose Marcio
  • Participante
  • 520 mensagens

Publicado 07/jan/13 06:37 h

Faz algum tempo que estou tentando instalar a atualização do Net Framework 4 (KB982670) e dá falha conforme os anexos. Já tentei o Fix It para corrigir e não vai. Já baixei a atualização e tentei instalar como administrador e também dá falha. Meu Windows7 é 64Bits.

Preciso da Net Framework 4 para usar um software agora.

 

alguém pode me ajudar?

Miniaturas Anexadas

  • Capturar3.JPG
  • Capturar2.JPG
  • Capturar.JPG

Jose Marcio
Mobo Asus M5A78L-M LX/BR, NVidia Geforce GTX550i, AMD FX 6 Core 6F6300, RAM 4Gb DDR3 1600 Kingston
HD Seagate Barracuda 160GB SataII - HD Samsung 160GB SataII - HD Seagate Barracuda 1T SataII
SO Vista Home Premium SP2 x86 - SO Windows XP PRO SP3 x86 - SO Windows 7 Ultimate SP1 x64 - Fonte Corsair CX600


Publicidade
Publicidade

#2
Link desta mensagem
ultimate_live

ultimate_live
  • Participante
  • 2.420 mensagens

Publicado 07/jan/13 08:06 h

Tente uma instalação offline...



#3
Link desta mensagem
Jose Marcio

Jose Marcio
  • Participante
  • 520 mensagens

Publicado 07/jan/13 09:15 h

Bom dia,

Já tentei, não vai. Dá instalação malsucedida, conforme o anexo 2 do meu post.


Jose Marcio
Mobo Asus M5A78L-M LX/BR, NVidia Geforce GTX550i, AMD FX 6 Core 6F6300, RAM 4Gb DDR3 1600 Kingston
HD Seagate Barracuda 160GB SataII - HD Samsung 160GB SataII - HD Seagate Barracuda 1T SataII
SO Vista Home Premium SP2 x86 - SO Windows XP PRO SP3 x86 - SO Windows 7 Ultimate SP1 x64 - Fonte Corsair CX600


#4
Link desta mensagem
Zalgo

Zalgo
  • Participante
  • 23 mensagens

Publicado 07/jan/13 03:50 h

Bom dia,

Já tentei, não vai. Dá instalação malsucedida, conforme o anexo 2 do meu post.

 

Boa tarde,

sugiro que tente pelo instalador web desse link aqui http://www.microsoft...s.aspx?id=17851

Certa vez, tentei com o instalador offline e também não obtive êxito. Caso não consiga, analise se o seguinte link, que contém 2 métodos de resolução, de repente pode ajudar-te http://support.micro...6982/pt#method1



#5
Link desta mensagem
Jose Marcio

Jose Marcio
  • Participante
  • 520 mensagens

Publicado 07/jan/13 05:15 h

Amigos,

 

Agradeço a atenção de todos, consegui instalar a versão 4.5 e resolveu o problema. Esta versão esta atualizando normalmente. Deve ser alguma incompatibilidade da versão 4.0 com o Windows 7 64 Bits


Jose Marcio
Mobo Asus M5A78L-M LX/BR, NVidia Geforce GTX550i, AMD FX 6 Core 6F6300, RAM 4Gb DDR3 1600 Kingston
HD Seagate Barracuda 160GB SataII - HD Samsung 160GB SataII - HD Seagate Barracuda 1T SataII
SO Vista Home Premium SP2 x86 - SO Windows XP PRO SP3 x86 - SO Windows 7 Ultimate SP1 x64 - Fonte Corsair CX600



  Publicidade  
Publicidade