#

Jump to content

  • Login via Facebook Login com Twitter
  • Cadastre-se no Fórum do BABOO!





 

Foto

PCI-Express de 16x Rodando A 8X

dificillll

Minimizar/MaximizarImagens para Papel de Parede

  • Natureza Morta - 74
  • Espaço - 09
  • Paisagens e animais - 17
  • Lamborghini Aventador - 03
  • Paisagem - 58
  • Shar-Pei
  • Bing - Foto 17
  • Motos off-road - 17
  • Jogos - 36
  • Paisagens e animais - 36

  • Faça login para responder
Existem 10 respostas neste tópico

#1
Link desta mensagem
eduardo007

eduardo007
  • Participante
  • 13 mensagens

Publicado 04/fev/13 05:00 h

senhores ola, venho aqui pois já to maluco.

 

tenho uma M4A785TD-V EVO  com dois slots pci-e de 16x 2.0

 

e uma placa de video ati 4850 power color. que é pci-e 16x 2.0, SEGUNDO MANUAL, E O GPU-Z

 

 

o problema que ta me deixando doido é..

 

 

""o GPU-Z Está falando o seguinte.""

 

""A placa grafica reporta que suporta pci-e 2.0 16x""

 

>>>>>>>>>>''E ESTÁ RODANDO NO MOMENTO A PCI-E 8X 2.0""  <<<<<<<<<<<

 

 

fui procurar solução

 

1: limpei os contatos

2: resetei a BIOS

3: olhei os drivers

4: troquei de slot PCI-E E ALEN DE NÃO AUMENTAR PARA 16X, CAIU PRA 4X

 

acho que já fiz de tudo não sei mais o que fazer,

na BIOS não tem controle de pci-e 1x 2x 3x 4x etc.

 

 

não manjo muito de BIOS, Talvez eu esteja deixando passar algo,

por favor me ajudem :)

 

 

Link para a placa mae http://br.asus.com/M...#specifications

link para a placa de video http://www.powercolo...ures.asp?id=128



Publicidade
Publicidade

#2
Link desta mensagem
racco

racco
  • Participante
  • 15 mensagens

Publicado 04/fev/13 11:51 h

Expansion Slots

2 x PCIe 2.0 x16 (blue @ x16 mode,gray @ x4 mode)
1 x PCIe x1
3 x PCI

Olá eduardo007,

Certifique -se que esta colocando a placa de video no slot PCI "azul escuro" pois ele é 16x

ou slot cinza é 16x.

Se me lembro bem depende da BIOS mas acho que a sua não existe essa configuração.

 

board.jpg



#3
Link desta mensagem
Ciro-Mota

Ciro-Mota

    Malwares Expert

  • Colaborador
  • 18.234 mensagens

Publicado 04/fev/13 04:10 h

Por favor poste uma imagem da tela do GPU-z para que verifiquemos melhor.


085.pngBlog do Ciro Mota - Visite!
Leia mais em: http://www.ciromota.net/ _-_ Siga-me no Twitter: @ciromota


#4
Link desta mensagem
eduardo007

eduardo007
  • Participante
  • 13 mensagens

Publicado 04/fev/13 11:04 h

galera obrigado pela ajuda , ta dificil.. a placa está sim no slot azul escuro.

 

segue a foto do gpu -z    

 

 

 

31116846w.jpg

obrigado galer apela ajuda, ta dificil.


Editado por eduardo007 04/fev/13 11:05 h
''


#5
Link desta mensagem
_Lucas_

_Lucas_
  • Participante
  • 7.223 mensagens

Publicado 05/fev/13 01:54 h

Olá Eduardo,

 

Veja se a solução encontrada aqui funciona para você: http://www.babooforu...-de-x16-para-x8

 

Boa sorte! (Y)



#6
Link desta mensagem
racco

racco
  • Participante
  • 15 mensagens

Publicado 05/fev/13 10:18 h

Eduardo007,

Pode ser também que seu OS esta gerenciando energia dos slots PCI.

Que sistema operacional você esta usando?

Se for Win 7, vá em...

Painel de controle.

Opções de energia.

Habilite a opção "Alto desempenho".

Vá para  "Alterar configuração do plano"

depois "Alterar configuração de energia avançada."

Procure por "PCI express"

Gerenciamento de energia do estado da conexão,

Configuração: DESLIGADO.

 

Reinicie o PC e veja novamente o GPU-Z



#7
Link desta mensagem
Ciro-Mota

Ciro-Mota

    Malwares Expert

  • Colaborador
  • 18.234 mensagens

Publicado 05/fev/13 04:01 h

Comportamento até certo ponto normal, trata-se de um recurso de gerenciamento de energia. Clique na 'interrogação' ao lado do campo e em seguida clique em Start Render Test e verifique se o 8x será modificado para 16x.


085.pngBlog do Ciro Mota - Visite!
Leia mais em: http://www.ciromota.net/ _-_ Siga-me no Twitter: @ciromota


#8
Link desta mensagem
eduardo007

eduardo007
  • Participante
  • 13 mensagens

Publicado 05/fev/13 05:38 h

ola

 

Eduardo007,

Pode ser também que seu OS esta gerenciando energia dos slots PCI.

Que sistema operacional você esta usando?

Se for Win 7, vá em...

Painel de controle.

Opções de energia.

Habilite a opção "Alto desempenho".

Vá para  "Alterar configuração do plano"

depois "Alterar configuração de energia avançada."

Procure por "PCI express"

Gerenciamento de energia do estado da conexão,

Configuração: DESLIGADO.

 

Reinicie o PC e veja novamente o GPU-Z

Fiz como voce falou, ja estava em desligado :( uso o Windows 7 x64.

 

 

 

Comportamento até certo ponto normal, trata-se de um recurso de gerenciamento de energia. Clique na 'interrogação' ao lado do campo e em seguida clique em Start Render Test e verifique se o 8x será modificado para 16x.

 

cliquei no botao como voce disse, ai ficou uma figura se movendo. esperei uns 10 minutos....

mas não mudou para 16x : (

 

 

Olá Eduardo,

 

Veja se a solução encontrada aqui funciona para você: http://www.babooforu...-de-x16-para-x8

 

Boa sorte! (Y)

 

 

 

também não deu : ( ja forcei , ja limpei . so ta faltando jogar no chao

 

Testei com o aida64 e também deu 8x : (

olhei no site da asus, se tinha uma BIOS mais recente e não tem

 

 

 

 

a BIOS tem uma opção assim 

 

 

Primary Display Adapter [GFX-GPP-PCI] Allows you to select which graphics controller to use as the primary boot device. Configuration options: [GFX-GPP-PCI] [GPP-GFX-PCI] [PCI-GFX-GPP]

Primary Video Controller [GFX0-GPP-IGFX-PCI] Configuration options: [GFX0-GPP-IGFX-PCI] [GPP-GFX0-IGFX-PCI] [PCI-GFX0-GPP-IGF] [IGFX-GFX0-GPP-PCI] 

IGFX = internal VGA port
PCI  = PCI     video card
GPP  = PCIex1  video card
GFX0 = PCIex16 video card
(GFX is not defined!)

 

 

deixei em  [GFX0-GPP-IGFX-PCI], alias sempre esteve assim.... acho que não é esse o problema ne?


Editado por eduardo007 05/fev/13 06:04 h
''


#9
Link desta mensagem
racco

racco
  • Participante
  • 15 mensagens

Publicado 06/fev/13 03:44 h

Ta ruim de achar solução aqui.

Cara vamos para tudo ou nada, você tem como testar essa Placa de video em outra placa-mãe com PCI 16x?

Se não é nenhuma configuração no SO, é algo fisico. Ou é sua placa mae ou é sua placa de video.

Tentou colocar no slot PCIx16 Cinza?

Depois confere no GPUZ.

Na BIOS va no Menu ADVANCED

 

PCIPnP

(Ve se a sua BIOS tem essas config)

PCI latency Timer[32]

PCI IDE Busmaster [Enabled]

 

Da uma olhada JumperFree configuration

PCI overclocking [AUTO]

Veja as opções do MANUAL.

 

Se não der certo tente configurar na BIOS Primary Video Controller para [IGFX-GFX0-GPP-PCI].

To meio intrigado com essa (GFX is not defined!).

Deve ser algo na BIOS mesmo.

O máximo que vai ter que faze é resetar a BIOS.

Ja entrou em contato com o Suporte da ASUS?

 

Se nada resolver vamos a parte mais dolorosa, a aceitação. :|

 

A diferenca entre a PCI 16x e a PCI 8x gira em torno de uns 10 a no máximo 30FPS de diferença.

Voce so vai sentir quando jogar um game com as config todas no FULL.

Lembrando que o processamento grafico não so depende  da GPU mas sim de um conjunto entre GPU + CPU + RAM.

Se voce tiver um bom CPU nem vai ver essa diferença. ;)


Editado por racco 06/fev/13 04:18 h
''


#10
Link desta mensagem
Ciro-Mota

Ciro-Mota

    Malwares Expert

  • Colaborador
  • 18.234 mensagens

Publicado 06/fev/13 03:40 h

Além das dicas acima, há várias atualizações de BIOS para melhorias do sistema (de acordo com a Asus), considere executar um update destes.


085.pngBlog do Ciro Mota - Visite!
Leia mais em: http://www.ciromota.net/ _-_ Siga-me no Twitter: @ciromota



  Publicidade  
Publicidade