#

Jump to content

  • Login via Facebook Login com Twitter
  • Cadastre-se no Fórum do BABOO!





 

Foto

XP Não arranca.

arranque

Minimizar/MaximizarImagens para Papel de Parede

  • Natureza Morta - 16
  • Número em chamas - 3
  • Arte Digital - 04
  • Gatinho peludo curioso
  • Mulheres lindas - 14
  • Cidades - 32
  • Natureza Morta - 70
  • Montanha e lago
  • Filhote orelhudo
  • Paisagem - 14

  • Faça login para responder
1 resposta(s) nesse tópico

#1
Link desta mensagem
melro

melro
  • Participante
  • 51 mensagens

Publicado 25/fev/13 08:15 h

O meu XP depois de muito tempo parado, cerca de 1 ano, tive necessidade de o fazer correr por falta do meu portátil.

 

Ora o que acontece é o seguinte ele arranca normalmente aparece a tela do XP, mas é só isso depois continua ligado mas a imagem não aparece mais e fica a trabalhar mas sem imagem, se o faço em modo de segurança ele trabalha, já o tentei reparar com o CD oreiginal mas nada...e  enm o consigo instalar de novo porque não aparece a tela.

 

Que mais posso eu fazer?



Publicidade
Publicidade

#2
Link desta mensagem
Paulo Tacco

Paulo Tacco
  • Participante
  • 748 mensagens

Publicado 27/fev/13 08:40 h

Se ficou todo este tempo parado e sem uso, seria bom antes fazer uma checagem. Retirar os pentes de memória e limpar os contatos com uma borracha escolar, não coloque as mãos direto nos componentes, são sensíveis. Substituir a pasta térmica do processador. Verificar todos cabos e conexões se existem falsos contatos. No gabinete tendo muita poeira, fazer uma faxina geral.

O HD parado neste tempo, pode até ser a causa da falha também. Entrou na BIOS o HD está em 1º Boot.

No Modo seguro tente este reparar no link, talvez, uma formatação limpa pode resolver.

http://www.babooforu...tela-bem-vindo/




  Publicidade  
Publicidade