#

Jump to content

  • Login via Facebook Login com Twitter
  • Cadastre-se no Fórum do BABOO!





 

Foto

Atualização do Windows 8 para o 8.1

windows 8.1

Minimizar/MaximizarImagens para Papel de Parede

  • 3D - metal curvo
  • Gato e peixes dourados
  • Cão na grama
  • Anfíbios e Répteis - 10
  • Jogos - 37
  • Árvores - 63
  • Formas coloridas - 13
  • Mulheres lindas - 02
  • Letras em chamas - X
  • Arte Digital - 01

  • Faça login para responder
Existem 29 respostas neste tópico

#21
Link desta mensagem
misson

misson
  • Participante
  • 3.181 mensagens

Publicado 05/jul/13 03:35 h

esse problema com seu  adaptador wireless tp link tl 722n (fica caindo a conexão) ocorre porque você instalou o software da tp-link, nele tem uma configuração que faz o adaptador desligar depois de certo tempo para economizar energia, basta desinstalar ele totalmente, inclusive o driver e ir no gerenciador de hardware do Windows e instalar manualmente por lá, sem usar o programa de instalação do cd do fabricante, assim resolverá seu problema, a única coisa que irá usar do cd será o driver, não instale o programa do fabricante.

 



Publicidade
Publicidade

#22
Link desta mensagem
leodejesus33

leodejesus33
  • Participante
  • 332 mensagens

Publicado 05/jul/13 11:08 h

Amigo Misson, agradeço a ajuda. Lembro me na época que fiz isso conforme você falou, instalei primeiro direto pelo instalador da tp link (ficava caindo), depois tentei o drive do windows 7 por meio de compatibilidade (ficava caindo) e por final fiz pelo gerenciador de dispositivo, não adiantou nada... coisa do cão rapaz! Eu já tinha fuçado em tudo, realmente tem um opçao em que o computador pode desligar o aparelho, mas eu desmarquei essa opção e nada... .... Mais pra frente eu volto pro windows 8. Abraços


Windows 8.1 Pro / Placa-mãe Asus M5A88 M / Processador Amd Phenom X6 1055T 2.8

Video Xfx Hd 6790 Dual Fan / 16 Giga DDR 3 1333 / Ssd 128 / Hd 1.5

 

#23
Link desta mensagem
lieggio

lieggio
  • Participante
  • 269 mensagens

Publicado 12/jul/13 04:22 h

Eu voltei pro 8 normal. Apesar de funcional a versão de teste do 8.1 não está tão estável como pensei. Aqui tive algumas instabilidades, incompatibilidades e um consumo maior da CPU e da RAM. O Avast não roda nele e o efeito aero glass também não funciona, dai resolvi voltar pro 8 nesno e esperar sair a atualização definitiva do 8.1.

 

Valeu a experiência o metro start ta muito mais bem acabado e com novas funcionalidades, porém resolvi voltar pro 8 normal e ficar quieto nela. rsrsrs.


By: Lucas Lieggio
Jornalista

#24
Link desta mensagem
misson

misson
  • Participante
  • 3.181 mensagens

Publicado 12/jul/13 05:16 h

Você deve primeiro remover o driver e programa da tp-link, depois reinicia e reinstale pelo gerenciador de hardware do Windows.

 

 

esse problema com seu  adaptador wireless tp link tl 722n (fica caindo a conexão) ocorre porque você instalou o software da tp-link, nele tem uma configuração que faz o adaptador desligar depois de certo tempo para economizar energia, basta desinstalar ele totalmente, inclusive o driver e ir no gerenciador de hardware do Windows e instalar manualmente por lá, sem usar o programa de instalação do cd do fabricante, assim resolverá seu problema, a única coisa que irá usar do cd será o driver, não instale o programa do fabricante.


Leia mais: http://www.babooforu...3#ixzz2YreAHRFP



#25
Link desta mensagem
leodejesus33

leodejesus33
  • Participante
  • 332 mensagens

Publicado 13/jul/13 04:23 h

Ok Misson, quando eu voltar para o windows 8 seguirei seus passos detalhadamente, agradeço muito sua ajuda.
Você já teve esse adaptador e teve o mesmo problema, como foi? Abraços

Windows 8.1 Pro / Placa-mãe Asus M5A88 M / Processador Amd Phenom X6 1055T 2.8

Video Xfx Hd 6790 Dual Fan / 16 Giga DDR 3 1333 / Ssd 128 / Hd 1.5

 

#26
Link desta mensagem
leodejesus33

leodejesus33
  • Participante
  • 332 mensagens

Publicado 14/jul/13 06:32 h

Você deve primeiro remover o driver e programa da tp-link, depois reinicia e reinstale pelo gerenciador de hardware do Windows.

 

 

esse problema com seu  adaptador wireless tp link tl 722n (fica caindo a conexão) ocorre porque você instalou o software da tp-link, nele tem uma configuração que faz o adaptador desligar depois de certo tempo para economizar energia, basta desinstalar ele totalmente, inclusive o driver e ir no gerenciador de hardware do Windows e instalar manualmente por lá, sem usar o programa de instalação do cd do fabricante, assim resolverá seu problema, a única coisa que irá usar do cd será o driver, não instale o programa do fabricante.


Leia mais: http://www.babooforu...3#ixzz2YreAHRFP

Misson, fiz conforme você disse detalhadamente e continua caindo.


Windows 8.1 Pro / Placa-mãe Asus M5A88 M / Processador Amd Phenom X6 1055T 2.8

Video Xfx Hd 6790 Dual Fan / 16 Giga DDR 3 1333 / Ssd 128 / Hd 1.5

 

#27
Link desta mensagem
misson

misson
  • Participante
  • 3.181 mensagens

Publicado 22/jul/13 02:14 h

tenho ele, inclusive foi como descrevi acima que resolveu meu problema.

 

o problema eu ainda continuo achando que houve algum problema e não foi removido o programa da tp-link do registro, ele que faz a conexão desligar.

 

procure remover tudo novamente, reiniciar do zero e desplugar a placa.

 

reinicia e use o micro 1 vez sem ele.

 

depois reinicia com a placa plugada e instala o driver pelo gerenciador de hardware do Windows.   (não instala o software da tp-link)



#28
Link desta mensagem
leodejesus33

leodejesus33
  • Participante
  • 332 mensagens

Publicado 22/jul/13 06:52 h

tenho ele, inclusive foi como descrevi acima que resolveu meu problema.

 

o problema eu ainda continuo achando que houve algum problema e não foi removido o programa da tp-link do registro, ele que faz a conexão desligar.

 

procure remover tudo novamente, reiniciar do zero e desplugar a placa.

 

reinicia e use o micro 1 vez sem ele.

 

depois reinicia com a placa plugada e instala o driver pelo gerenciador de hardware do Windows.   (não instala o software da tp-link)

Misson, eu estava com o windows 7 e voltei pro 8 pra tentar o que você disse, não havia nada instalado e instalei direto pelo gerenciador de dispositivos, não tem nada da tp link, selecionei somente os drives e continua caindo, no windows 7 não caia.


Windows 8.1 Pro / Placa-mãe Asus M5A88 M / Processador Amd Phenom X6 1055T 2.8

Video Xfx Hd 6790 Dual Fan / 16 Giga DDR 3 1333 / Ssd 128 / Hd 1.5

 

#29
Link desta mensagem
misson

misson
  • Participante
  • 3.181 mensagens

Publicado 22/jul/13 08:00 h

então a única explicação que tenho para este problema é que o driver deste dispositivo não esta funcionando direito no Windows 8, está com problemas, você já tentou obter uma versão mais atualizada do driver no site do fabricante ?????? pode até ser uma versão de teste do Windows 8.1, pois é para ser compatível os drivers.



#30
Link desta mensagem
leodejesus33

leodejesus33
  • Participante
  • 332 mensagens

Publicado 22/jul/13 08:53 h

então a única explicação que tenho para este problema é que o driver deste dispositivo não esta funcionando direito no Windows 8, está com problemas, você já tentou obter uma versão mais atualizada do driver no site do fabricante ?????? pode até ser uma versão de teste do Windows 8.1, pois é para ser compatível os drivers.

No site da tp link só tem o beta e estou usando ele. A frequência que ele cai não é alta, tipo, a cada 3 horas de uso ele cai... não dá pra entender... dá pra levar....


Windows 8.1 Pro / Placa-mãe Asus M5A88 M / Processador Amd Phenom X6 1055T 2.8

Video Xfx Hd 6790 Dual Fan / 16 Giga DDR 3 1333 / Ssd 128 / Hd 1.5

 


  Publicidade  
Publicidade



Tópicos com palavra-chave: windows 8.1