Ganhe dinheiro  escrevendo tutoriais para o Fórum do BABOO! Conheça os Tutoriais Pagos 2016

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

vittoroliveira

Notebook tela preta seguida da tela azul

3 posts neste tópico

Boa tarde galera, eu achei um tutorial aqui no Baboo que resolveria o meu problema:

 

http://www.baboo.com.br/windows/winre-windows-8/

 

Questão é, que os métodos listados não acabam servindo pra mim, vou detalhar abaixo como iniciou o problema.

 

Usei o notebook umas 4 ou 5 horas seguidas, desliguei e voltei pra casa, liguei ele ficou numa tela preta clara e não saia de lá (Não tenho Avast (problema similar))

 

Então desliguei o notebook segurando a tecla de "power" dele e liguei novamente

 

Entrou na tela de reparo automático e logo em seguida foi pra tela azul (rapidamente) e saiu de lá reiniciando o computador

 

Voltou pra tela de reparo automatico, fica uns dois minutos e volta pra tela preta onde não consigo sair.

 

Por causa disso não consigo entrar na BIOS para reparar o windows, mesmo apertando del, shift+f8 (modo de segurança), aparentemente nada funciona, o que eu poderia fazer?

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
Inicialmente de boot pelo DVD do WIndows 8 e entre nas opções de recuperação, escolha o Promp de Comandos e digite a sequência:

 

Bootrec.exe /FixMbr

Bootrec.exe /FixBoot

Bootrec.exe /RebuildBcd

 

Reinicie a máquina e a seguir, caso o problema persista, você deverá tentar restaurar o registro pelo conteúdo do diretório Regback, siga com extrema atenção esse tutorial (não se importe com o título): Startup Repair Infinite Loop Recovery

 

Muita atenção pois nenhum dos arquivos do diretório Regback pode ter zero bytes, se algum tiver nessa situação pode esquecer o procedimento indicado, é prudente fazer primeiro um backup dos seus arquivos pessoais em um HD externo, pois a chance de cometer um pequeno erro e detonar o sistema de vez é grande.


e_ponto.jpg

 

E-Ponto era o administrador deste fórum. Lamentavelmente ele faleceu dia 29/Out/2014 e fará muita falta para todos.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa.

Aconteceu comigo isso algumas vezes, e descobri que a culpa era do Avast.

tente entrar em modo de segurança, e desinstale o Avast.

No meu caso resolveu.

Boa sorte.


Até mais,

Forrestgamb

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
    • 1 Mensagens
    • 10 Visualizações
    • 4 Mensagens
    • 66 Visualizações
    • 1 Mensagens
    • 53 Visualizações
    • 4 Mensagens
    • 131 Visualizações
    • 2 Mensagens
    • 554 Visualizações