#

Jump to content

  • Login via Facebook Login com Twitter
  • Cadastre-se no Fórum do BABOO!





 

Foto

Como atualizar meu Sony Xperia SP?

xperia sp atualização

Minimizar/MaximizarImagens para Papel de Parede

  • Insetos - 18
  • Futebol - 22
  • Floresta - 46
  • Paisagem - 32
  • Animais - 14
  • Paisagens e animais - 15
  • Cavalos - 24
  • Formas coloridas - 34
  • Carros - 67
  • Borboleta - 34

  • Faça login para responder
Existem 13 respostas neste tópico

#1
Link desta mensagem
wellingtontomtom

wellingtontomtom
  • Participante
  • 131 mensagens

Publicado 24/nov/13 02:09 h

Fala ai galera do fórum beleza?!! ... Espero que sim.

Gente eu to com alguns problemas na atualização do meu Smartphone e queria saber se vocês podem me dar uma assistência. O que acontece é que toda vez que eu peço para atualizar o meu Xperia SP para a versão 12.0.A.2.254 através do PC companion não da certo pois o Smartphone desliga e aparece a tela abaixo:

Sem título Largura Máx 1024 Altura Máx 768.png

 

Dai fica uns 20 Minutos com o aparelho desligado e não acontece mais nada. Eu espero um pouco e ligo ele conectado no PC e aparece a seguinte tela:

Sem título1 Largura Máx 1024 Altura Máx 768.png

 

Eu sigo os procedimentos de "Desconectar o aparelho, Verificar a bateria, Desligar o telefone e conectar ao PC enquanto seguro o botão de baixar volume" só que não acontece nada simplesmente a imagem dos procedimento continua aparecendo ate;aparecer uma outra mensagem Informando para "repetir os procedimentos se tiver dificuldade". Eu repito, mas sempre acontece a mesma coisa.

Se alguém poder me ajudar agradeço desde agora!!!

Brigado pela atenção.


Sistema Operacional- Windows 8 Pro 64-bit

CPU - Intel Core i5 4460 @ 3.20GHz Tecnologia Haswell 22nm Water Cooler Corsair H60

RAM - 8,00GB Dual-Channel DDR3 @ 1600 Mhz Corsair Vegeance PRO

placa-mãe - MSI H87-G43 GAMING                       

Gráficos - 2043 (1600x900@60Hz) 2047MB NVIDIA GeForce GTX 760 ASUS DC II OC


Publicidade
Publicidade

#2
Link desta mensagem
Ciro-Mota

Ciro-Mota

    Malwares Expert

  • Colaborador
  • 17.737 mensagens

Publicado 24/nov/13 04:41 h

Fora o PC Companion, o aparelho consegue ser reconhecido normalmente pelo Windows?


085.pngBlog do Ciro Mota - Visite!
Leia mais em: http://www.ciromota.net/ _-_ Siga-me no Twitter: @ciromota


#3
Link desta mensagem
wellingtontomtom

wellingtontomtom
  • Participante
  • 131 mensagens

Publicado 24/nov/13 05:12 h

Fora o PC Companion, o aparelho consegue ser reconhecido normalmente pelo Windows?


Sim reconhece como dispositivo portátil.

Sistema Operacional- Windows 8 Pro 64-bit

CPU - Intel Core i5 4460 @ 3.20GHz Tecnologia Haswell 22nm Water Cooler Corsair H60

RAM - 8,00GB Dual-Channel DDR3 @ 1600 Mhz Corsair Vegeance PRO

placa-mãe - MSI H87-G43 GAMING                       

Gráficos - 2043 (1600x900@60Hz) 2047MB NVIDIA GeForce GTX 760 ASUS DC II OC


#4
Link desta mensagem
Ciro-Mota

Ciro-Mota

    Malwares Expert

  • Colaborador
  • 17.737 mensagens

Publicado 25/nov/13 04:25 h

O seu é uma versão personalizada de operadora? Tentou em outras portas USB?


085.pngBlog do Ciro Mota - Visite!
Leia mais em: http://www.ciromota.net/ _-_ Siga-me no Twitter: @ciromota


#5
Link desta mensagem
wellingtontomtom

wellingtontomtom
  • Participante
  • 131 mensagens

Publicado 25/nov/13 05:02 h

O seu é uma versão personalizada de operadora? Tentou em outras portas USB?



Sim. É personalizada da claro com chip da Tim e sim, já tentei trocar de USB!

Sistema Operacional- Windows 8 Pro 64-bit

CPU - Intel Core i5 4460 @ 3.20GHz Tecnologia Haswell 22nm Water Cooler Corsair H60

RAM - 8,00GB Dual-Channel DDR3 @ 1600 Mhz Corsair Vegeance PRO

placa-mãe - MSI H87-G43 GAMING                       

Gráficos - 2043 (1600x900@60Hz) 2047MB NVIDIA GeForce GTX 760 ASUS DC II OC


#6
Link desta mensagem
Ciro-Mota

Ciro-Mota

    Malwares Expert

  • Colaborador
  • 17.737 mensagens

Publicado 26/nov/13 04:18 h

Teste em outro PC e se funcionar, reinstale o PC Companion e os drivers para o Windows 8.


085.pngBlog do Ciro Mota - Visite!
Leia mais em: http://www.ciromota.net/ _-_ Siga-me no Twitter: @ciromota


#7
Link desta mensagem
wellingtontomtom

wellingtontomtom
  • Participante
  • 131 mensagens

Publicado 27/nov/13 09:21 h

Teste em outro PC e se funcionar, reinstale o PC Companion e os drivers para o Windows 8.

Eu vô tentar e final de semana eu posto o resultado.


Sistema Operacional- Windows 8 Pro 64-bit

CPU - Intel Core i5 4460 @ 3.20GHz Tecnologia Haswell 22nm Water Cooler Corsair H60

RAM - 8,00GB Dual-Channel DDR3 @ 1600 Mhz Corsair Vegeance PRO

placa-mãe - MSI H87-G43 GAMING                       

Gráficos - 2043 (1600x900@60Hz) 2047MB NVIDIA GeForce GTX 760 ASUS DC II OC


#8
Link desta mensagem
ValhallaLord

ValhallaLord
  • Participante
  • 1 mensagens

Publicado 02/fev/14 06:17 h

Estou tendo o mesmo problema... Será que tem alguma solução?



#9
Link desta mensagem
masesaco

masesaco
  • Participante
  • 2 mensagens

Publicado 27/fev/14 11:30 h

Tive exatamente o mesmo problema há minutos atrás.

Tentei inúmeras vezes sem sucesso, parava exatamente onde parava o seu.

Mudei de porta USB, desliguei o PC companion, voltei a ligar, conetei o telefone, segui os passos de novo, e desta vez nem pediu para desligar e voltar a ligar com o botão pressionado... seguiu sempre em frente... demorou uns 8 minutos a atualizar (depende da velocidade da net, creio), e pronto, ficou atualizado. Novo software no meu Xperia SP C5306.

 

Estava mesmo prestes a desistir.

 

 

PS:

Está a correr um pouco lento com a nova versão



#10
Link desta mensagem
masesaco

masesaco
  • Participante
  • 2 mensagens

Publicado 02/mar/14 08:44 h

O telefone fica lento após a atualização.
Para remediar isso, vá ao PC companion, e entre em modo "reparo".
Ao contrário de quando fez a atualuzação, agora terá de fazer backup, pois perderá os dados todos.
Após ter feito o reparo, o telefone voltará gradualmente à sua velocidade normal.


  Publicidade  
Publicidade



Tópicos com palavra-chave: xperia sp, atualização