Jump to content

Foto

Tela do Monitor demora para ligar ou simplesmente não liga



1 resposta(s) nesse tópico

#1 Natan_Santana    

Natan_Santana
  • Participante
  • 5 mensagens

Publicado 28 March 2003 - 08:26 AM

Gostaria de sanar esta dúvida..
Quando ligo o micro, demora para ligar o micro (monitor fica com a luz laranja piscando).
Ai tenho que desligar várias vezes e ligar para que em uma dessas tentativas, o micro liga.
Oque será qwue está acontecendo?
Grato...


 

#2 maniac_b    

maniac_b
  • Participante
  • 591 mensagens

Publicado 30 March 2003 - 12:57 PM

Eu já tive esse problema (ou parecido) com a minha maquina antiga... Demorava pra imagem no monitor aparecer, depois outros problemas apareceram: quando aparecia o brilho começou a sumir (comecei precisar a fechar a persiana pra ver alguma coisa). Levei ele no conserto e me disseram que deram um jeito de ele durar um pouco mais mas q não tinha jeito o monitor ia pifar de vez...

Um mes depois nao deu outra o fui ligar o monitor e nao aparecia nada. Liguei e desliguei varias vezes e nada. Levei ele outra vez pro conserto. Ai eles confirmaram: o monitor já era....

Depois disso como o meu computador jah tava ultrapassado mesmo (PII - 233 mhz - 64 mb RAM PC-66!!) eu troquei tudo que podia ($$)....

O monitor eh antigo (esse meu tinha uns 5 anos)? Pq se for e se o prob for parecido pode ser q esse monitor esteja no fim....

Mas acho q valha a pena você levar ele numa assistencia autorizada..... Pq afinal um monitor novo eh caro.....

Espero ter ajudado.....


maniac

Pentuim 4 2A GHz (Northwood)
128 mb DDR SDRAM PC2100
MoBo : ASUS P4S533
Maxtor Diamondmax Plus 9 60 gb 7200 RPM ATA133
Creative 24x
Diamond Monster Fusion 16 mb AGP (3DFX Banshee)
10/100 Realtek
256 ADSL
Efficient Networks 5200 Series
LG Studioworks 700S
Windows XP Professional SP1