Ir para conteúdo

BABOO e KTS 2018 no YouTube Loja online do BABOO

Zaith

Participante
  • Postagens

    115
  • Desde

  • Última visita

Perfil

  • Escolaridade
    2º grau completo
  • Área Profissional
    TI / Informática
  • Nível Profissional
    Autônomo
  • Estado
    São Paulo

Últimos Visitantes

3.451 visualizações
  1. Erro em links no office

    Se for um computador corporativo precisa ver com o administrador, mas se não for o caso pode tentar as soluções desse link https://answers.microsoft.com/pt-br/office/forum/office_2013_release-excel/hiperlink-do-excel-2013-não-acessível/02eb09aa-d110-448e-94e9-7b5ac426a18f
  2. Arquivo Excel corrompido.

    Não tenho nenhum programa de recuperação... Tem muitos shapes (e provavelmente gráficos) que foram corrompidos. Recuperei as abas de dados (sem formatação). Veja no anexo. 5 Ano - F reparado.xlsx
  3. Plan1 abre quando abro algum arquivo do excel

    Pode ser varias coisas.... Primeiro tente as instruções desse link https://answers.microsoft.com/pt-br/msoffice/forum/msoffice_excel-mso_winother-mso_365hp/excel-abre-planilhas-em-branco/a7da0611-53ec-446f-b877-207220f84b71 Se não funcionar pode tentar as instruções desse link https://support.microsoft.com/pt-br/help/2994633/excel-how-to-troubleshoot-excel-opening-blank-when-you-double-click-a
  4. Plan1 abre quando abro algum arquivo do excel

    Isso acontece quando você clica duas vezes no nome do arquivo? Ou Acontece também quando você abre uma planilha de dentro do Excel?
  5. Problemas de rede, pode ser a placa de rede?

    Vou contar minha experiencia e espero que ela ajude. Eu tenho note Avell e tive problemas com o Windows 10. Alias quando acontecem grandes atualizações o problema volta. (já que o Windows é reinstalado) Por algum motivo o Windows instala um driver que de tempos em tempos desconecta da rede e depois de um tempo volta. Instalei o driver correto da Avell e mesmo assim dava problema, mas o que estava acontecendo era que o Windows reinstalava o outro driver automaticamente. Nas configurações do Windows tem um lugar (que agora não lembro onde) que você pode bloquear a atualização automática de drivers. Depois que faço isso instalo o driver correto e o problema some.
  6. Verifique se o serviço "Serviço de Descoberta Automática de Proxy da Web do WinHTTP" (aparece como WinHttpAutoProxySvc no task manager) esta em execução. Se estiver parado inicie ele e tente mudar o proxy. Poder ser que ele pare novamente depois.... Se estiver rodando tente o contrario... Pare ele e tente mudar a configuração.
  7. Já vi isso acontecer em maquina que estava no domínio da empresa que aplicava uma politica que impedia os usuários de alterarem as configurações. Mesmo conseguindo dar OK o proxy não mudava. E já vi também isso acontecer porque tinha vírus e/ou programa que monitorava as configurações do IE e impedia mudar as configurações. Faça uma checagem se tem vírus ou algum programa que monitore o e restaure o IE automaticamente. Você pode "resetar" o IE e tentar configurar de novo. Siga os passos desse link: https://support.microsoft.com/pt-br/help/17441/Windows-internet-explorer-change-reset-settings#ie=ie-10
  8. Podia falar obre os tipos de formatação (tem gente que indica formatar FAT por se mais rápido) e os tipos de BOOT como o UEFI. Faze boot em uma unidade e ter o restante das informações em outra unidade/partição é uma boa pratica? Se isso afeta no dia a dia do usuários. Se essas opções afetam performance ou a segurança ao sistema? Usar senha na BIOS aumenta a segurança? Esses seriam os tópicos para um vídeo da minha sugestão...
  9. Se fosse em C# eu criaria um SortedDictionary<int, int> (ou LIST<int>). Uma alternativa mais raiz seria usar um array e ir adicionando os itens nela. Segue a solução raiz (provavelmente tem erros porque nunca escrevi algoritmo e não sei as regras/syntax) Var num, menor, n, qtde: inteiro vetor: array[1 ate 5] Inicio para n de 1 ate 5 faca escreva("DIGITE UM NÚMERO: ") leia(num) vetor[n] <- num se( n = 1) entao menor <- num senao se(num < menor) entao menor<-num fimse fimse fimpara qtde <- 0 para n de 1 ate 5 faca se (vetor[n] = menor) entao qtde <- qtde + 1 fimse fimpara escreval() escreval("MENOR NÚMERO: ",menor) escreval("VEZES QUE O MENOR NUMERO REPETIU", qtde) Fimalgoritmo
  10. deletar id - sql server

    O ID é um contador à parte. Mudar o próximo numero da sequencia não afeta os dados. Esses comando que enviei verificam qual o maior ID existente na tabela, depois que você apagar os dados, e ajusta o contador do ID para gerar novamente o ID a partir do maior existente na tabela.
  11. deletar id - sql server

    Esse é o comportamento padrão. Cuidado, ao mexer no ID pois você pode ter problemas de consistências no banco, já que esse tipo de tabela normalmente se relaciona com varias outras. E se você tiver uma tabela de clientes que usa esse ID? Ao apagar e recriar o seu cliente vai apontar para uma cidade invalida ou para uma cidade diferente! Se não for o caso você pode ajustar o ID usando o código abaixo:
  12. Vba - testar um valor num intervalo de celulas

    Da uma olhada nesse código. É bem simples. Sub leintervalo() Dim intervalo() As Variant intervalo = Range("B3:B9") For linha = 1 To UBound(intervalo, 1) ' se vazio para If IsEmpty(intervalo(linha, 1)) Then Exit Sub End If 'executa algo Debug.Print intervalo(linha, 1) Next End Sub
  13. Depois que as planilhas forem "propagadas" elas serão enviadas para outros usuários/ambientes? E eles precisam receber a atualização? Pergunto isso porque uma maneira simples de fazer isso seria usando tabela dinâmica para ler e filtrar os dados da planilha mestre. Você pode usar a opção de atualizar ao abrir. Dessa forma ao abrir os dados são atualizados automaticamente. O porém disso é que a planilha mestre deve estar acessível para que as propagadas possam ler seu conteúdo e você tem que abrir uma a uma para que sejam atualizadas.
  14. Arredondamento centavos

    Falta de atenção minha! Segue a formula ajustada =INT(B2)+SE(E(ARRED(B2-TRUNCAR(B2);2)>=0,2;ARRED(B2-TRUNCAR(B2);2)<=0,79);0,5;SE(ARRED(B2-TRUNCAR(B2);2)<=0,19; -0,1; 0,9))
  15. Arredondamento centavos

    Coloque o valor na célula B2 e tente essa formula: =INT(B2)+SE(E(ARREDONDAR.PARA.CIMA(B2-INT(B2);2)>=0,2;ARREDONDAR.PARA.CIMA(B2-INT(B2);2)<=0,79);0,5;0,9)
×