Este fórum foi descontinuado. LEIA AQUI e participe da Comunidade BABOO :)

Ir para conteúdo

Balla

Participante
  • Postagens

    92
  • Desde

  • Última visita

  • Days Won

    2

Balla venceu no dia Janeiro 7

Seu conteúdo teve mais votos "Gostei" neste dia!

Sobre Balla

  • Data de Nascimento 30/10/1965

Como me contatar

  • URL do site ou blog
    http://
  • Facebook
    lcballaminut

Perfil

  • Estado
    São Paulo
  • Sexo
    masculino
  • Escolaridade
    Superior completo
  • Área Profissional
    TI / Informática
  • Nível Profissional
    Profissional curso superior

Últimos Visitantes

2.318 visualizações
  1. Não uso o KIS, usei há muito tempo porém não me lembro se cheguei a ter algum problema parecido com o seu, mas a princípio pode estar acontecendo o mesmo caso da proteção contra ramsonware do Defender: proteção pelo KIS de arquivos do sistema contra acesso "indevido". Tente instalar desativando o KIS temporariamente ou adicionando o pacote de instalação da HP nas exceções do KIS. Outra coisa que eu tentaria é desinstalar o pacote da HP com o Revo Uninstaller para ter certeza que não ficou nenhum resíduo, reiniciar o sistema e só depois refazer a instalação.
  2. Você usa o Windows Defender? Se usar, está com a proteção contra ramsonware habilitada? Se estiver, desabilite antes de fazer a instalação.
  3. Você tentou instalar o software da HP executando-o com privilégios de Administrador?
  4. Pelo uso que você diz que vai ter, suficiente é... mas pela diferença de preço entre um de 120 e um de 240 GB, entendo que não vale a pena pegar o menor e correr o risco de ficar com falta de espaço no futuro. Eu pegaria logo o de 240.
  5. Bem, não é exatamente o que você pediu, mas pode ajudar pelo menos enquanto não aparece resposta melhor: Ative o botão do teclado virtual na barra de tarefas: Botão direito na barra de tarefas -> opção "Mostrar botão do teclado virtual" Quando precisar dos ordinais, clique no botão do teclado virtual e escolha a tecla "&123": Espero ter ajudado.
  6. Você está falando do nome da pasta do seu perfil? Algo como "C:\Users\luigg" ? Se for isso não acredito que seja bug, entendo como um novo padrão, pois em todas as instalações que tenho feito o nome da pasta do perfil são as cinco primeiras letras do nome do usuário.
  7. Você deve fazer o procedimento usando uma conta local com privilégios de administrador da máquina, não uma conta da Microsoft, como recomenda o Baboo: "A maneira correta de alterar de IDE ou RAID para AHCI é a seguinte: entre no MSCONFIG, configure o computador para reiniciar em Modo de Segurança e reinicie o Windows. Daí você acessa a BIOS do computador, altera o acesso a disco de IDE para AHCI, salva e reinicia o PC. O Windows vai reiniciar em Modo de Segurança (pois você configurou isso no MSCONFIG). Daí você entra nele novamente, desclica a Inicialização segura, clica em OK e reinicia o Windows. Quando ele voltar, ele estará funcionando com AHCI. Antes de você fazer isso, detalhe MUITO importante: você deve fazer isso logando em uma conta LOCAL do Windows. Não faça isso usando uma conta Microsoft ou se você faz login com PIN. Se você não tem uma conta local, crie uma, siga a dica que eu dei para mudar de IDE ou RAID para AHCI, e depois apague a conta local que você criou." Para criar uma conta local: https://support.microsoft.com/pt-br/help/4026923/Windows-10-create-a-local-user-or-administrator-account Você também pode, ao invés de criar uma conta, ativar a conta Administrador. Para isso, execute o prompt de comando como administrador e digite o comando seguido de Enter: net user Administrador /active:yes Quando essa conta não for mais necessária é só desativa-la com o comando: net user Administrador /active:no Dica: sempre que faço isso aproveito para colocar uma senha nessa conta por segurança. Você usou o Defraggler para desfragmentar o SSD ou a ferramenta do próprio Windows? O Defraggler é mais eficiente. https://www.ccleaner.com/defraggler
  8. Você seguiu o procedimento que o Baboo recomenda no vídeo? Fez o procedimento usando conta local? Desfragmentou o SSD?
  9. Bom dia. Sim, é bem provável que seja esse o problema. Além disso, você instalou o Windows do zero nesse SSD ou clonou a partir de um HD? Se clonou, pode ser que a partição não esteja alinhada. Outra causa é falta de espaço: SSDs precisam de mais espaço livre para funcionarem bem que um HD. Você já assistiu aos vídeos do Baboo sobre otimização de SSDs? Putz, o amigo @mick.07 foi mais rápido que eu nessa! 😂
×
×
  • Criar Novo...