Ir para conteúdo
  • Cadastre-se

osvaldomp

Time BABOO
  • Postagens

    1.564
  • Desde

  • Última visita

  • Days Won

    63

osvaldomp venceu no dia Dezembro 25 2018

Seu conteúdo teve mais votos "Gostei" neste dia!

Mídias Sociais

Sobre osvaldomp

  • Título
    Microsoft Office

Perfil

  • Estado
    São Paulo
  • Sexo
    masculino
  • Escolaridade
    Superior completo
  • Área Profissional
    Engenharia
  • Nível Profissional
    Profissional curso superior

Últimos Visitantes

12.793 visualizações
  1. Sugestão: disponibilize uma amostra do seu arquivo Excel em que ocorre o erro apontado.
  2. Olá, Geneci. Veja se atende. 1. cole uma cópia do código abaixo em um módulo comum do seu arquivo 2. salve o arquivo como Habilitado para Macro 3. rode o código abaixo 4. daí em diante bastará rodar o código para obter o resultado que você deseja Sub ArqSalvaAtualDeletaAnterior() Dim ant As String, nom As String ant = ThisWorkbook.FullName nom = Left(ThisWorkbook.Name, 16) & "-" & Format(Date, "mmmm-yyyy") Application.DisplayAlerts = False ThisWorkbook.SaveAs Filename:=ThisWorkbook.Path & "\" & nom Application.DisplayAlerts = True On Error Resume Next Kill ant End Sub
  3. Olá, Geneci. Experimente: =SE(CONT.SE(B2:B9;"ERODOTO");50;5)
  4. =SE(A1="";"";SE(A1=B1;"ok";"erro")) ou =SE(OU(A1="";B1="");"";SE(A1=B1;"ok";"erro"))
×
×
  • Criar Novo...