Ir para conteúdo

BABOO e KTS 2018 no YouTube Loja online do BABOO

osvaldomp

Colaborador
  • Postagens

    1.361
  • Desde

  • Última visita

Social Info

Sobre osvaldomp

Perfil

  • Escolaridade
    Superior completo
  • Área Profissional
    Engenharia
  • Nível Profissional
    Profissional curso superior
  • Estado
    São Paulo
  • Sexo
    masculino

Últimos Visitantes

10.356 visualizações
  1. Função Pesquisa (Formula)

    Segue uma alternativa com macro. obs. dependendo do tamanho da relação de cheques na Plan2 valeria a pena aplicar Validação de Dados em uma ou mais células do intervalo de pesquisa (Plan1 - A3:D3) TESTE PESQUISA V2.xlsm
  2. Mensagem no mês do aniverário.

    Olá, Geneci. Veja se ajuda: =SE(MÊS(A1)=MÊS(B1);"Aniversariante do mês - "&TEXTO(A1;"mmmm / aaaa")&" - Funcionária Ester") ou com a função HOJE() diretamente na fórmula (sem considerar A1) =SE(MÊS(HOJE())=MÊS(B1);"Aniversariante do mês - "&TEXTO(HOJE();"mmmm / aaaa")&" - Funcionária Ester")
  3. Veja se esta fórmula matricial pode ajudar (ajuste os intervalos conforme desejado): =MÉDIA(D2:D16-A2:A16) obs. 1. para inserir a fórmula como matricial ~~~> cole a fórmula em uma célula vazia, em seguida aperte F2 e em seguida aperte juntas Ctrl+Shift+Enter 2. após, formate a célula ~~~> Personalizado / dd "dias" hh "horas" mm "minutos"
  4. Experimente a fórmula abaixo. Ajuste os intervalos se necessário. Se não conseguir sugiro que você disponibilize uma amostra do arquivo Excel, não print/figura/imagem. =ÍNDICE(A10:A20;CORRESP(VERDADEIRO;ÍNDICE(D10:D20<0;0;1);0))
  5. Excel Caracter apos formula

    Olá, Gabriel. sugestão - disponibilize um arquivo Excel com algumas linhas com dados e com fórmulas na planilha, e também com o código completo no módulo, coloque e explique na própria planilha qual o resultado desejado
  6. Atualização do Office 2007

    Sugiro que você consulte a Microsoft, que me parece ser a fonte adequada e confiável pra esclarecer a sua dúvida.
  7. olá ! poderia me ajudar?

    criei um botão de IMPRIME E LIMPA , tudo certo até ai....... mas como faço para cada vez que clicar nele, não tenha que  selecionar a impressora.

    Ou seja clicar e imprimir direto.

    Abaixo a macro que eu usei, desde já muito grato.

    Sub print_tudo()
        Application.Dialogs(xlDialogPrint).Show
    End Sub

  8. Como unir dados de duas celulas de uma mesma

    Segue abaixo outra ideia, sem utilizar coluna auxiliar: =A2&CARACT(10)&A3&CARACT(10)&A4 ... até A10, fomate a célula para Quebrar texto automaticamente
  9. Base de Importação Dinâmica com a Macro do EXCEL

    Experimente: substitua esta linha "TEXT;C:\VALIDADOR VENDAS\VIVO360.csv", Destination:=Range("$K$1")) por esta "TEXT;" & ThisWorkbook.Path & "VIVO360.csv", Destination:=Range("$K$1"))
  10. Mostrar um útimo dia específico do mês

    Veja se esta atende. ="Última sexta-feira de "&TEXTO(INT((FIMMÊS(A1;N(A1>INT((FIMMÊS(A1;0)-6)/7)*7+6))-6)/7)*7+6;"mmmm/aaaa - dd/mm/aaaa")
  11. Mostrar um útimo dia específico do mês

    Olá, Apolo. Veja se atende. ="Última sexta-feira de "&TEXTO(A1;"mmmm")&" / "&TEXTO(A1;"aaaa")&" - "&TEXTO(INT((FIMMÊS(A1;0)-6)/7)*7+6;"dd/mm/aaaa")
  12. Alterar o valor na última sexta feira do mês.

    Olá, Apolo. Veja se ajuda. Cole a fórmula abaixo em A3. =SE(A1=INT((FIMMÊS(A1;0)-6)/7)*7+6;"R$ 150,00";"R$ 300,00")
  13. Função SomarProduto

    Você pode acompanhar a execução das fórmulas passo-a-passo e assim verificar as diferenças entre elas. sugestão ~~~> reduza nas fórmulas os intervalos, por exemplo para E4:E7 e O4:O7, pois com poucos dados fica mais fácil para acompanhar, ai coloque ao menos uma data de janeiro em E4:E7 e um valor em O4:O7, em seguida selecione a célula que contém a fórmula com intervalo reduzido e clique no menu Fórmulas / Avaliar Fórmula.
  14. Ajuda com criação de macros no Excel

    No arquivo que você disponibilizou há 6 planilhas, e se entendi corretamente o que você deseja, não são todas elas que estão envolvidas com o tema, então as planilhas desnecessárias só atrapalham o entendimento. Você quer preencher a planilha Resumo do Contrato, é isso? Sugestão ~~~> disponibilize um arquivo com 3 a 4 planilhas de funcionários (somente essas) e a(s) planilha(s) Resumo preenchida(s) com o resultado desejado e com as necessárias explicações de como chegou ao resultado.
  15. Ajuda com criação de macros no Excel

    Ao clicar no link do arquivo deste tópico recebo a mensagem abaixo e o arquivo não abre.
×